Asus F541UV. Blocco improvviso del sistema

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Asus F541UV. Blocco improvviso del sistema

#1

Messaggio da S_p2003 » dom mar 17, 2019 11:37 pm

Salve ragazzi

mi sono da poco avvicinato al modo hackintosh e ne sono rimasto affascinato.
Ho un notebook (in firma le caratteristiche) con mojave installato, mi funziona quasi tutto (solo il Bluetooth è out), però ho dei blocchi improvvisi al sistema che lo rendono molto instabile.
In sostanza, in maniera randomica, certe volte mi è successo anche alla schermata di login, il notebook o si blocca improvvisamente o rallenta in maniera spaventosa e per spegnerlo ci mette molto tempo. Non riesco a capire da dove venga.
Anche mentre scrivevo questo messaggio si è bloccato 4 volte. arrabbiati10 arrabbiati10 arrabbiati10

Vi allego il report di Hack_info che lo zip del debug.

Mi date anche un'occhiata alla parte della configurazione delle entry di clover? L'ho copiata da un file dove si vedono solo l'avvio di mojave, win10 e la recovery ma a me non funziona così e mi fa vedere tutte le entry
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5869
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 999 volte
Grazie ricevuti: 1683 volte

Re: Asus F541UV. Blocco improvviso del sistema

#2

Messaggio da iCanaro » lun mar 18, 2019 1:10 am

la causa precisa non saprei bene quale può essere, ma si possono fare diverse osservazioni e prove
USB di emergenza a portata di mano e:
clover non aggiornato e poi basta che guardi i risultati di hack_info e cominci a meditare sul casotto che hai
Immagine

un adblocker come kext??? dai non scherziamo suvvia... rimuovere programma e kext con il suo disinstallatore
per cercare di capire la causa del problema, rimuovere anche boom e paragon
poi tutti i kext extra aggiunti per far funzionare l'hack, tranne quei pochi che devono essere installati in L/E tuti gli altri vanno in EFI
tra le altre cose ne hai pure di doppi
quindi rimuovi tutta quella fuffa da L/E e li metti in Efi/Clover/kexts/Other usando le versioni più aggiornate
ricostruisci la cache da terminale
sudo kextcache -i /
riavvia e poi vediamo... incrociando le dita:
buon lavoro :)

PS: dimenticavo... se vuoi navigare al di fuori di macOS e non essere infastidito da popup, banner, usare il tuo PC per farti minare criptomoneta esistono alcuni browser tipo opera con un motore interno che una volta attivato torni a vedere come era il www agli inizi quando era una bella cosa e non come ora un'immenso parco per profilarti e poterti vendere qualcosa e questo senza aggiungere app che ti mettono kext nel sistema ;) poi esistono i plugin per browser tipo ublock origin
Immagine
My Hack
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#3

Messaggio da S_p2003 » lun mar 18, 2019 8:03 am

ciao iCanaro e grazie per la risposta

tutte queste cose le ho già fatte. la guida iniziale che ho seguito è quella di gengik84, quindi con tutti i kext in EFI, e avevo gli stessi problemi, (ne abbia anche parlato su insanelymac) anche prima di installare i software che dici.
cmq ci riprovo ma prima di disintallare i sw, al posto di paragon cosa uso per leggere e scrivere su NTFS?
per avere un audio migliore e soprattuto più forte, per esempio quando vedi video online, che usi? mojave non ha un equalizzatore di sistema tipo windows, e se vedi per esempio video tipo su youtube, prime video, netflix, timvision etc etc

grazie
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7066
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1921 volte
Grazie ricevuti: 2211 volte
Contatta:

Re: Asus F541UV. Blocco improvviso del sistema

#4

Messaggio da Gengik84 » lun mar 18, 2019 8:11 am

Ciao... ma sei la stessa persona dei blocchi casuali non appena si inseriva AppleALC per far funzionare l'audio?
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5869
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 999 volte
Grazie ricevuti: 1683 volte

Re: Asus F541UV. Blocco improvviso del sistema

#5

Messaggio da iCanaro » lun mar 18, 2019 8:28 am

@S_p2003 faccio un po' fatica a ricordarmi di tutto e tuti :) ho fatto l'analisi per quel che vedo ora da hack_info e quel che si vede non è una cosa ben fatta per un'hack.
Rinfrescaci la memoria, se hai windowds li va tutto bene? questo per escludere problemi hardware

PS: boom e paragon sono ottime applicazioni, ma se devo individuare un problema, inizio con l'allegerire il sistema dai kext per cercare di individuare se uno di questi possa essere la causa.... ma ripeto, da quel che si vede, se tutto l'allestimento dell'hack è in stile da quel che si vede da hack_info.... per me andiamo molto male
My Hack
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#6

Messaggio da S_p2003 » lun mar 18, 2019 10:26 am

Gengik84 ha scritto:
lun mar 18, 2019 8:11 am
Ciao... ma sei la stessa persona dei blocchi casuali non appena si inseriva AppleALC per far funzionare l'audio?
ciao @Gengik84

si si sono io!! che memoria emoticon_applausi
poi l'audio l'ho risolto grazie ad insalelydeepak che ha fatto un AppleALC per il mio HW e funziona correttamente senza nessun layout inserito.
i blocchi però persistono, nei vari log del panic, ho trovato quasi sempre che il problema lo dava VoodooI2C, e nello specifico VoodooGPIO. La versione del kext installata è la 2.1.4 che è l'ultima.
iCanaro ha scritto:
lun mar 18, 2019 8:28 am
@S_p2003 faccio un po' fatica a ricordarmi di tutto e tuti :) ho fatto l'analisi per quel che vedo ora da hack_info e quel che si vede non è una cosa ben fatta per un'hack.
Rinfrescaci la memoria, se hai windowds li va tutto bene? questo per escludere problemi hardware

PS: boom e paragon sono ottime applicazioni, ma se devo individuare un problema, inizio con l'allegerire il sistema dai kext per cercare di individuare se uno di questi possa essere la causa.... ma ripeto, da quel che si vede, se tutto l'allestimento dell'hack è in stile da quel che si vede da hack_info.... per me andiamo molto male
immagino la mole di richieste che avete, è normale che non ci si posso ricordare di tutti.
cmq , con windows, va quasi tutto bene, non mi funziona correttamente il bluetooth, questo perché ho sostituito la scheda wifi del portatile con una Broadcom BCM94352HMB e probabilmente non ho ancora azzeccato i driver giusti oppure è windows 10 che rompe le scatole, ma per il resto funziona tutto bene.

Per il mio hack, come dicevo prima, avendo trovato la guida di gengik84 in italiano e soprattutto semplice, ho fatto come indicato e i kext li ho lasciati tutti in EFI; il problema si presenta sempre.
Allora ho provato seguendo le indicazioni di un altro forum e ho lascito in Other solo pochi kexts e li ho spostati tutti in /L/E creando comunque doppioni in Other e /L/E. Sempre uguale. (Io non sono un esperto e penso si sia abbondantemente intuito, però la spiegazione del perché i kexts andassero installati in /L/E mi ha convinto e allora ho proseguito con quella linea)
Le applicazioni boom, adguard e paragon, le ho installate che il problema già c'era, quindi escludo che siano loro, ad ogni buon conto ho rimosso adguard e installato Opera, almeno uno lo escludiamo subito.
Per quanto riguarda i kext da spostare, procedo e vdiamo come va, anche se ti anticipo che l'ho già fatta come prova e come scrivevo prima, è sempre il plugin VodooGPIO che causa il blocco
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7066
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1921 volte
Grazie ricevuti: 2211 volte
Contatta:

Re: Asus F541UV. Blocco improvviso del sistema

#7

Messaggio da Gengik84 » lun mar 18, 2019 10:29 am

I layout c'è comunque.. altrimenti non funzionerebbe l'audio
il discorso era audio o no funzionante, se mettevi "qualcosa" che lo abilitava.... --> blocchi casuali
senza audio --> nessun blocco
Questo di fatto è un problema...

Ha scritto dopo 4 minuti 29 secondi:
coma fai a dire che è VoodooGPI0?
anche se è questo ... è un altro bel problema
Dovresti riportalo al dev che ha fatto quei kext...attualmente mi sembra un po' "fermo" lo sviluppo

riguardo ai kext.. NON devi averli mai doppi ossia in cartelle di sistema e in EFI
tra i due consiglio sempre in EFI
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5869
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 999 volte
Grazie ricevuti: 1683 volte

Re: Asus F541UV. Blocco improvviso del sistema

#8

Messaggio da iCanaro » lun mar 18, 2019 10:35 am

comunque parlare serve a poco, occorre fare...
tenere kext doppi non serve a niente, metterli in L/E o S/L/E non è reato ma diversi sono pensati per stare in EFI e poi usando questo metodo si ha una maggiore flessibilità nel modificare e testare nuove cose

si ritiene che I2C siano il problema, bene si rimuovo, si riavvia si ricostruisce la cache e si riavvia (si usa temporaneamente un mouse USB)

Forse è l'audio il problema?! bene si testa senza appleALC

Occorre individuare la causa prima del problema, poi si pensa ad una eventuale soluzione
My Hack
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#9

Messaggio da S_p2003 » lun mar 18, 2019 11:36 am

allora ho fatto come mi hai suggerito e ho spostato i kexts, ma come ti avevo preannunciato non è cambiato nulla.
per VoodooGPIO, questo è quello che leggo nei Panic log, nella cartella di debuggano ne trovi alcuni.

Quindi posso rimuovere VoodooI2C? il mouse usb già lo utilizzo, a la tastiera del portatile mi funziona?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5869
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 999 volte
Grazie ricevuti: 1683 volte

Re: Asus F541UV. Blocco improvviso del sistema

#10

Messaggio da iCanaro » lun mar 18, 2019 11:50 am

la tastiera funziona con voodooPS2
My Hack
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#11

Messaggio da S_p2003 » lun mar 18, 2019 1:10 pm

ho eliminato sia I2C che HID e ELAN, vediamo come va, ma non sono fiducioso.

ho notato che la velocità delle ventole, quando sta per bloccarsi, aumenta. Può essere d'aiuto?
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#12

Messaggio da S_p2003 » lun mar 18, 2019 9:42 pm

come immaginavo, non ho risolto nulla arrabbiati19

in 20 minuti si è bloccato completamente la prima volta addirittura al login, e poi altre 2 volte mentre ero su internet, ma sono riuscito a fare il riavvio senza spegnere brutalmente.

non so più cosa controllare o fare....

che ne dite??
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

Jolly
Moderatori
Moderatori
Reactions:
Messaggi: 1106
Iscritto il: ven feb 16, 2018 6:38 pm
Grazie dati: 38 volte
Grazie ricevuti: 327 volte
Contatta:

Re: Asus F541UV. Blocco improvviso del sistema

#13

Messaggio da Jolly » lun mar 18, 2019 9:46 pm

A me dà l’impressione di un problema hardware, penso a memoria difettosa. Vedo che hai 16gb, probabilmente in 2 banchi da 8. Provali 1 alla volta alternati.
Laptop
Hp EliteBook 2570p, Cpu I5 3320m, IGPU HD4000, RAM 8 GB DDR3 1.333 MHz, SSD 180 GB, HDD 1Tb, WiFi BCM943224HMS,  SMBIOS MacBook Pro 9.1, Mojave  10.14.3, Clover (UEFI)
Desktop
Z77E-WiFi, Case Bitfenix Prodigy, Cpu I7 3770, IGPU HD4000, DGPU GTX 650ti, RAM 16 GB DDR3 1.600 MHz, SSD x 2 256 GB, HDD x 2 4 TB, WiFi Aetheros,  SMBIOS iMac 13.2, Mojave  10.14.3, Clover (Legacy)
Guide Generali
Elenco Kexts e relativo Download 
Richiesta di Supporto

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#14

Messaggio da S_p2003 » lun mar 18, 2019 10:26 pm

Jolly ha scritto:
lun mar 18, 2019 9:46 pm
A me dà l’impressione di un problema hardware, penso a memoria difettosa. Vedo che hai 16gb, probabilmente in 2 banchi da 8. Provali 1 alla volta alternati.
ciao jolly

erano 8 (integrati) fino a 15 gg fa e il problema già c'era.

domanda: ma l'impostazione de SMbios può influire? io ho 13,1

P.S. ho aggiornato anche clover all'ultima versione r4895, vediamo così
Ultima modifica di S_p2003 il lun mar 18, 2019 10:28 pm, modificato 1 volta in totale.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

Jolly
Moderatori
Moderatori
Reactions:
Messaggi: 1106
Iscritto il: ven feb 16, 2018 6:38 pm
Grazie dati: 38 volte
Grazie ricevuti: 327 volte
Contatta:

Re: Asus F541UV. Blocco improvviso del sistema

#15

Messaggio da Jolly » lun mar 18, 2019 10:27 pm

Prova con il solo banco nuovo
Laptop
Hp EliteBook 2570p, Cpu I5 3320m, IGPU HD4000, RAM 8 GB DDR3 1.333 MHz, SSD 180 GB, HDD 1Tb, WiFi BCM943224HMS,  SMBIOS MacBook Pro 9.1, Mojave  10.14.3, Clover (UEFI)
Desktop
Z77E-WiFi, Case Bitfenix Prodigy, Cpu I7 3770, IGPU HD4000, DGPU GTX 650ti, RAM 16 GB DDR3 1.600 MHz, SSD x 2 256 GB, HDD x 2 4 TB, WiFi Aetheros,  SMBIOS iMac 13.2, Mojave  10.14.3, Clover (Legacy)
Guide Generali
Elenco Kexts e relativo Download 
Richiesta di Supporto

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#16

Messaggio da S_p2003 » lun mar 18, 2019 10:42 pm

Jolly ha scritto:
lun mar 18, 2019 10:27 pm
Prova con il solo banco nuovo
8gb sono integrati
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

Jolly
Moderatori
Moderatori
Reactions:
Messaggi: 1106
Iscritto il: ven feb 16, 2018 6:38 pm
Grazie dati: 38 volte
Grazie ricevuti: 327 volte
Contatta:

Re: Asus F541UV. Blocco improvviso del sistema

#17

Messaggio da Jolly » lun mar 18, 2019 10:53 pm

Ah. Sorry. Ci sono dei programmi che fanno test i tensivo della memoria, non ricordo quali però.
Laptop
Hp EliteBook 2570p, Cpu I5 3320m, IGPU HD4000, RAM 8 GB DDR3 1.333 MHz, SSD 180 GB, HDD 1Tb, WiFi BCM943224HMS,  SMBIOS MacBook Pro 9.1, Mojave  10.14.3, Clover (UEFI)
Desktop
Z77E-WiFi, Case Bitfenix Prodigy, Cpu I7 3770, IGPU HD4000, DGPU GTX 650ti, RAM 16 GB DDR3 1.600 MHz, SSD x 2 256 GB, HDD x 2 4 TB, WiFi Aetheros,  SMBIOS iMac 13.2, Mojave  10.14.3, Clover (Legacy)
Guide Generali
Elenco Kexts e relativo Download 
Richiesta di Supporto

Avatar utente
Non connesso

Jolly
Moderatori
Moderatori
Reactions:
Messaggi: 1106
Iscritto il: ven feb 16, 2018 6:38 pm
Grazie dati: 38 volte
Grazie ricevuti: 327 volte
Contatta:

Re: Asus F541UV. Blocco improvviso del sistema

#18

Messaggio da Jolly » mar mar 19, 2019 8:59 am

La app è questa:
https://memtestosx.org
la scarichi e la installi, poi avvii il pc in single usare mode ( -s nelle opzioni di Clover all'avvio), lanci terminale ed esegui questo comando:

/Applications/memtest/memtest all 3 -L

quando ha finito creerà un file memtest.log nella cartella di lavoro (puoi sempre cercarlo con EasyFind)
Laptop
Hp EliteBook 2570p, Cpu I5 3320m, IGPU HD4000, RAM 8 GB DDR3 1.333 MHz, SSD 180 GB, HDD 1Tb, WiFi BCM943224HMS,  SMBIOS MacBook Pro 9.1, Mojave  10.14.3, Clover (UEFI)
Desktop
Z77E-WiFi, Case Bitfenix Prodigy, Cpu I7 3770, IGPU HD4000, DGPU GTX 650ti, RAM 16 GB DDR3 1.600 MHz, SSD x 2 256 GB, HDD x 2 4 TB, WiFi Aetheros,  SMBIOS iMac 13.2, Mojave  10.14.3, Clover (Legacy)
Guide Generali
Elenco Kexts e relativo Download 
Richiesta di Supporto

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#19

Messaggio da S_p2003 » mar mar 19, 2019 8:25 pm

Jolly ha scritto:
mar mar 19, 2019 8:59 am
La app è questa:
https://memtestosx.org
la scarichi e la installi, poi avvii il pc in single usare mode ( -s nelle opzioni di Clover all'avvio), lanci terminale ed esegui questo comando:

/Applications/memtest/memtest all 3 -L

quando ha finito creerà un file memtest.log nella cartella di lavoro (puoi sempre cercarlo con EasyFind)
dopo 4 ore e 45 minuti il test è finito.
la ram è OK
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

Jolly
Moderatori
Moderatori
Reactions:
Messaggi: 1106
Iscritto il: ven feb 16, 2018 6:38 pm
Grazie dati: 38 volte
Grazie ricevuti: 327 volte
Contatta:

Re: Asus F541UV. Blocco improvviso del sistema

#20

Messaggio da Jolly » mar mar 19, 2019 8:51 pm

Ci avrei quasi giurato, però meglio così. Non so che dirti, bios settato a dovere?
Laptop
Hp EliteBook 2570p, Cpu I5 3320m, IGPU HD4000, RAM 8 GB DDR3 1.333 MHz, SSD 180 GB, HDD 1Tb, WiFi BCM943224HMS,  SMBIOS MacBook Pro 9.1, Mojave  10.14.3, Clover (UEFI)
Desktop
Z77E-WiFi, Case Bitfenix Prodigy, Cpu I7 3770, IGPU HD4000, DGPU GTX 650ti, RAM 16 GB DDR3 1.600 MHz, SSD x 2 256 GB, HDD x 2 4 TB, WiFi Aetheros,  SMBIOS iMac 13.2, Mojave  10.14.3, Clover (Legacy)
Guide Generali
Elenco Kexts e relativo Download 
Richiesta di Supporto

Rispondi