Asus F541UV. Blocco improvviso del sistema

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#41

Messaggio da S_p2003 » sab mar 23, 2019 7:13 pm

ripensandoci, ho la netgear wg311v3

va bene?

c'ho riensato, vado di powerline.
fra qualche giorno torno a casa e provo
Ultima modifica di S_p2003 il sab mar 23, 2019 7:26 pm, modificato 1 volta in totale.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1428
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 364 volte
Grazie ricevuti: 366 volte

Re: Asus F541UV. Blocco improvviso del sistema

#42

Messaggio da foskvs » sab mar 23, 2019 7:26 pm

Cerca il modello del chipset. Se è Realtek, c'è speranza.
Hardware:
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#43

Messaggio da S_p2003 » ven giu 07, 2019 6:27 pm

salve ragazzi

torno alla carica nella speranza di risolvere, avendo qualche info in più.
in pratica, sono riuscito ad installare mojave su un altro asus e va ben , mentre sul mio ho sempre problemi, però ho degli aggioranmenti.
ho creato una nuova usb con un imac, con mojave 10.14.5; ho usato gli stessi kext modificato il config.plist secondo quanto avevo fatto con le precendi installazioni.
ora il portatile non si pianta, ma la risoluzione dello schermo è scarsa ed il monitor viene rilevato come se fosse un imac e non un macbookpro. di conseguenzala memoria video è di soli 3mb e la risoluzione è fissa.
con il config.plist che ho utilizzato prima di quest'ultaim installazione, la risoluzione è corretta, ma ho sempre questi blocchi del notebook che mi costringono ad un arresto forzato dal tasto di alimantazione.

Che sia il config.plist che mi crea questi problemi????

vi allego i files e qualche screenshot per render l'idea.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1428
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 364 volte
Grazie ricevuti: 366 volte

Re: Asus F541UV. Blocco improvviso del sistema

#44

Messaggio da foskvs » ven giu 07, 2019 6:39 pm

Fai un hack info con quello a risoluzione scarsa.

Ha scritto dopo 1 minuto 17 secondi:
Meglio ancora, togli anche il fake id dal config perché non l'hai inserito correttamente, secondo me.
Hardware:
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#45

Messaggio da S_p2003 » sab giu 08, 2019 6:08 pm

grazie @foskvs
in effetti cambiando il fakeID la risoluzione è corretta.
Ora testo il sistema e vediamo se i blocchi vengono dalla sezione video

in allegato il dump
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#46

Messaggio da S_p2003 » lun giu 10, 2019 1:00 pm

buongiorno

ad ora non ho ancora avuto problemi e il sistema sembra stabile (sgrat sgrat).
vorrei risolvere 2 problemini un po anomali:
1° il touchpad, con un config.plist funziona (il config che provoca blocchi del sistema) e con il config stabile non va. cosa può essere?
2° l'audio. prima di aggiornare, avevo aperto una issue (la #2) sul gitub di insanelydeepak e mi aveva modificato AppleALC.kext in modo da non aggiungere nessun layout ID al config, e ha funzionato. ora però sembra non andare più. ho provato a aggiornare sia lilu che a mettere AppleALC aggiornato, ma nulla.

cosa posso provare? ho allegato i 2 config per la questione touchpad
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6410
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1110 volte
Grazie ricevuti: 1874 volte

Re: Asus F541UV. Blocco improvviso del sistema

#47

Messaggio da iCanaro » lun giu 10, 2019 2:19 pm

cioè a parità di kext, SSDT, DSDT la differenza è data dal config? tra l'altro va meglio quello che apparentemente sembra il peggio configurato, ma però con questo sistema stabile ma niente trackppad?! boh così su due piedi, non saprei... ci penso

per l'audio hai mai provato ad inserire il layout ID da properties???
My Hack vedi spoilerFAQ & Support USB InstallerMacOSUpdater OC guida
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#48

Messaggio da S_p2003 » lun giu 10, 2019 6:40 pm

iCanaro ha scritto:
lun giu 10, 2019 2:19 pm
cioè a parità di kext, SSDT, DSDT la differenza è data dal config?
si
iCanaro ha scritto:
lun giu 10, 2019 2:19 pm
tra l'altro va meglio quello che apparentemente sembra il peggio configurato, ma però con questo sistema stabile ma niente trackppad?!
si
iCanaro ha scritto:
lun giu 10, 2019 2:19 pm
per l'audio hai mai provato ad inserire il layout ID da properties???
con il >kext< che mi ha passato insanelydeepak non dovevo inserire nessun layout ID. poi ho provato anche altre versioni di AppleALC inserendo i layout che dice Audio Codec Info, ma senza risultato, o meglio, l'icona dell'audio è abilitata ma non viene riprodotto nessun suono
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6410
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1110 volte
Grazie ricevuti: 1874 volte

Re: Asus F541UV. Blocco improvviso del sistema

#49

Messaggio da iCanaro » lun giu 10, 2019 6:42 pm

OK quindi niente tentativo in properties... layout ID 13???
My Hack vedi spoilerFAQ & Support USB InstallerMacOSUpdater OC guida
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#50

Messaggio da S_p2003 » lun giu 10, 2019 6:53 pm

l'ho fatto! anche l'11 e il 56
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6410
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1110 volte
Grazie ricevuti: 1874 volte

Re: Asus F541UV. Blocco improvviso del sistema

#51

Messaggio da iCanaro » lun giu 10, 2019 7:02 pm

hai fatto cosa, inserito il layout nel campo del config in devices --> audio --> inject o hai creato la voce apposita in devices --> properties?
posta il report completo di audio codec info che serve l'esatto percorso pci
My Hack vedi spoilerFAQ & Support USB InstallerMacOSUpdater OC guida
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#52

Messaggio da S_p2003 » lun giu 10, 2019 7:20 pm

Codice: Seleziona tutto

**************************************************************************
	+ 		Codec: ALC256 
	+ 		AppleALC Supported layouts: 11, 13, 56 
	**************************************************************************



Checking GPUs and Audio...

Matched Device: IGPU
IGPU is already named correctly
  IGPU has property hda-gfx = <"onboard-1">
IGPU address is PciRoot(0x0)/Pci(0x2,0)
for more information, read the wiki
use it if you need to inject properties
-----------------------------------------------------------------------------

ho inserito il layout in device >audio>inject
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1428
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 364 volte
Grazie ricevuti: 366 volte

Re: Asus F541UV. Blocco improvviso del sistema

#53

Messaggio da foskvs » lun giu 10, 2019 7:32 pm

Aggiorna AppleALC e rifai Hack-Info.
Hardware:
► Mostra testo

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6410
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1110 volte
Grazie ricevuti: 1874 volte

Re: Asus F541UV. Blocco improvviso del sistema

#54

Messaggio da iCanaro » lun giu 10, 2019 7:38 pm

giusto.. aggiornale appleALC, LILU e WEG se presente

é possibile inserire il layout anche con un bootargs

alcid=13

da provare e se non va questo anche gli altri ID con lo stesso metodo...

se proprio non ne vuole sapere posso prepararti l'iniezione da properties... fai sapere
My Hack vedi spoilerFAQ & Support USB InstallerMacOSUpdater OC guida
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#55

Messaggio da S_p2003 » lun giu 10, 2019 8:09 pm

aggiornato AppleALC a 1.3.8 e Lilu a 1.3.6, inseriti i layout ID 11,13, e 56 in boot args e in inject, ma sempre niente audio.....
vi posto l'hack info
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1428
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 364 volte
Grazie ricevuti: 366 volte

Re: Asus F541UV. Blocco improvviso del sistema

#56

Messaggio da foskvs » lun giu 10, 2019 8:58 pm

Togli AppleALC da System/Library/Extensions. Non va lì e l'hai pure installato male. Ricostruisci la cache e riavvia.
Hardware:
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#57

Messaggio da S_p2003 » mar giu 11, 2019 6:27 pm

Anche così non va.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6410
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1110 volte
Grazie ricevuti: 1874 volte

Re: Asus F541UV. Blocco improvviso del sistema

#58

Messaggio da iCanaro » mar giu 11, 2019 6:30 pm

per l'audio prova questi config
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
My Hack vedi spoilerFAQ & Support USB InstallerMacOSUpdater OC guida
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#59

Messaggio da S_p2003 » mar giu 11, 2019 6:43 pm

li ho messi in EFI/CLOVER, e all'avvio di clover, dal menu option ho selezionato prima uno e poi l'altro config. stesse identico risultato, niente audio...
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6410
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1110 volte
Grazie ricevuti: 1874 volte

Re: Asus F541UV. Blocco improvviso del sistema

#60

Messaggio da iCanaro » mar giu 11, 2019 7:22 pm

cambiato layout id prova
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
My Hack vedi spoilerFAQ & Support USB InstallerMacOSUpdater OC guida
► Mostra testo

Rispondi

Torna a “Notebook”