Asus F541UV. Blocco improvviso del sistema

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#21

Messaggio da S_p2003 » mar mar 19, 2019 9:32 pm

credo di si.
il fast boot è disabilitato
la vd-t è 64mb

cosa altro devo controllare?
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#22

Messaggio da S_p2003 » mer mar 20, 2019 7:15 pm

ragazzi, non c'è modo di risalire al problema?

mi sento un po rodere il .. dato che ho comprato un hdd SSD la ram aggiuntiva e il modulo wifi....
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

Jolly
Moderatori
Moderatori
Reactions:
Messaggi: 1112
Iscritto il: ven feb 16, 2018 6:38 pm
Grazie dati: 39 volte
Grazie ricevuti: 329 volte
Contatta:

Re: Asus F541UV. Blocco improvviso del sistema

#23

Messaggio da Jolly » mer mar 20, 2019 8:07 pm

Difficile fare diagnosi a distanza.
Hai provato con una installazione pulita?
Probabilmente non è la causa ma visto che usi un Applealc atipico, hai provato a toglierlo?
Provato a resettare e reimpostare il bios?
Laptop
Hp EliteBook 2570p, Cpu I5 3320m, IGPU HD4000, RAM 8 GB DDR3 1.333 MHz, SSD 180 GB, HDD 1Tb, WiFi BCM943224HMS,  SMBIOS MacBook Pro 9.1, Mojave  10.14.3, Clover (UEFI)
Desktop
Z77E-WiFi, Case Bitfenix Prodigy, Cpu I7 3770, IGPU HD4000, DGPU GTX 650ti, RAM 16 GB DDR3 1.600 MHz, SSD x 2 256 GB, HDD x 2 4 TB, WiFi Aetheros,  SMBIOS iMac 13.2, Mojave  10.14.3, Clover (Legacy)
Guide Generali
Elenco Kexts e relativo Download 
Richiesta di Supporto

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#24

Messaggio da S_p2003 » mer mar 20, 2019 8:38 pm

Jolly ha scritto:
mer mar 20, 2019 8:07 pm
Difficile fare diagnosi a distanza.
Hai provato con una installazione pulita?
si, più volte e con HS e Mojave
Jolly ha scritto:
mer mar 20, 2019 8:07 pm
Probabilmente non è la causa ma visto che usi un Applealc atipico, hai provato a toglierlo?
lo faceva anche prima, praticamente dalla prima volta , circa un mese fa, che ho iniziato a realizzare il mio hack. Sia HS che mojave
Jolly ha scritto:
mer mar 20, 2019 8:07 pm
Provato a resettare e reimpostare il bios?
cioè? resetto e reimposto? questa prova non l'ho mai fatta. Provo

Ha scritto dopo 46 minuti 27 secondi:
anche con il reset del bios e reimpostazione non ho concluso niente

piuttosto, ho notato che si è aggiunta una voce al boot, prima avevo solo i 2 HDD

cos'è? si può eliminare?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

Jolly
Moderatori
Moderatori
Reactions:
Messaggi: 1112
Iscritto il: ven feb 16, 2018 6:38 pm
Grazie dati: 39 volte
Grazie ricevuti: 329 volte
Contatta:

Re: Asus F541UV. Blocco improvviso del sistema

#25

Messaggio da Jolly » mer mar 20, 2019 9:28 pm

A me non viene in mente altro purtroppo.
Quella voce è corretta, è il boot uefi.
Laptop
Hp EliteBook 2570p, Cpu I5 3320m, IGPU HD4000, RAM 8 GB DDR3 1.333 MHz, SSD 180 GB, HDD 1Tb, WiFi BCM943224HMS,  SMBIOS MacBook Pro 9.1, Mojave  10.14.3, Clover (UEFI)
Desktop
Z77E-WiFi, Case Bitfenix Prodigy, Cpu I7 3770, IGPU HD4000, DGPU GTX 650ti, RAM 16 GB DDR3 1.600 MHz, SSD x 2 256 GB, HDD x 2 4 TB, WiFi Aetheros,  SMBIOS iMac 13.2, Mojave  10.14.3, Clover (Legacy)
Guide Generali
Elenco Kexts e relativo Download 
Richiesta di Supporto

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#26

Messaggio da S_p2003 » mer mar 20, 2019 9:35 pm

Jolly ha scritto:
mer mar 20, 2019 9:28 pm
A me non viene in mente altro purtroppo.
arrabbiati19 arrabbiati19 arrabbiati19 arrabbiati19


Jolly ha scritto:
mer mar 20, 2019 9:28 pm
Quella voce è corretta, è il boot uefi.
ma è la prima volta che la vedo
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#27

Messaggio da S_p2003 » ven mar 22, 2019 7:13 pm

ho aggiornato mojave con l'ultimo update, ma non ho risolto niente.

c'è un cosa però che ho notato, non ricordo se i blocchi si siano verificati anche diversamente, ma sicuramente si sono verificati quando ero su internet, con qualsiasi browser o scaricavo la posta con un client di posta elettronica.
e se fosse airportbrcmfixup? il fatto stesso che non riesco a utilizzre il bluetooth non può essere un altro indizio?
giusto per intenderci, la scheda che ho montato è >questa<

altra richiesta, non riesco a eliminare alcune voci dal boot di clover.
ho copiato pari pari le impostazioni da un config.plist che me le nasconde, ma con il mio non ci riesco...

potete darmi un'occhiata?

nel file zippato c'è il mio e quello con le entry nascoste
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7755
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 2066 volte
Grazie ricevuti: 2457 volte
Contatta:

Re: Asus F541UV. Blocco improvviso del sistema

#28

Messaggio da Gengik84 » ven mar 22, 2019 9:26 pm

devi scrivere il nome esatto di ciò che vuoi nascondere sul config nella parte GUI/Hide volume
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, AMD RX 480 RAM 2x8 GB DDR4 3000
iHack Mini8.1: MB Asrock B360-Pro 4, I3-8100, iGPU Intel UHD630, RAM 2x4 GB DDR4
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#29

Messaggio da S_p2003 » sab mar 23, 2019 9:47 am

@Gengik84

ovviamente già l'ho fatto, ma non so perché non funziona.

se noti nelle immagini che ho allegato, nella mia conf ho scritto pari pari quello che leggo al boot, mentre nell'altra conf, c'è riportato solo il preboot.
ebbene, con la mia conf le entry si vedono tutte, con l'altra no!

bho!!

cmq ho cambiato ver di airportbrcmfixup mettendo la precedente (1.1.8) , vediamo come va
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1428
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 364 volte
Grazie ricevuti: 366 volte

Re: Asus F541UV. Blocco improvviso del sistema

#30

Messaggio da foskvs » sab mar 23, 2019 9:54 am

Se il WiFi non funziona, allega un ioreg.

PS. Il bluetooth dovrebbe funzionare. Quali kext usi?
Hardware:
► Mostra testo

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6410
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1110 volte
Grazie ricevuti: 1874 volte

Re: Asus F541UV. Blocco improvviso del sistema

#31

Messaggio da iCanaro » sab mar 23, 2019 9:55 am

@S_p2003 Non va bene, devi mettere il solo nome della label della partizione/disco che vuoi nascondere

Avvia con la live di GParted e verifica i nomi delle partizioni, se non ce l'hanno la metti tu, comprese eventuali partizioni di recovery di windows, io le ho chiamate OEM ma un nome vale un'altro, poi questi nomi li metti in hide nel config.
Se fai tutto per bene ottieni lo scopo, se sbagli qualcosa allora no.
My Hack vedi spoilerFAQ & Support USB InstallerMacOSUpdater OC guida
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#32

Messaggio da S_p2003 » sab mar 23, 2019 3:08 pm

foskvs ha scritto:
sab mar 23, 2019 9:54 am
Se il WiFi non funziona, allega un ioreg.

PS. Il bluetooth dovrebbe funzionare. Quali kext usi?
il wifi funziona con airportbrcmfixup 1.1.9, ma facendoci caso, i blocchi del sistema si verificavano quando ero su internet (a cercare soluzioni al problema _whaa ) oppure se usavo client di posta.

ora ho provato ad installare la versione precedente (1.1.8) e vediamo che succede.

Ha scritto dopo 15 minuti 28 secondi:
niente anche con la versione 1.1.8 si blocca. però succede spessisimo se sto su internet.
ho visto una serie tv per quasi 3 ore con vlc e non si è bloccato per nulla.
altre volte lo lascito a scaricre tutta la notte con jdownloader e la mattina l'ho trovato funzionante....
Bho!!
@foskvs
cmq per il bluetooth, che non funziona uso, BrcmFirmwareRepo.kext e BrcmPatchRAM2.kext.

@iCanaro

i nomi messi li avevo presi dal boot di clover, ora provo come dici tu
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1428
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 364 volte
Grazie ricevuti: 366 volte

Re: Asus F541UV. Blocco improvviso del sistema

#33

Messaggio da foskvs » sab mar 23, 2019 5:06 pm

S_p2003 ha scritto:
sab mar 23, 2019 3:23 pm
cmq per il bluetooth, che non funziona uso, BrcmFirmwareRepo.kext e BrcmPatchRAM2.kext.
Dove li hai messi?
Hardware:
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#34

Messaggio da S_p2003 » sab mar 23, 2019 5:32 pm

@foskvs
ovviamente in Other della EFI

@iCanaro

ho provato a inserire i nomi OS , RECOVERY, DATA, Microsoft reserved partition in GUI/hide, ma le entry si vedevano ugualmete...

Ma tutte a me!!!!!
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

Jolly
Moderatori
Moderatori
Reactions:
Messaggi: 1112
Iscritto il: ven feb 16, 2018 6:38 pm
Grazie dati: 39 volte
Grazie ricevuti: 329 volte
Contatta:

Re: Asus F541UV. Blocco improvviso del sistema

#35

Messaggio da Jolly » sab mar 23, 2019 6:03 pm

Fai una cosa, apri Clover Configurator, vai nella sezione GUI e crea una nuova custom entries cliccaci sopra per aprirla, e poi apri il menù a tendina "Volume" in alto a SX. Prendi nota di come clover vede le varie partizioni del tuo PC (fai uno screenshot) e vedi come sono nominate.
Laptop
Hp EliteBook 2570p, Cpu I5 3320m, IGPU HD4000, RAM 8 GB DDR3 1.333 MHz, SSD 180 GB, HDD 1Tb, WiFi BCM943224HMS,  SMBIOS MacBook Pro 9.1, Mojave  10.14.3, Clover (UEFI)
Desktop
Z77E-WiFi, Case Bitfenix Prodigy, Cpu I7 3770, IGPU HD4000, DGPU GTX 650ti, RAM 16 GB DDR3 1.600 MHz, SSD x 2 256 GB, HDD x 2 4 TB, WiFi Aetheros,  SMBIOS iMac 13.2, Mojave  10.14.3, Clover (Legacy)
Guide Generali
Elenco Kexts e relativo Download 
Richiesta di Supporto

Avatar utente
Non connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1428
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 364 volte
Grazie ricevuti: 366 volte

Re: Asus F541UV. Blocco improvviso del sistema

#36

Messaggio da foskvs » sab mar 23, 2019 6:07 pm

S_p2003 ha scritto:
sab mar 23, 2019 5:32 pm
ovviamente in Other della EFI
Ovviamente in EFI ci va BrcmFirmwareData.kext al posto di BrcmFirmwareRepo.kext.
Prova e fai sapere se funziona.
Hardware:
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#37

Messaggio da S_p2003 » sab mar 23, 2019 6:30 pm

foskvs ha scritto:
sab mar 23, 2019 6:07 pm
S_p2003 ha scritto:
sab mar 23, 2019 5:32 pm
ovviamente in Other della EFI
Ovviamente in EFI ci va BrcmFirmwareData.kext al posto di BrcmFirmwareRepo.kext.
Prova e fai sapere se funziona.
hai ragione!! era un refuso dai vari spostamenti dei kext da Other a /L/E, ma avevo provato anche così senza risultato.
ovviamente ho ricostruito la cache dopo il riavvio e riavviato nuovamente.
ho il dubbio che sia la scheda che non vada. Ho provato con win10, mojave e linux mint sempre senza risultato per il bluetooth...
Jolly ha scritto:
sab mar 23, 2019 6:03 pm
Fai una cosa, apri Clover Configurator, vai nella sezione GUI e crea una nuova custom entries cliccaci sopra per aprirla, e poi apri il menù a tendina "Volume" in alto a SX. Prendi nota di come clover vede le varie partizioni del tuo PC (fai uno screenshot) e vedi come sono nominate.
ho risolto così
ora ci sono 3 entry, boot EFI di Windows, boot MACOSX, e boot Windows from SYSTEM.

quest'ultima entry non riesco a rimuoverla
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1428
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 364 volte
Grazie ricevuti: 366 volte

Re: Asus F541UV. Blocco improvviso del sistema

#38

Messaggio da foskvs » sab mar 23, 2019 6:47 pm

A me va nativamente su Windows.
Non fare affidamento su Linux, che supporta pochissimo le Broadcom.
Hardware:
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#39

Messaggio da S_p2003 » sab mar 23, 2019 6:52 pm

bho, non so che dire.

il bluetooth su windows non sono riuscito a farlo andare neanche con lo stick usb.

più tosto, vorrei escludere la scheda wifi per quanto riguarda la questione dei blocchi del sistema (mentre scrivevo l'altro post si è kiantato), appena torno a casa vorrei smontarla e provare con una usb.
c'è un hardware sicuramente funzionante per mojave?
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1428
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 364 volte
Grazie ricevuti: 366 volte

Re: Asus F541UV. Blocco improvviso del sistema

#40

Messaggio da foskvs » sab mar 23, 2019 6:56 pm

La DWA 131 dovrebbe funzionare.
Hardware:
► Mostra testo

Rispondi

Torna a “Notebook”