Asus F541UV. Blocco improvviso del sistema

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#61

Messaggio da S_p2003 » mar giu 11, 2019 7:52 pm

macché, non ne vuole sapere
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5869
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 999 volte
Grazie ricevuti: 1683 volte

Re: Asus F541UV. Blocco improvviso del sistema

#62

Messaggio da iCanaro » mar giu 11, 2019 8:02 pm

o vai di voodoo o aspetti nuove release dei kext o ti fai inserire l'id in applealc... stranamente il tuo sistema non ne vuole sapere di far funzionare l'audio
My Hack
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#63

Messaggio da S_p2003 » mar giu 11, 2019 8:14 pm

ho aperto una richiesta sul github di insanelydeepak. spero mi aiuti come la volta passata
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1273
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 336 volte
Grazie ricevuti: 339 volte

Re: Asus F541UV. Blocco improvviso del sistema

#64

Messaggio da foskvs » mar giu 11, 2019 8:30 pm

@S_p2003 provi questo script, per favore? Cosa ti mostra?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
#1: MSI H170M PRO-VDH , i5 6500 , HD 530 + RX 570 (GTX 950) , 8 GB DDR4 , ALC887 , RTL8111H , BCM94360CD , Clover UEFI 4920 , macOS 10.13.6 , iMac17,1
#2: Acer Aspire E5-571G , i5 4210U , Intel HD 4400 , 8 GB DDR3 , ALC283 , RTL8411B , BCM94352HMB , Clover UEFI 4920 , macOS 10.14.5 , MacBookPro11,1

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#65

Messaggio da S_p2003 » mer giu 12, 2019 6:31 pm

foskvs ha scritto:
mar giu 11, 2019 8:30 pm
@S_p2003 provi questo script, per favore? Cosa ti mostra?

Codice: Seleziona tutto

Checking GPUs and Audio...

Matched Device: IGPU
IGPU is already named correctly
  IGPU has property hda-gfx = <"onboard-1">
IGPU address is PciRoot(0x0)/Pci(0x2,0)
for more information, read the wiki
use it if you need to inject properties
-----------------------------------------------------------------------------
Matched Device: HDEF
HDEF is already named correctly
HDEF address is PciRoot(0x0)/Pci(0x1f,3)
for more information, read the wiki
use it if you need to inject properties
-----------------------------------------------------------------------------
logout
Saving session...
...copying shared history...
...saving history...truncating history files...
...completed.
Deleting expired sessions...none found.

[Processo completato]
spero sia d'aiuto
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5869
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 999 volte
Grazie ricevuti: 1683 volte

Re: Asus F541UV. Blocco improvviso del sistema

#66

Messaggio da iCanaro » mer giu 12, 2019 6:36 pm

HDEF address is PciRoot(0x0)/Pci(0x1f,3)

controlla nei config che ti ho messo che ci sia questo indirizzo Pci
a memoria me lo ricordo diverso... nel caso sostituisci e testi

devices --> properties
My Hack
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#67

Messaggio da S_p2003 » mer giu 12, 2019 6:57 pm

l'ho messo al config-1 ma senza risultato.

cmq ho 6 config, uno vale l'altro?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5869
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 999 volte
Grazie ricevuti: 1683 volte

Re: Asus F541UV. Blocco improvviso del sistema

#68

Messaggio da iCanaro » mer giu 12, 2019 7:13 pm

ci sono gli altri 2 layout id da provare, quindi sostituisci anche nel config 3 e 5
My Hack
► Mostra testo

Avatar utente
Non connesso

S_p2003
Utente
Reactions:
Messaggi: 35
Iscritto il: gio feb 14, 2019 4:00 pm
Grazie dati: 1 volta
Grazie ricevuti: 2 volte

Re: Asus F541UV. Blocco improvviso del sistema

#69

Messaggio da S_p2003 » mer giu 12, 2019 7:54 pm

ne con l'1 ne con il 3 ne con il 5.

tra l'altro ho notato che sia nel bootargs che nell'inject layot in tutti e tre c'era il 13, e li ho modificati.
me li controlli?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ASUS F541UV- XX147T (MoBo X541UV)
CPU : i7-6500U
RAM : 16GB
Grafica : Integrata Intel HD 520, secondaria Nvidia GEFORCE 920MX
WiFi : broadcom bcm94352hmb (sostituita all'originale)
HDD : rimosso il lettore DVD e installato secondo HDD 240GB SSD Kingston A400
Audio : ALC256

Rispondi