aiuto scheda video UHD630 niente 3D  Risolto

Rispondi
Avatar utente
Non connesso

songuid
Utente
Reactions:
Messaggi: 74
Iscritto il: mer apr 10, 2019 11:04 pm
Grazie dati: 2 volte
Grazie ricevuti: 1 volta

Re: aiuto scheda video UHD630 niente 3D

#121

Messaggio da songuid » dom apr 14, 2019 6:53 pm

ma scusa rispetto a prima sta andando, va solo lento all' acensione per 10 sec e non fa fare il login ed è mezzo inglese quando faccio riavvia. siccome è dipeso da quei files che mi hai passato non si può vedere di risolvere il problema li?
I9-9900k asus rog maximus xi code 32 gb ram corsair nvidia rtx 2080

Avatar utente
Non connesso

Fasullo
Donatori
Donatori
Reactions:
Messaggi: 1439
Iscritto il: ven feb 16, 2018 6:56 pm
Località: Milano
Grazie dati: 138 volte
Grazie ricevuti: 142 volte
Contatta:

Re: aiuto scheda video UHD630 niente 3D

#122

Messaggio da Fasullo » dom apr 14, 2019 6:55 pm

L'inglese dopo l'aggiornamento è normale. che si avvii con 10 secondi di ritardo non è un problema
Guida preparazione USB (Gengik84)
MOBO: GA-H81M-HD3
RAM: 16GB DDR3 1600 Mhz Crucial Ballistic Sport XT
CPU: I3-4150 3,49Ghz
HD: SSD 250GB Samsung 850 EVO
HDII: 750 GB Seagate Barracuda 7200 RPM
WiFi:TP-LINK TL-WN881ND
Bluetooth: USB Kinivo BTD-300
Scheda Video: MSI GeForce GTX 760 2GB VRAM

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5920
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1013 volte
Grazie ricevuti: 1708 volte

Re: aiuto scheda video UHD630 niente 3D

#123

Messaggio da iCanaro » dom apr 14, 2019 6:57 pm

sciocchezze... ora ti abbiamo fatto abilitare il 3D, fatto aggiornare ora prenditi tempo piano piano, poi gli imput te li ho dati nel post precedente che ho editato e aggiunto alcune cose...

per la lingua vedi qui
viewtopic.php?p=30094#p30094

devi imparare ad usare macOS, piano piano
My Hack
► Mostra testo

Avatar utente
Non connesso

songuid
Utente
Reactions:
Messaggi: 74
Iscritto il: mer apr 10, 2019 11:04 pm
Grazie dati: 2 volte
Grazie ricevuti: 1 volta

Re: aiuto scheda video UHD630 niente 3D

#124

Messaggio da songuid » dom apr 14, 2019 7:00 pm

Fasullo ha scritto:
dom apr 14, 2019 6:55 pm
L'inglese dopo l'aggiornamento è normale. che si avvii con 10 secondi di ritardo non è un problema
risolto per la lingua

per l'avvio il problema è che il mouse va a scatti per 15 sec mentre carica qualcosa...prima era immediato!

Ha scritto dopo 10 minuti :
iCanaro ha scritto:
dom apr 14, 2019 6:57 pm
sciocchezze... ora ti abbiamo fatto abilitare il 3D, fatto aggiornare ora prenditi tempo piano piano, poi gli imput te li ho dati nel post precedente che ho editato e aggiunto alcune cose...

per la lingua vedi qui
viewtopic.php?p=30094#p30094

devi imparare ad usare macOS, piano piano
si grazie ma per il fatto dell'avvio lento e soprattutto che non mi fa fare piu il login ma mi apre il tutto come si risolve? secondo me dipende da quel file efi che mi hai passato

Ha scritto dopo 5 minuti 20 secondi:
poi dobbiamo fare quella cosa della nvram
I9-9900k asus rog maximus xi code 32 gb ram corsair nvidia rtx 2080

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5920
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1013 volte
Grazie ricevuti: 1708 volte

Re: aiuto scheda video UHD630 niente 3D

#125

Messaggio da iCanaro » dom apr 14, 2019 7:19 pm

mmmm sei un po' duro di orecchie... non leggi con attenzione e non prendi tutti gli imput quando ti si scrive, ti ho messo quà
viewtopic.php?p=31194#p31194
cosa fare
per riuscire a farti aggiornare, causa Z390 schede veramente orrende, ho modificato alcuni file in drivers64UEFI e ti ho spiegato cosa devi ripristinare ora

per login etc... questi non dipendono assolutamente da driver in efi, ma dal setup di mojave... impara a gestire le mille opzioni in preferenze sistema e se non conosci qualcosa, fai ricerche... google è sempre tuo amico ;) poi se non trovi niente, domanda qui
My Hack
► Mostra testo

Avatar utente
Non connesso

songuid
Utente
Reactions:
Messaggi: 74
Iscritto il: mer apr 10, 2019 11:04 pm
Grazie dati: 2 volte
Grazie ricevuti: 1 volta

Re: aiuto scheda video UHD630 niente 3D

#126

Messaggio da songuid » dom apr 14, 2019 7:25 pm

iCanaro ha scritto:
dom apr 14, 2019 7:19 pm
mmmm sei un po' duro di orecchie... non leggi con attenzione e non prendi tutti gli imput quando ti si scrive, ti ho messo quà
viewtopic.php?p=31194#p31194
cosa fare
per riuscire a farti aggiornare, causa Z390 schede veramente orrende, ho modificato alcuni file in drivers64UEFI e ti ho spiegato cosa devi ripristinare ora

per login etc... questi non dipendono assolutamente da driver in efi, ma dal setup di mojave... impara a gestire le mille opzioni in preferenze sistema e se non conosci qualcosa, fai ricerche... google è sempre tuo amico ;) poi se non trovi niente, domanda qui
su spegni ci sta la scelta se riaprire i programmi o no...se non spunto me li riapre sempre, prima invece mi ritornava al login.
se hai modificato per farmi aggiornare , significa che ogni volta devo modificare per aggiornare? e a questo punto non mi basta rimettere l'efi prima della modifica?
I9-9900k asus rog maximus xi code 32 gb ram corsair nvidia rtx 2080

Avatar utente
Non connesso

songuid
Utente
Reactions:
Messaggi: 74
Iscritto il: mer apr 10, 2019 11:04 pm
Grazie dati: 2 volte
Grazie ricevuti: 1 volta

Re: aiuto scheda video UHD630 niente 3D

#127

Messaggio da songuid » dom apr 14, 2019 9:03 pm

cmq ti ringrazio per la tua pazienza @iCanaro
I9-9900k asus rog maximus xi code 32 gb ram corsair nvidia rtx 2080

Avatar utente
Non connesso

songuid
Utente
Reactions:
Messaggi: 74
Iscritto il: mer apr 10, 2019 11:04 pm
Grazie dati: 2 volte
Grazie ricevuti: 1 volta

Re: aiuto scheda video UHD630 niente 3D

#128

Messaggio da songuid » dom apr 14, 2019 10:27 pm

ho tolto usb inject e il mouse e tastiera mi funzionano solo i primi 2 slot usb...
cmq prima di fare la procedura che mi hai detto come posso ripristinare il corretto avvio ?
I9-9900k asus rog maximus xi code 32 gb ram corsair nvidia rtx 2080

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7123
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1937 volte
Grazie ricevuti: 2247 volte
Contatta:

Re: aiuto scheda video UHD630 niente 3D

#129

Messaggio da Gengik84 » dom apr 14, 2019 10:50 pm

ti riferisci al Config?
nel caso ripristina le modifiche che hai fatto
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

songuid
Utente
Reactions:
Messaggi: 74
Iscritto il: mer apr 10, 2019 11:04 pm
Grazie dati: 2 volte
Grazie ricevuti: 1 volta

Re: aiuto scheda video UHD630 niente 3D

#130

Messaggio da songuid » dom apr 14, 2019 11:04 pm

ho solo il problema che il mouse e tastiera per 15 sec all'avvio vanno a scatti ma non capisco dove sia il problema
I9-9900k asus rog maximus xi code 32 gb ram corsair nvidia rtx 2080

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7123
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1937 volte
Grazie ricevuti: 2247 volte
Contatta:

Re: aiuto scheda video UHD630 niente 3D

#131

Messaggio da Gengik84 » dom apr 14, 2019 11:07 pm

ma hai modificato qualcosa?
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

songuid
Utente
Reactions:
Messaggi: 74
Iscritto il: mer apr 10, 2019 11:04 pm
Grazie dati: 2 volte
Grazie ricevuti: 1 volta

Re: aiuto scheda video UHD630 niente 3D

#132

Messaggio da songuid » dom apr 14, 2019 11:09 pm

iCanaro ha scritto:
dom apr 14, 2019 4:50 pm
ti sto preparando una EFI con alcuni driver diversi.. abbi pazienza...

Ha scritto dopo 9 minuti 24 secondi:
OK @songuid preparata, sostituisci e prova ad avviare e fare l'aggiornamento
questo
I9-9900k asus rog maximus xi code 32 gb ram corsair nvidia rtx 2080

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5920
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1013 volte
Grazie ricevuti: 1708 volte

Re: aiuto scheda video UHD630 niente 3D

#133

Messaggio da iCanaro » dom apr 14, 2019 11:14 pm

è già presente la patch port limit per mojave 10.14.4
USBInjectall presente
unica cosa, prova a mettere i flag a queste 2 voci nel config
Immagine
My Hack
► Mostra testo

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7123
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1937 volte
Grazie ricevuti: 2247 volte
Contatta:

Re: aiuto scheda video UHD630 niente 3D

#134

Messaggio da Gengik84 » dom apr 14, 2019 11:16 pm

poi nel caso allega anche IOReg
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

songuid
Utente
Reactions:
Messaggi: 74
Iscritto il: mer apr 10, 2019 11:04 pm
Grazie dati: 2 volte
Grazie ricevuti: 1 volta

Re: aiuto scheda video UHD630 niente 3D

#135

Messaggio da songuid » dom apr 14, 2019 11:19 pm

nada va lento ..anche la rotellina quando carica dopo la pass si blocca per pochissimo...va a scatti. forse non è l 'usb
I9-9900k asus rog maximus xi code 32 gb ram corsair nvidia rtx 2080

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5920
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1013 volte
Grazie ricevuti: 1708 volte

Re: aiuto scheda video UHD630 niente 3D

#136

Messaggio da iCanaro » dom apr 14, 2019 11:19 pm

@Gengik84 in questo momento dovrebbe usare questa EFI...
viewtopic.php?p=31172#p31172
poi se ha fatto i compiti che gli ho assegnato non lo so... e cioè togliere osx2000free ed emu e abilitare aptiomemoryfix
My Hack
► Mostra testo

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7123
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1937 volte
Grazie ricevuti: 2247 volte
Contatta:

Re: aiuto scheda video UHD630 niente 3D

#137

Messaggio da Gengik84 » dom apr 14, 2019 11:22 pm

prova, apri il terminale e scrivi
sudo kextcache -i /

Riavvia,nella gui di Clover premi F11, dopo avvia
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5920
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1013 volte
Grazie ricevuti: 1708 volte

Re: aiuto scheda video UHD630 niente 3D

#138

Messaggio da iCanaro » dom apr 14, 2019 11:22 pm

songuid ha scritto:
dom apr 14, 2019 11:19 pm
nada va lento ..anche la rotellina quando carica dopo la pass si blocca per pochissimo...va a scatti. forse non è l 'usb
dopo che hai messo i flag a quelle voci hai riavviato vero?!

fai ioreg e postalo come richiesto da Gengik
My Hack
► Mostra testo

Avatar utente
Non connesso

songuid
Utente
Reactions:
Messaggi: 74
Iscritto il: mer apr 10, 2019 11:04 pm
Grazie dati: 2 volte
Grazie ricevuti: 1 volta

Re: aiuto scheda video UHD630 niente 3D

#139

Messaggio da songuid » dom apr 14, 2019 11:23 pm

iCanaro ha scritto:
dom apr 14, 2019 11:22 pm
songuid ha scritto:
dom apr 14, 2019 11:19 pm
nada va lento ..anche la rotellina quando carica dopo la pass si blocca per pochissimo...va a scatti. forse non è l 'usb
dopo che hai messo i flag a quelle voci hai riavviato vero?!

fai ioreg e postalo come richiesto da Gengik
si
eccolo
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
I9-9900k asus rog maximus xi code 32 gb ram corsair nvidia rtx 2080

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5920
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1013 volte
Grazie ricevuti: 1708 volte

Re: aiuto scheda video UHD630 niente 3D

#140

Messaggio da iCanaro » dom apr 14, 2019 11:26 pm

Output di IORegistryexplorer, per farlo scaricatelo, apritelo, andate su file,save as e salvate.

ti consiglio attenta lettura qui
viewtopic.php?f=2&p=19#p19
è propedeutica ;)
My Hack
► Mostra testo

Rispondi