10.14 su Aspire E5-574G-77Z7

Rispondi
Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#81

Messaggio da Baio77 » dom dic 09, 2018 3:11 pm

No no skylake I76500U

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#82

Messaggio da Gengik84 » dom dic 09, 2018 3:12 pm

ma la efi che mi hai allegato usa platform-id haswell desktop
smbios MBP 11.2
non è che hai confuso le cartelle?
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#83

Messaggio da Baio77 » dom dic 09, 2018 3:20 pm

Ma porca trota ho fatto casino , scusa , ecco quella giusta , con inserita la patch , fatta manutenzione con Kext e Repail e ora avvio
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#84

Messaggio da Gengik84 » dom dic 09, 2018 3:22 pm

ok..nel caso.. riprova anche l'ultimo mio config nella efi corretta
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#85

Messaggio da Baio77 » dom dic 09, 2018 5:16 pm

Niente da fare , in nessuna situazione avvia , metto la kext e passa la paura ......

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#86

Messaggio da Gengik84 » dom dic 09, 2018 5:19 pm

aspetta un attimo
ultima prova

Ha scritto dopo 4 minuti 24 secondi:
Provali richiamandoli dalla gui
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#87

Messaggio da Gengik84 » sab dic 15, 2018 10:13 am

@Baio77
provato?
non funziona?
se puoi e se vuoi prova questo..
kext originale intstallato non quello patchato che ti passai
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#88

Messaggio da Baio77 » sab dic 15, 2018 10:17 am

Puoi passarmi la Kext Apple che ho cancellato il backup della stessa??
Cosi finisco di fare le prove .... GRAZIE

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#89

Messaggio da Gengik84 » sab dic 15, 2018 10:34 am

eccolo
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#90

Messaggio da Baio77 » sab dic 15, 2018 10:43 am

mi dice impossibile espandere x la kext se puoi ripostarla

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#91

Messaggio da Gengik84 » sab dic 15, 2018 10:45 am

Riprova
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#92

Messaggio da Baio77 » sab dic 15, 2018 11:03 am

baaaa controlla tu stesso , grafica attiva partendo con il mio configplist , kext Beta postate da iCanaro e la tua Kext , sino oggi ha sempre dato KP cosi emoticon-occhi_61 ora cosa sarà stato a funzionare???
EDIT:
Nel dubbio di cosa potesse essere ho avviato da USB e KP , quindi ho verificato e x default config1 viene caricato in Clover , quindi il tuo configplist ultimo è la causa di questo successo emoticon-personaggi_89 emoticon-personaggi_89 emoticon-personaggi_89 anche sto giro ce l'hai fatta emoticon_applausi2 emoticon_applausi2
EDIT 2 : Ho rinominato il configplist xche ho tolto il vecchio , resecato la NVRAM con F11 alla GUI di Clover e NON avvia più , KP , sto facendo prove ...
EDIT 3: Avvia solo con fake ID , puoi capire da Ioregistryexplorer se avvio cosi cosa è variato??
Immagine
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#93

Messaggio da Gengik84 » sab dic 15, 2018 11:50 am

stai avviando con l'ultimo mio config?
perchè qualcosa non torna su ioreg.. perché non risultano "cose" che sono nel mio config
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#94

Messaggio da Baio77 » sab dic 15, 2018 11:54 am

quello Ioregistryexplorer è fatto con Kext originale apple e mie vecchie configurazioni ho verificato ulteriormente e clover carica di default il configplist NON quello rinominato , NON so cosa era rimasto ma funzionava cosi finche NON ho resecato la VRAM e adesso avvia solo con fakeID quindi qualcosa della vecchia Kext ancora lavorava prima del reset questo mi sembra più che ovvio ...

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#95

Messaggio da Gengik84 » sab dic 15, 2018 12:12 pm

prova ad avviare e ricreare la cache oppure fallo avviando in -s
dopo il riavvio ...avvia normale senza fakeID
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#96

Messaggio da Baio77 » sab dic 15, 2018 12:16 pm

Fatto manutenzione con la tua tool parte solo con fakeid sempre KP , sto provando con le mie impostazioni xche col tuo configplist NON avvia anche con fakeid
Provo con -s all'avvio

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#97

Messaggio da Gengik84 » sab dic 15, 2018 12:40 pm

mmm... sempre strano
il FakeID deve prenderlo sempre inserendolo dalla gui
quindi molto strano.. fai le prove con cura e nel caso ci sono problemi su clover o WEG oppure su entrambi..cosa molto probabile ultimamente
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#98

Messaggio da Baio77 » sab dic 15, 2018 1:42 pm

Ho riprovato config1 cosi , provo a rinominarlo
Immagine
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#99

Messaggio da Gengik84 » sab dic 15, 2018 1:51 pm

adesso è caricato quello che ho definito su quel config
ora mi sembra assurdo che rinominandolo in config.plist non funzioni più
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: 10.14 su Aspire E5-574G-77Z7

#100

Messaggio da Baio77 » sab dic 15, 2018 1:52 pm

Se rinomino il file NON avvia più ,KP, in pro , config2 e 3 avviano , credo NON carichi config.plist

Rispondi