blocco in avvio dopo aggiornamento a Mojave

Avatar utente
Non connesso

carlang59
Donatori
Donatori
Reactions:
Messaggi: 126
Iscritto il: lun feb 19, 2018 8:31 am
Località: Montebello Vicentino
Grazie dati: 1 volta
Grazie ricevuti: 16 volte
Contatta:

blocco in avvio dopo aggiornamento a Mojave

#1

Messaggio da carlang59 » sab feb 09, 2019 3:46 pm

Salve gente.
Sul mio PC fisso, stamane ho voluto aggiornare a Mojave dopo aver scaricato installer direttamente da appstore.
Al boot successivo, dopo aver "lavorato" un po l'installazione si e' bloccata e non ne vengo a capo per andare avanti.
vi posto la foto di dove si ferma


Immagine
Xiaomi Notebook Air 13.3 - 8GB | 256GB | GEFORCE MX150 (non disponibile in hackintosh) 10.13 + windows + ubuntu
iHack18.3 desktop | mobo Z370 HD3P | CPU i7-8700 3.2 GHz | GPU Radeon RX 580 8gb |RAM 2x8 GB DDR4 3000 | ssd da 256 + hd 2T + hd 3T
HP ProBook 430 G5 | monitor 13.3' | Core i5-8250U 1.80GHZ. 8th Gen | OS X 10.14 su SSD 256GB | SSD con Win10 e ubuntu

Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: blocco in avvio dopo aggiornamento a Mojave

#2

Messaggio da Baio77 » sab feb 09, 2019 3:49 pm

Dovresti postare la clover in uso , hai bem impostato Fake ID x la Integrata?? altrimenti disabilitala da Bios

Avatar utente
Non connesso

carlang59
Donatori
Donatori
Reactions:
Messaggi: 126
Iscritto il: lun feb 19, 2018 8:31 am
Località: Montebello Vicentino
Grazie dati: 1 volta
Grazie ricevuti: 16 volte
Contatta:

Re: blocco in avvio dopo aggiornamento a Mojave

#3

Messaggio da carlang59 » sab feb 09, 2019 4:34 pm

Allego la clover (funzionante in 10.13) in uso
Poi non ho fatto altre operazione (fakeiD ecc. Non mi ricordo dove disabilitarla, o meglio non la trovo..)
Carlo
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Xiaomi Notebook Air 13.3 - 8GB | 256GB | GEFORCE MX150 (non disponibile in hackintosh) 10.13 + windows + ubuntu
iHack18.3 desktop | mobo Z370 HD3P | CPU i7-8700 3.2 GHz | GPU Radeon RX 580 8gb |RAM 2x8 GB DDR4 3000 | ssd da 256 + hd 2T + hd 3T
HP ProBook 430 G5 | monitor 13.3' | Core i5-8250U 1.80GHZ. 8th Gen | OS X 10.14 su SSD 256GB | SSD con Win10 e ubuntu

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 4225
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna
Grazie dati: 621 volte
Grazie ricevuti: 1188 volte

Re: blocco in avvio dopo aggiornamento a Mojave

#4

Messaggio da iCanaro » sab feb 09, 2019 4:50 pm

se ti fermi nella GUI di clover e pigi il tasto O vi sono menù dove settare impostazioni intempo reale, niente di troppo complicato, basta guardarci un po' e prendere confidenza con i vari menù e sottomenu e impostazioni... in pratica agisci sul config.plist

intanto vedo il clover se posso fare qualcosa :)
My Hack
► Mostra testo

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: blocco in avvio dopo aggiornamento a Mojave

#5

Messaggio da Gengik84 » sab feb 09, 2019 4:51 pm

Aggiorna clover...
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 4225
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna
Grazie dati: 621 volte
Grazie ricevuti: 1188 volte

Re: blocco in avvio dopo aggiornamento a Mojave

#6

Messaggio da iCanaro » sab feb 09, 2019 4:55 pm

PS: e son convinto che non andava vedendo i kext in EFI... mi dici quale modello di scheda di rete hai così non perdo tempo io a cercarla che ti levo i kext in più e ti sistemo il tutto... niente di troppo complicato... solo un po' di pazienza che non sono un missile come il boss :)
My Hack
► Mostra testo

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5329
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1389 volte
Grazie ricevuti: 1407 volte
Contatta:

Re: blocco in avvio dopo aggiornamento a Mojave

#7

Messaggio da Gengik84 » sab feb 09, 2019 5:06 pm

EFI di 10.13, clover vecchio e non inietta kext che sono in EFI

@iCanaro sai il fatto tuo e sai come correggere ;)
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

carlang59
Donatori
Donatori
Reactions:
Messaggi: 126
Iscritto il: lun feb 19, 2018 8:31 am
Località: Montebello Vicentino
Grazie dati: 1 volta
Grazie ricevuti: 16 volte
Contatta:

Re: blocco in avvio dopo aggiornamento a Mojave

#8

Messaggio da carlang59 » sab feb 09, 2019 5:16 pm

ti allego due pagine del manuale della scheda madre cosi credo sia piu facile identificare i compomenti
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Xiaomi Notebook Air 13.3 - 8GB | 256GB | GEFORCE MX150 (non disponibile in hackintosh) 10.13 + windows + ubuntu
iHack18.3 desktop | mobo Z370 HD3P | CPU i7-8700 3.2 GHz | GPU Radeon RX 580 8gb |RAM 2x8 GB DDR4 3000 | ssd da 256 + hd 2T + hd 3T
HP ProBook 430 G5 | monitor 13.3' | Core i5-8250U 1.80GHZ. 8th Gen | OS X 10.14 su SSD 256GB | SSD con Win10 e ubuntu

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 4225
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna
Grazie dati: 621 volte
Grazie ricevuti: 1188 volte

Re: blocco in avvio dopo aggiornamento a Mojave

#9

Messaggio da iCanaro » sab feb 09, 2019 5:21 pm

@carlang59 ecco pronta.. aggiornato clover e tutti i kext, immesse patch port limit e aggiustato un po'
se hai il wi-fi legato a patch nel config e fakePCIID questi non andrà, ci penseremo dopo... prova e oltre a clover sostituisci anche la cartella BOOT che ho aggiornato anche lei... ci ho messo un po'...toccato un po' tutto spero di non essermi scordato niente :D

poi se finisci l'aggiornamento vediamo cosa funziona e cosa non funziona
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
My Hack
► Mostra testo

Avatar utente
Non connesso

carlang59
Donatori
Donatori
Reactions:
Messaggi: 126
Iscritto il: lun feb 19, 2018 8:31 am
Località: Montebello Vicentino
Grazie dati: 1 volta
Grazie ricevuti: 16 volte
Contatta:

Re: blocco in avvio dopo aggiornamento a Mojave

#10

Messaggio da carlang59 » sab feb 09, 2019 5:28 pm

scusa la stupida domanda. Come sostituisco la clover del disco ssd se non riesco a bootare? riparto dalla usb? Purtroppo anche con usb non riesco piu' a bootare. La sto rifacendo da 0 per una eventuale reinstallzione.
Oppure c'e' un modo di sostituire/aggiornare la clover?
il wifi non mi interessa, essendo desktop uso solo il cavo di rete.
Xiaomi Notebook Air 13.3 - 8GB | 256GB | GEFORCE MX150 (non disponibile in hackintosh) 10.13 + windows + ubuntu
iHack18.3 desktop | mobo Z370 HD3P | CPU i7-8700 3.2 GHz | GPU Radeon RX 580 8gb |RAM 2x8 GB DDR4 3000 | ssd da 256 + hd 2T + hd 3T
HP ProBook 430 G5 | monitor 13.3' | Core i5-8250U 1.80GHZ. 8th Gen | OS X 10.14 su SSD 256GB | SSD con Win10 e ubuntu

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 4225
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna
Grazie dati: 621 volte
Grazie ricevuti: 1188 volte

Re: blocco in avvio dopo aggiornamento a Mojave

#11

Messaggio da iCanaro » sab feb 09, 2019 5:29 pm

esistono svariati modi per fare ciò... se hai pazienza te li elenco in breve qui:

copi questo clover+boot in una USB e avvii con quella

se sei in multiboot avvii windows, con mini tool partiton wizard monti la EFI e gli assegni una lettera e poi con total commader o explorer++ avviato come admin elimini il contenuto della EFI del disco e ci copi questo che ho messo prima in downoad (clover+boot)

ti creai una USB avviabile con GParted oggi risegnalato, monti e browsi la EFI del disco elimini il contenuto e ci copi questa in download...

mmm ne servono altri :D
My Hack
► Mostra testo

Avatar utente
Non connesso

carlang59
Donatori
Donatori
Reactions:
Messaggi: 126
Iscritto il: lun feb 19, 2018 8:31 am
Località: Montebello Vicentino
Grazie dati: 1 volta
Grazie ricevuti: 16 volte
Contatta:

Re: blocco in avvio dopo aggiornamento a Mojave

#12

Messaggio da carlang59 » sab feb 09, 2019 5:33 pm

grazie, non ti preoccupare ho tutta la pazienza che serve. Ci mancherebbe altro.
Carlo

Ha scritto dopo 16 minuti 17 secondi:
ho creato una nuova usb con il 10.14.
ho sostituito il contenuto della EFI sia per boot che clover.
Ti allego la foto di dove si blocca al boot
Immagine
Xiaomi Notebook Air 13.3 - 8GB | 256GB | GEFORCE MX150 (non disponibile in hackintosh) 10.13 + windows + ubuntu
iHack18.3 desktop | mobo Z370 HD3P | CPU i7-8700 3.2 GHz | GPU Radeon RX 580 8gb |RAM 2x8 GB DDR4 3000 | ssd da 256 + hd 2T + hd 3T
HP ProBook 430 G5 | monitor 13.3' | Core i5-8250U 1.80GHZ. 8th Gen | OS X 10.14 su SSD 256GB | SSD con Win10 e ubuntu

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 4225
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna
Grazie dati: 621 volte
Grazie ricevuti: 1188 volte

Re: blocco in avvio dopo aggiornamento a Mojave

#13

Messaggio da iCanaro » sab feb 09, 2019 5:54 pm

prova ad aggiungere questo..
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
My Hack
► Mostra testo

Avatar utente
Non connesso

carlang59
Donatori
Donatori
Reactions:
Messaggi: 126
Iscritto il: lun feb 19, 2018 8:31 am
Località: Montebello Vicentino
Grazie dati: 1 volta
Grazie ricevuti: 16 volte
Contatta:

Re: blocco in avvio dopo aggiornamento a Mojave

#14

Messaggio da carlang59 » sab feb 09, 2019 6:01 pm

... si blocca sempre allo stesso punto ..
Xiaomi Notebook Air 13.3 - 8GB | 256GB | GEFORCE MX150 (non disponibile in hackintosh) 10.13 + windows + ubuntu
iHack18.3 desktop | mobo Z370 HD3P | CPU i7-8700 3.2 GHz | GPU Radeon RX 580 8gb |RAM 2x8 GB DDR4 3000 | ssd da 256 + hd 2T + hd 3T
HP ProBook 430 G5 | monitor 13.3' | Core i5-8250U 1.80GHZ. 8th Gen | OS X 10.14 su SSD 256GB | SSD con Win10 e ubuntu

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 4225
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna
Grazie dati: 621 volte
Grazie ricevuti: 1188 volte

Re: blocco in avvio dopo aggiornamento a Mojave

#15

Messaggio da iCanaro » sab feb 09, 2019 6:03 pm

OK ricontrollo un po' il tutto

Ha scritto dopo 5 minuti 18 secondi:
@carlang59 sostituisci
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
My Hack
► Mostra testo

Avatar utente
Non connesso

carlang59
Donatori
Donatori
Reactions:
Messaggi: 126
Iscritto il: lun feb 19, 2018 8:31 am
Località: Montebello Vicentino
Grazie dati: 1 volta
Grazie ricevuti: 16 volte
Contatta:

Re: blocco in avvio dopo aggiornamento a Mojave

#16

Messaggio da carlang59 » sab feb 09, 2019 6:30 pm

ti posto dove si blocca ora


Immagine

Ha scritto dopo 35 secondi:
ti posto dove si blocca ora


Immagine
Xiaomi Notebook Air 13.3 - 8GB | 256GB | GEFORCE MX150 (non disponibile in hackintosh) 10.13 + windows + ubuntu
iHack18.3 desktop | mobo Z370 HD3P | CPU i7-8700 3.2 GHz | GPU Radeon RX 580 8gb |RAM 2x8 GB DDR4 3000 | ssd da 256 + hd 2T + hd 3T
HP ProBook 430 G5 | monitor 13.3' | Core i5-8250U 1.80GHZ. 8th Gen | OS X 10.14 su SSD 256GB | SSD con Win10 e ubuntu

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 4225
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna
Grazie dati: 621 volte
Grazie ricevuti: 1188 volte

Re: blocco in avvio dopo aggiornamento a Mojave

#17

Messaggio da iCanaro » sab feb 09, 2019 6:32 pm

@Baio77 mi dai un'occhio a questa EFI... mi sfugge dove cappello :D

Ha scritto dopo 49 secondi:
ma non è che eri in HFS e ti stà convertendo in APFS??? il led del disco segnala che stà lavorando?
My Hack
► Mostra testo

Avatar utente
Non connesso

carlang59
Donatori
Donatori
Reactions:
Messaggi: 126
Iscritto il: lun feb 19, 2018 8:31 am
Località: Montebello Vicentino
Grazie dati: 1 volta
Grazie ricevuti: 16 volte
Contatta:

Re: blocco in avvio dopo aggiornamento a Mojave

#18

Messaggio da carlang59 » sab feb 09, 2019 6:38 pm

sono in APFS

Ha scritto dopo :
sono in APFS

Ha scritto dopo 2 minuti 46 secondi:
mi fai venire i dubbi ... avendo anche un portatile dove sono sicuro di essere in APFS.
Con molta pazienza il recovery parte e posso verificare ...
Xiaomi Notebook Air 13.3 - 8GB | 256GB | GEFORCE MX150 (non disponibile in hackintosh) 10.13 + windows + ubuntu
iHack18.3 desktop | mobo Z370 HD3P | CPU i7-8700 3.2 GHz | GPU Radeon RX 580 8gb |RAM 2x8 GB DDR4 3000 | ssd da 256 + hd 2T + hd 3T
HP ProBook 430 G5 | monitor 13.3' | Core i5-8250U 1.80GHZ. 8th Gen | OS X 10.14 su SSD 256GB | SSD con Win10 e ubuntu

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 4225
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna
Grazie dati: 621 volte
Grazie ricevuti: 1188 volte

Re: blocco in avvio dopo aggiornamento a Mojave

#19

Messaggio da iCanaro » sab feb 09, 2019 6:52 pm

sono hack, ma mi pare tutto strano, stò usando driver e kext presi dalla mia Z370, quidi piattaforma simile a me funzionano sulla 10.14.4beta... ma in ogni caso ogni hack fa storia a se... un'altro config con alcune modifiche
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
My Hack
► Mostra testo

Avatar utente
Connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2837
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 853 volte
Grazie ricevuti: 519 volte
Contatta:

Re: blocco in avvio dopo aggiornamento a Mojave

#20

Messaggio da Baio77 » sab feb 09, 2019 10:41 pm

Ecco nel caso prova questa Clover
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Rispondi