GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro  Risolto

Rispondi
Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2927
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 921 volte
Grazie ricevuti: 547 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#481

Messaggio da Baio77 » ven mar 15, 2019 5:57 pm

Eccomi ho editato il messaggio precedente , il PC ha lo stesso problema , SSD M2 nuovo da problemi , ho provato a formattarlo ma NON riesce a disconnetterlo e si riavvia impallando il bios ...
Ora vedo da Win che succede entrando nell'SSD .....
Il problema più passa il tempo più si verifica prima , esempio all'inizio ci mette 10 minuti a riavviare , poi 5 poi 4 sembra discorso di temperatura ma è freddissimo ...

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 5852
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1543 volte
Grazie ricevuti: 1592 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#482

Messaggio da Gengik84 » ven mar 15, 2019 5:58 pm

argh ...questo con. configurazione minimale anche come dischi inseriti?

veramente strano che questo nuovo modello evo crei tutto ciò
Come ti dissi ieri inizialmente per il 970 vi furono, per alcuni, dei problemi.. risolti in seguito con nuovi firmware
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 4622
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna
Grazie dati: 743 volte
Grazie ricevuti: 1274 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#483

Messaggio da iCanaro » ven mar 15, 2019 5:59 pm

Baio77 ha scritto:
ven mar 15, 2019 5:42 pm
Collegati HD Dati in porta SATA2 e 3 , prima cosa noto all'arrivo in scrivania posso utilizzare subito HD Dati , vengono montati subito , prima ci metteva 1 minuto circa, si riavvia
se mi dici quali hai messo, posso anche tirare a indovinare... SMCSuperIO
se avevi messo SMCLightsensor vengo li e ti ficco un dito in un'occhio emoticon-occhi_61 emoticon_risata


come non detto.... ma che brutte notizie riporti :o
My Hack
► Mostra testo

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2927
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 921 volte
Grazie ricevuti: 547 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#484

Messaggio da Baio77 » ven mar 15, 2019 6:19 pm

X adesso mi fermo , stanotte al rientro scollego il 970 Pro e istallo su 970 EVO , prima provo a invertire posizionagli SSD M2
Buon di ho invertito la posizione ai 2 SSD M.2 e il PC NON si riavvia più , adesso nell'uso è tornato perfetto ......
Il problema è che su SSD M2 970 EVO PLUS ultimo arrivato , l'istallazione di 10.14.3 NON viene portata a termine , quando appaiono i 15 minuti x terminarla il PC si riavvia ........
Ho provato anche con Direct istall , ma lo stesso errore
Ideee???????? @Gengik84
Dalla foto si vede ci sono problemi ...
Immagine

Avatar utente
Non connesso

Jolly
Moderatori
Moderatori
Reactions:
Messaggi: 795
Iscritto il: ven feb 16, 2018 6:38 pm
Grazie dati: 29 volte
Grazie ricevuti: 244 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#485

Messaggio da Jolly » dom mar 17, 2019 5:42 pm

Ho dato una occhiata al manuale della MB per vedere se c’era qualche spunto per capire la causa del tuo problema, non ho trovato molto e questo è ciò che ho capito.
Tu hai 2 slot M.2, M2Q e M2M
M2Q sfrutta il canale Pcie per cui non interferisce con gli slot Sata e li lascia tutti liberi e accetta solo ssd pci e
M2M invece usa i canali Sata e accetta sia ssd M.2 Pcie che ssd M.2 Sata; nel primo caso si approprierà del canale Sata 3.0 nel secondo del canale Sata 3.1.
Una cosa da controllare è il dettaglio che vedi nella immagine che ti appare solo se abiliti Fast boot ( lascia perdere Ultra fast)
Di default quella opzione è settata su:
Last Boot HDD Only
e da quello che capisco, in questo caso tutti gli hdd, tranne quello che ha fatto il boot l’ultima volta sono disabilitati fino a quando il sistema operativo non ha completato il boot. Secondo il mio punto di vista qui è da settare su:
All Sata Devices
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Laptop
Hp EliteBook 2570p, Cpu I5 3320m, IGPU HD4000, RAM 8 GB DDR3 1.333 MHz, SSD 180 GB, HDD 1Tb, WiFi BCM943224HMS,  SMBIOS MacBook Pro 9.1, Mojave  10.14.3, Clover (UEFI)
Desktop
Z77E-WiFi, Case Bitfenix Prodigy, Cpu I7 3770, IGPU HD4000, DGPU GTX 650ti, RAM 16 GB DDR3 1.600 MHz, SSD x 2 256 GB, HDD x 2 4 TB, WiFi Aetheros,  SMBIOS iMac 13.2, Mojave  10.14.3, Clover (Legacy)
Guide Generali
Elenco Kexts e relativo Download 
Richiesta di Supporto

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2927
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 921 volte
Grazie ricevuti: 547 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#486

Messaggio da Baio77 » dom mar 17, 2019 5:47 pm

Che dire , GRAZIE davvero , controllo di modificare ciò ..... Di sicuro è in modalità di default io non ho toccato nulla di quella sezione del Bios , sono curioso di provare ...
EDIT :
Correzioni effettuate vediamo che succede....

Avatar utente
Non connesso

Jolly
Moderatori
Moderatori
Reactions:
Messaggi: 795
Iscritto il: ven feb 16, 2018 6:38 pm
Grazie dati: 29 volte
Grazie ricevuti: 244 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#487

Messaggio da Jolly » dom mar 17, 2019 9:41 pm

Indipendentemente dall’esito di queste prove consiglierei di andare sempre a consultare il manuale utente della scheda.

Ha scritto dopo 1 minuto 30 secondi:
Una delle prove da fare è quello di scambiare le schede e vedere se il sistema si blocca nuovamente
Laptop
Hp EliteBook 2570p, Cpu I5 3320m, IGPU HD4000, RAM 8 GB DDR3 1.333 MHz, SSD 180 GB, HDD 1Tb, WiFi BCM943224HMS,  SMBIOS MacBook Pro 9.1, Mojave  10.14.3, Clover (UEFI)
Desktop
Z77E-WiFi, Case Bitfenix Prodigy, Cpu I7 3770, IGPU HD4000, DGPU GTX 650ti, RAM 16 GB DDR3 1.600 MHz, SSD x 2 256 GB, HDD x 2 4 TB, WiFi Aetheros,  SMBIOS iMac 13.2, Mojave  10.14.3, Clover (Legacy)
Guide Generali
Elenco Kexts e relativo Download 
Richiesta di Supporto

Rispondi