GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro  Risolto

Rispondi
Avatar utente
Connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1299
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 341 volte
Grazie ricevuti: 345 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#41

Messaggio da foskvs » ven gen 11, 2019 11:58 am

Riprova con questo. C'è ancora una porta che non si vede.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
#1: MSI H170M PRO-VDH , i5 6500 , HD 530 + RX 570 (GTX 950) , 8 GB DDR4 , ALC887 , RTL8111H , BCM94360CD , Clover UEFI 4920 , macOS 10.13.6 , iMac17,1
#2: Acer Aspire E5-571G , i5 4210U , Intel HD 4400 , 8 GB DDR3 , ALC283 , RTL8411B , BCM94352HMB , Clover UEFI 4920 , macOS 10.14.5 , MacBookPro11,1
#3:

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7122
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1937 volte
Grazie ricevuti: 2247 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#42

Messaggio da Gengik84 » ven gen 11, 2019 11:59 am

Già buono..da fare ultime perfezionamenti .. ma sicuro che ci pensa @foskvs empticons_thu

Ha scritto dopo 1 minuto 14 secondi:
... aveva postato già... emoticon_risata

Ha scritto dopo 1 minuto 16 secondi:
netgear ha scritto:
ven gen 11, 2019 11:48 am
Sono interessato, volevo fare anche io una piattaforma (appena possibile) Z390/9600K, ma questo hardware è 100% compatibile.
a oggi la compatibilità generale è decisamente elevata...
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3176
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1147 volte
Grazie ricevuti: 614 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#43

Messaggio da Baio77 » ven gen 11, 2019 12:06 pm

SSDT Gengik avvia con schermo nero , ovviamente incluso SSDT di foskvs in Patch e tolto WEG
Allego ioreg mappatura porte ultimo SSDT USB Foskvs .....
Forse impressione , ma mi sembra il PC giri meglio e di sicuro in Verbose NON ci sono più errori USB , quindi avvio più rapido , verbose molto snello emoticon-personaggi_89
Ultima modifica di Baio77 il sab gen 12, 2019 2:35 pm, modificato 3 volte in totale.

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7122
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1937 volte
Grazie ricevuti: 2247 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#44

Messaggio da Gengik84 » ven gen 11, 2019 12:13 pm

ok...aspetta che facciamo un altra prova

Ha scritto dopo 49 secondi:
intanto avvia normale e posta ioreg con ultimo ssdt di Foskvs

dimenticavo..forse ssdt coffelake non è caricato.. prova a metterlo in sortedOrder
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3176
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1147 volte
Grazie ricevuti: 614 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#45

Messaggio da Baio77 » ven gen 11, 2019 12:18 pm

Gengik84 ha scritto:
ven gen 11, 2019 12:14 pm
dimenticavo..forse ssdt coffelake non è caricato.. prova a metterlo in sortedOrder
Immagine

Avatar utente
Connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1299
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 341 volte
Grazie ricevuti: 345 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#46

Messaggio da foskvs » ven gen 11, 2019 12:18 pm

Sostituisci e rifai l'ioreg. Con questo, vengono iniettati i tipi di connettore.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
#1: MSI H170M PRO-VDH , i5 6500 , HD 530 + RX 570 (GTX 950) , 8 GB DDR4 , ALC887 , RTL8111H , BCM94360CD , Clover UEFI 4920 , macOS 10.13.6 , iMac17,1
#2: Acer Aspire E5-571G , i5 4210U , Intel HD 4400 , 8 GB DDR3 , ALC283 , RTL8411B , BCM94352HMB , Clover UEFI 4920 , macOS 10.14.5 , MacBookPro11,1
#3:

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3176
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1147 volte
Grazie ricevuti: 614 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#47

Messaggio da Baio77 » ven gen 11, 2019 12:23 pm

Niente di fatto schermo nero x le prove con SSDT coffe Lake ......
Credo qualcosa carichi x via del Verbose un po diverso ..........
Naturalmente in Bios è attiva anche la IGPU ........

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7122
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1937 volte
Grazie ricevuti: 2247 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#48

Messaggio da Gengik84 » ven gen 11, 2019 12:28 pm

ah.. se hai attiva anche quella senza WEG aggiungi -disablegfxfirmware
nel caso riprova questo
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3176
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1147 volte
Grazie ricevuti: 614 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#49

Messaggio da Baio77 » ven gen 11, 2019 12:31 pm

Test ultimo SSDT USB ...
X Gengik84 , disabilitato IGPU in Bios , meglio escludere eventuali possibili rogne , schermo nero sempre
Ultima modifica di Baio77 il sab gen 12, 2019 2:35 pm, modificato 1 volta in totale.

Avatar utente
Connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1299
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 341 volte
Grazie ricevuti: 345 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#50

Messaggio da foskvs » ven gen 11, 2019 12:39 pm

mmm...

Spegni poi riprova. SS10 è ancora attiva.
#1: MSI H170M PRO-VDH , i5 6500 , HD 530 + RX 570 (GTX 950) , 8 GB DDR4 , ALC887 , RTL8111H , BCM94360CD , Clover UEFI 4920 , macOS 10.13.6 , iMac17,1
#2: Acer Aspire E5-571G , i5 4210U , Intel HD 4400 , 8 GB DDR3 , ALC283 , RTL8411B , BCM94352HMB , Clover UEFI 4920 , macOS 10.14.5 , MacBookPro11,1
#3:

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7122
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1937 volte
Grazie ricevuti: 2247 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#51

Messaggio da Gengik84 » ven gen 11, 2019 12:42 pm

@Baio77
molto strano, nell'ultimo ssdt c'è un inizione che funzionava dai tempi di 10.12 quando ancora weg era all'inizio
penso che ci sia qualcosa che interferisce, esempio clover che non lo carica oppure qualche altra cosa sul bios perché lo schermo nero anche con weg è decisamente molto strano
quando puoi avvia con ssdt e anche weg, fai ioreg almeno si vede se è caricato o meno
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3176
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1147 volte
Grazie ricevuti: 614 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#52

Messaggio da Baio77 » ven gen 11, 2019 12:51 pm

Foskvs adesso la porta da te menzionata è OUT .......
Gengik ho sempre provato SSDT da te forniti SENZA WEG .....
Adesso provo ad avviare con ultimo SSDT da te fornito + WEG ...
Naturalmente la IGPU disabilitata in Bios
Ultima modifica di Baio77 il sab gen 12, 2019 2:35 pm, modificato 1 volta in totale.

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5920
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1013 volte
Grazie ricevuti: 1708 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#53

Messaggio da iCanaro » ven gen 11, 2019 12:58 pm

@Baio77 in questa tua mobo a NVRAM come va? quando avvii windows lasciando selezionato nel config di avviare l'ultimo OS avviato, al riavvio rimane su windows o è su macOS? se è su windows la NVRAM al 99,99999% è nativa; se invece rimane sempre su macOS non lo è
My Hack
► Mostra testo

Avatar utente
Connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1299
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 341 volte
Grazie ricevuti: 345 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#54

Messaggio da foskvs » ven gen 11, 2019 1:00 pm

Se hai voglia, prova anche questo per le USB. Ho corretto delle piccole sviste. Fai ioreg che vediamo se è tutto a posto.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
#1: MSI H170M PRO-VDH , i5 6500 , HD 530 + RX 570 (GTX 950) , 8 GB DDR4 , ALC887 , RTL8111H , BCM94360CD , Clover UEFI 4920 , macOS 10.13.6 , iMac17,1
#2: Acer Aspire E5-571G , i5 4210U , Intel HD 4400 , 8 GB DDR3 , ALC283 , RTL8411B , BCM94352HMB , Clover UEFI 4920 , macOS 10.14.5 , MacBookPro11,1
#3:

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3176
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1147 volte
Grazie ricevuti: 614 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#55

Messaggio da Baio77 » ven gen 11, 2019 1:04 pm

foskvs ha scritto:
ven gen 11, 2019 1:00 pm
Se hai voglia, prova anche questo per le USB. Ho corretto delle piccole sviste. Fai ioreg che vediamo se è tutto a posto.
Devo eseguire la mappatura porte o basta Ioreg???
Gengik84 questo è Ioreg e Bootlog , SSDT viene caricato , ho tolto SSDT x USB , insieme in Patch creano conflitto all'avvio con WEG sono senza USB , tolto SSDT x USB e funziona
Ultima modifica di Baio77 il sab gen 12, 2019 2:36 pm, modificato 2 volte in totale.

Avatar utente
Connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1299
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 341 volte
Grazie ricevuti: 345 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#56

Messaggio da foskvs » ven gen 11, 2019 1:06 pm

No, basta un ioreg.
#1: MSI H170M PRO-VDH , i5 6500 , HD 530 + RX 570 (GTX 950) , 8 GB DDR4 , ALC887 , RTL8111H , BCM94360CD , Clover UEFI 4920 , macOS 10.13.6 , iMac17,1
#2: Acer Aspire E5-571G , i5 4210U , Intel HD 4400 , 8 GB DDR3 , ALC283 , RTL8411B , BCM94352HMB , Clover UEFI 4920 , macOS 10.14.5 , MacBookPro11,1
#3:

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3176
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1147 volte
Grazie ricevuti: 614 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#57

Messaggio da Baio77 » ven gen 11, 2019 1:08 pm

Ioreg con ultimo SSDT USB
Foskvs GRAZIE x il tempo stai perdendo , allo scopo di rifinire il tutto
Ultima modifica di Baio77 il sab gen 12, 2019 2:36 pm, modificato 1 volta in totale.

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7122
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1937 volte
Grazie ricevuti: 2247 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#58

Messaggio da Gengik84 » ven gen 11, 2019 1:15 pm

Baio77 ha scritto:
ven gen 11, 2019 1:04 pm
Gengik84 questo è Ioreg e Bootlog , SSDT viene caricato , ho tolto SSDT x USB , insieme in Patch creano conflitto all'avvio con WEG sono senza USB , tolto SSDT x USB e funziona
devono essere entrambi in sortedOrder in caso
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1299
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 341 volte
Grazie ricevuti: 345 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#59

Messaggio da foskvs » ven gen 11, 2019 1:16 pm

Non è tempo perso. emoticon_sorriso2
Se il PC fosse mio, mi riterrei soddisfatto per quanto riguarda le USB. Quindi mi fermerei qui.
Ora bisogna pensare a tutto il resto.
#1: MSI H170M PRO-VDH , i5 6500 , HD 530 + RX 570 (GTX 950) , 8 GB DDR4 , ALC887 , RTL8111H , BCM94360CD , Clover UEFI 4920 , macOS 10.13.6 , iMac17,1
#2: Acer Aspire E5-571G , i5 4210U , Intel HD 4400 , 8 GB DDR3 , ALC283 , RTL8411B , BCM94352HMB , Clover UEFI 4920 , macOS 10.14.5 , MacBookPro11,1
#3:

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3176
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1147 volte
Grazie ricevuti: 614 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#60

Messaggio da Baio77 » ven gen 11, 2019 1:19 pm

Credimi che sara effetto del verbose rapido , o solo illusione ma sembra il PC vada meglio di prima , ancora NON si è mai riavviato arrabbiati10 ............Qualche test in Mac https://browser.geekbench.com/v4/cpu/11605639 https://browser.geekbench.com/v4/compute/3504756
Immagine
Ultima modifica di Baio77 il ven gen 11, 2019 1:23 pm, modificato 2 volte in totale.

Rispondi