GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro  Risolto

Rispondi
Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7343
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1983 volte
Grazie ricevuti: 2333 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#21

Messaggio da Gengik84 » ven gen 11, 2019 9:25 am

Perché? Quale motivazione?
Appena riesco guardo le acpi e ti faccio sapere
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, AMD RX 480 RAM 2x8 GB DDR4 3000
iHack Mini8.1: MB Asrock B360-Pro 4, I3-8100, iGPU Intel UHD630, RAM 2x4 GB DDR4
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3212
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1194 volte
Grazie ricevuti: 620 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#22

Messaggio da Baio77 » ven gen 11, 2019 9:29 am

Ho detto una eresia??
Diciamo intuito informatico , mi ha fatto pensare ciò , comunque sono curioso di provarli nel caso a tempo debito ovvio default_wink_anim

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6013
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1033 volte
Grazie ricevuti: 1750 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#23

Messaggio da iCanaro » ven gen 11, 2019 9:35 am

ma hai anche già installato windows? se si e hai gli stessi problemi che hai con macOS probabile sia la RAM o BIOS immaturo; se invece con windows va tutto bene, dovrà maturare kext e impostazioni dell'hack
My Hack nello spoiler Mio supporto solo a chi partecipa Info Essenziali qui
► Mostra testo

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3212
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1194 volte
Grazie ricevuti: 620 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#24

Messaggio da Baio77 » ven gen 11, 2019 9:44 am

Si messo Win e chi lo usa x testarlo ....
Io ONLY Mac ....
Comunque NON lo ha più fatto , di sicuro il Bios ha bisogno di evoluzioni dato i problemi precedenti con le Ram ....

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7343
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1983 volte
Grazie ricevuti: 2333 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#25

Messaggio da Gengik84 » ven gen 11, 2019 9:51 am

Baio77 ha scritto:
ven gen 11, 2019 9:29 am
Ho detto una eresia??
Diciamo intuito informatico , mi ha fatto pensare ciò , comunque sono curioso di provarli nel caso a tempo debito ovvio default_wink_anim
Appena riesco a guardare le nuove acpi.. Ti faccio sapere anche per il discorso usb e mappatura
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, AMD RX 480 RAM 2x8 GB DDR4 3000
iHack Mini8.1: MB Asrock B360-Pro 4, I3-8100, iGPU Intel UHD630, RAM 2x4 GB DDR4
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3212
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1194 volte
Grazie ricevuti: 620 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#26

Messaggio da Baio77 » ven gen 11, 2019 10:52 am

Problemi NOTATI
USB
Riavvio dopo aver SPENTO il pc dalla immagine allegataImmagine
Se lo lascio a lavoro lo ritrovo Schermo nero e come muovo il mouse prova a risvegliarsi ma alla fine riavvia

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7343
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1983 volte
Grazie ricevuti: 2333 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#27

Messaggio da Gengik84 » ven gen 11, 2019 10:55 am

Schermo nero ti succede con WEG?

Ha scritto dopo 2 minuti 16 secondi:
@Baio77
quelle acpi ancora non sono corrette... mmm.. ripeti ma aspetta ancora più tempo prima di avviare
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, AMD RX 480 RAM 2x8 GB DDR4 3000
iHack Mini8.1: MB Asrock B360-Pro 4, I3-8100, iGPU Intel UHD630, RAM 2x4 GB DDR4
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3212
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1194 volte
Grazie ricevuti: 620 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#28

Messaggio da Baio77 » ven gen 11, 2019 11:02 am

Senza WEG in Kext avvia con schermo nero , con attiva o NON la IGPU ..................
Quindi si , succede con WEG lo schermo nero al risveglio ..........
Ripeto l'estrazione delle ACPI

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7343
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1983 volte
Grazie ricevuti: 2333 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#29

Messaggio da Gengik84 » ven gen 11, 2019 11:08 am

hai sempre la RX 560?
Questo discorso di schermo nero con WEG mi lascia perplesso
allega direttamente clover
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, AMD RX 480 RAM 2x8 GB DDR4 3000
iHack Mini8.1: MB Asrock B360-Pro 4, I3-8100, iGPU Intel UHD630, RAM 2x4 GB DDR4
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3212
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1194 volte
Grazie ricevuti: 620 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#30

Messaggio da Baio77 » ven gen 11, 2019 11:13 am

Ok eccomi , fai sapere x le ACPI se vanno bene , sistemato Kext messo Virtual SMC e si monto la RX 560 ancora
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ultima modifica di Baio77 il sab gen 12, 2019 2:34 pm, modificato 1 volta in totale.

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6013
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1033 volte
Grazie ricevuti: 1750 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#31

Messaggio da iCanaro » ven gen 11, 2019 11:17 am

Togli WEG e metti SSDT-RX560+HDMI_Layout1.aml
MacOS86_Downloads/?path=SSDT%20Grafica%20Audio
My Hack nello spoiler Mio supporto solo a chi partecipa Info Essenziali qui
► Mostra testo

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3212
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1194 volte
Grazie ricevuti: 620 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#32

Messaggio da Baio77 » ven gen 11, 2019 11:31 am

Si è appena riavviato , con VirtualSMC , vediamo se ci rifa , già intuisco questa è na bella rogna ......

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7343
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1983 volte
Grazie ricevuti: 2333 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#33

Messaggio da Gengik84 » ven gen 11, 2019 11:32 am

Baio77 ha scritto:
ven gen 11, 2019 11:13 am
Ok eccomi , fai sapere x le ACPI se vanno bene , sistemato Kext messo Virtual SMC e si monto la RX 560 ancora
adesso le acpi sono corrette
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, AMD RX 480 RAM 2x8 GB DDR4 3000
iHack Mini8.1: MB Asrock B360-Pro 4, I3-8100, iGPU Intel UHD630, RAM 2x4 GB DDR4
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1407
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 364 volte
Grazie ricevuti: 364 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#34

Messaggio da foskvs » ven gen 11, 2019 11:34 am

@Baio77 prova con questo SSDT in patched. Devi fare il drop dell'originale sul config.plist come da guida. Poiché tutti gli SSDT hanno lo stesso TableID, devi fare il drop per lunghezza. Quella dell'originale è 11547.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Hardware:
► Mostra testo

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6013
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1033 volte
Grazie ricevuti: 1750 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#35

Messaggio da iCanaro » ven gen 11, 2019 11:36 am

Baio77 ha scritto:
ven gen 11, 2019 11:31 am
Si è appena riavviato , con VirtualSMC , vediamo se ci rifa , già intuisco questa è na bella rogna ......
potrebbe dipendere anche dalla versione di clover, nella mia Z370 alcuni sono stati un delirio... riavvii spontanei a gogo a far niente

per questo ti ho consigliato di usare windows (3DMark, geekbench etc...) se li i problemi non ci sono appuri che sono legati a driver per macOS ;)
My Hack nello spoiler Mio supporto solo a chi partecipa Info Essenziali qui
► Mostra testo

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3212
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1194 volte
Grazie ricevuti: 620 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#36

Messaggio da Baio77 » ven gen 11, 2019 11:40 am

foskvs ha scritto:
ven gen 11, 2019 11:34 am
@Baio77 prova con questo SSDT in patched. Devi fare il drop dell'originale sul config.plist come da guida. Poiché tutti gli SSDT hanno lo stesso TableID, devi fare il drop per lunghezza. Quella dell'originale è 11547.
Ieri avevo creato lo stesso SSDT , ma mi ero scordato di togliere USBInjectAll che vanifica i risultati dell'SSDT credo , x questo NON andava default_wink_anim
Provo e ti faccio sapere , ma senza mappare le USB Tipo C è buono ioreg x le porte??

Avatar utente
Connesso

foskvs
Support Team
Support Team
Reactions:
Messaggi: 1407
Iscritto il: ven feb 16, 2018 8:43 pm
Grazie dati: 364 volte
Grazie ricevuti: 364 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#37

Messaggio da foskvs » ven gen 11, 2019 11:46 am

No, perché così facendo ti ho disabilitato la porta. Quando avrai qualcosa da collegarci, si può rimappare.
Anche perché le tipo C sono di vario tipo.
Hardware:
► Mostra testo

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7343
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1983 volte
Grazie ricevuti: 2333 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#38

Messaggio da Gengik84 » ven gen 11, 2019 11:47 am

@Baio77
Dopo aver seguito le usb con cura
prova questo ssdt senza WEG
solo un rename sul config dam to zdsm come da guida
Nessun fix acpi..almento per il momento
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, AMD RX 480 RAM 2x8 GB DDR4 3000
iHack Mini8.1: MB Asrock B360-Pro 4, I3-8100, iGPU Intel UHD630, RAM 2x4 GB DDR4
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

netgear
Moderatori
Moderatori
Reactions:
Messaggi: 1560
Iscritto il: ven feb 16, 2018 10:18 pm
Grazie dati: 162 volte
Grazie ricevuti: 400 volte

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#39

Messaggio da netgear » ven gen 11, 2019 11:48 am

Sono interessato, volevo fare anche io una piattaforma (appena possibile) Z390/9600K, ma questo hardware è 100% compatibile.

Certo un test di funzionamento su una piattaforma "sicura" è d'obbligo dopo l'assemblaggio...

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3212
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1194 volte
Grazie ricevuti: 620 volte
Contatta:

Re: GA-Z390 M Gaming , CPU 8700 , SSD M2 970 Pro

#40

Messaggio da Baio77 » ven gen 11, 2019 11:53 am

@foskvs direi miglioramenti sensazionali , adesso l'HUB aggiunto frontale vede sia USB 3.0 che 2.0 e ancora ci sono Porte USB NON utilizzate ....
Le porte dell'HUB aggiunto sono sotto XHC
Ultima modifica di Baio77 il sab gen 12, 2019 2:35 pm, modificato 1 volta in totale.

Rispondi