[BETA] 10.14.6

Rispondi
Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7066
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1921 volte
Grazie ricevuti: 2211 volte
Contatta:

[BETA] 10.14.6

#1

Messaggio da Gengik84 » mer mag 15, 2019 7:13 pm

La prima beta è stata rilasciata
build 18G29g
Schermata 2019-05-15 alle 19.18.28.png
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

fabiosun
Support Team
Support Team
Reactions:
Messaggi: 1268
Iscritto il: ven feb 16, 2018 7:47 pm
Località: Roma
Grazie dati: 403 volte
Grazie ricevuti: 409 volte

Re: [BETA] 10.14.6

#2

Messaggio da fabiosun » mer mag 15, 2019 7:35 pm

Immagine
anche io anche io :)
@iCanaro sono ri-entrato nel circolo vizioso dell'aggiornamento..anche senza driver :)
ASUS X299 WS Sage 10G (1001 bios)
Intel 7980 Xe
Samsung 850 Pro 512 Gb macOS High Sierra (OpenCore boot loader 0.02)
Hd Hitachi 512 Gb 2.5'' macOS Mojave 10.14.5 ((OpenCore boot loader 0.02)
Samsung 960 Pro 1 Tb Windows 10 pro 64 bit
128 Gb DDR4 Ballistix Sport AT DDR4, 3000 MT/s, PC4-24000
Titan Xp Jedi Order Collector Edition 12 GB

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5869
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 999 volte
Grazie ricevuti: 1683 volte

Re: [BETA] 10.14.6

#3

Messaggio da iCanaro » mer mag 15, 2019 7:41 pm

plonti.. ai posti di paltenza.... viaaaaa

Ha scritto dopo 28 minuti 47 secondi:
hack 2 in firma mojave APFS
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
My Hack
► Mostra testo

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5869
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 999 volte
Grazie ricevuti: 1683 volte

Re: [BETA] 10.14.6

#4

Messaggio da iCanaro » mer mag 15, 2019 8:13 pm

tadaaa emoticon-personaggi_89

PS: notare che uso emoticon_blabla
@@@@@@@@@@@@@@@@@@@
SMBIOS iMacPro1,1
-wegoff
-disablegfxfirmware
device/fake ID --> 0x3E988086
ig-platform-id --> 0x3E980003
inject intel --> yes
@@@@@@@@@@@@@@@@@@@
Funzionante sia su Mojave che High Sierra empticons_thu
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
My Hack
► Mostra testo

Avatar utente
Non connesso

Eniac
Contributor
Contributor
Reactions:
Messaggi: 307
Iscritto il: ven feb 22, 2019 12:00 am
Località: Abruzzo
Grazie dati: 113 volte
Grazie ricevuti: 92 volte
Contatta:

Re: [BETA] 10.14.6

#5

Messaggio da Eniac » gio mag 16, 2019 8:34 am

Urca, non finiscono di rilasciare una RELEASE che subito dopo escono con una beta.... emoticon-occhi_61
Desktop: Asus P8Z77-V LX - CPU: I5 3570K 3,41 Ghz - Ram: 12Gb -IntelHD4000 -SSD EVO750 -------Mojave----

Portatile: HP Envy 17 processore I5 M460, 8 Gb ram scheda grafica Radeon HD5850 mobile -----High Sierra-----

Portatile: HP pavillion Dv6 mod. 3122sl , processore I5 460M , 8 Gb ram e doppia scheda grafica Intel/Ati . -----in fase di configurazione------

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3156
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1128 volte
Grazie ricevuti: 609 volte
Contatta:

Re: [BETA] 10.14.6

#6

Messaggio da Baio77 » ven mag 17, 2019 12:19 am

Questa volta ho avuto 1 problema .
Alla fine dell'istallazione schermo nero , ho atteso 10 min e niente ho forzato il riavvio e schermo nero ancora .....
Avviato con -x fatto manutenzione con Kext&Repail e al riavvio tutto nella norma emoticon-personaggi_89
Immagine

Avatar utente
Non connesso

Perdu
Donatori
Donatori
Reactions:
Messaggi: 373
Iscritto il: dom feb 18, 2018 9:13 pm
Località: Sardegna
Grazie dati: 94 volte
Grazie ricevuti: 65 volte

Re: [BETA] 10.14.6

#7

Messaggio da Perdu » ven mag 17, 2019 10:37 pm

Baio77 ha scritto:
ven mag 17, 2019 12:19 am
Questa volta ho avuto 1 problema .
Alla fine dell'istallazione schermo nero , ho atteso 10 min e niente ho forzato il riavvio e schermo nero ancora .....
Avviato con -x fatto manutenzione con Kext&Repail e al riavvio tutto nella norma emoticon-personaggi_89
Immagine
e io che culo ho parlato con il Doc mi ha passato un integratore emoticon_applausi emoticon_applausi 1 colpo aggiornato tutto addirittura dietro consiglio del icanaro fatto il pisolino pomeridiano e al risveglio tutto okkkkkkkk emoticon-personaggi_89 emoticon-personaggi_89
adesso aspetto mi ha detto che sta imparando Siri a cucinare i tortelli emoticon-occhi_61 emoticon-occhi_61
Baio se aspetti magari quel disgraziato ti fa cuocere quei bei pescioni che prendi lui le sa tutteeeeee emoticon_risata emoticon_risata emoticon_risata
Scheda madre Asrock z370 pro 4 - CPU i5 coffy lake 8400 2,81 GHz - Ram 16 GB da 2400 ghz Corsair - Sapphire Pulse Radeon RX 560 4 GB - Disco Ssd 250 Mac high Sierra - Disco normale a 7200 giri win 10 Broadcom BCM94360CS

Asus P8Z68 Deluxe - Intel® i7 2600k 3.41 Ghz - Radeon HD xfx 6870 Black edition 1 Gb - Ram 16 Gb PC3 1600 MHz USB TL-WN823N

Avatar utente
Non connesso

Eniac
Contributor
Contributor
Reactions:
Messaggi: 307
Iscritto il: ven feb 22, 2019 12:00 am
Località: Abruzzo
Grazie dati: 113 volte
Grazie ricevuti: 92 volte
Contatta:

Re: [BETA] 10.14.6

#8

Messaggio da Eniac » sab mag 18, 2019 12:25 am

emoticon-personaggi_89 emoticon-personaggi_89 emoticon-personaggi_89
Immagine
Desktop: Asus P8Z77-V LX - CPU: I5 3570K 3,41 Ghz - Ram: 12Gb -IntelHD4000 -SSD EVO750 -------Mojave----

Portatile: HP Envy 17 processore I5 M460, 8 Gb ram scheda grafica Radeon HD5850 mobile -----High Sierra-----

Portatile: HP pavillion Dv6 mod. 3122sl , processore I5 460M , 8 Gb ram e doppia scheda grafica Intel/Ati . -----in fase di configurazione------

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5869
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 999 volte
Grazie ricevuti: 1683 volte

Re: [BETA] 10.14.6

#9

Messaggio da iCanaro » dom mag 26, 2019 8:02 pm

aggiornamento 18G29g sempre disponibile
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
My Hack
► Mostra testo

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7066
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1921 volte
Grazie ricevuti: 2211 volte
Contatta:

Re: [BETA] 10.14.6

#10

Messaggio da Gengik84 » mar giu 11, 2019 7:11 pm

Nuova beta 2 build 18G48f
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Eniac
Contributor
Contributor
Reactions:
Messaggi: 307
Iscritto il: ven feb 22, 2019 12:00 am
Località: Abruzzo
Grazie dati: 113 volte
Grazie ricevuti: 92 volte
Contatta:

Re: [BETA] 10.14.6

#11

Messaggio da Eniac » mar giu 11, 2019 9:47 pm

Tutto liscio, come sempre ...
Immagine
Desktop: Asus P8Z77-V LX - CPU: I5 3570K 3,41 Ghz - Ram: 12Gb -IntelHD4000 -SSD EVO750 -------Mojave----

Portatile: HP Envy 17 processore I5 M460, 8 Gb ram scheda grafica Radeon HD5850 mobile -----High Sierra-----

Portatile: HP pavillion Dv6 mod. 3122sl , processore I5 460M , 8 Gb ram e doppia scheda grafica Intel/Ati . -----in fase di configurazione------

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5869
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 999 volte
Grazie ricevuti: 1683 volte

Re: [BETA] 10.14.6

#12

Messaggio da iCanaro » mar giu 11, 2019 11:48 pm

visto che i mojave beta degli hack 1 e 2 li ho usati per installare catalina, al momento mi è rimasto il mojave dell'hack 3 dove con la nvidia non ho il 3D, ma ho aggiornato lo stesso... tutto OK con MacOS_Updater
patchato webdriver
unici problemi è che safari e appstore crashavano al lacio

safari risolto sostituendo il solito AppleMediaServices.framework in privateframework

appstore in un primo momento ovviato con old appstore x mojave scaricato da IM
poi dopo avere eseguito qualche tricks reperito online senza esito, la soluzione è stata reinstallare l'aggiornamento con il dmg di backup creato dalla prima installazione... dopo il riavvio appstore OK
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
My Hack
► Mostra testo

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 3156
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 1128 volte
Grazie ricevuti: 609 volte
Contatta:

Re: [BETA] 10.14.6

#13

Messaggio da Baio77 » mer giu 12, 2019 7:53 am

Buon di , liscio come l'olio =)
Immagine

Avatar utente
Non connesso

Eniac
Contributor
Contributor
Reactions:
Messaggi: 307
Iscritto il: ven feb 22, 2019 12:00 am
Località: Abruzzo
Grazie dati: 113 volte
Grazie ricevuti: 92 volte
Contatta:

Re: [BETA] 10.14.6

#14

Messaggio da Eniac » mer giu 12, 2019 8:41 am

Con questo aggiornamento ho qualche problema con alcuni programmi , all'avvio mi viene segnalato un problema non meglio identificato, però in apparenza, devo ancora testarli bene, sembra che poi funzionino normalmente, forse sono da aggiornare....

Immagine
Desktop: Asus P8Z77-V LX - CPU: I5 3570K 3,41 Ghz - Ram: 12Gb -IntelHD4000 -SSD EVO750 -------Mojave----

Portatile: HP Envy 17 processore I5 M460, 8 Gb ram scheda grafica Radeon HD5850 mobile -----High Sierra-----

Portatile: HP pavillion Dv6 mod. 3122sl , processore I5 460M , 8 Gb ram e doppia scheda grafica Intel/Ati . -----in fase di configurazione------

Rispondi