Problema con Triple boot Mac/Windows/Ubuntu

Rispondi
Avatar utente
Non connesso

Fonta
Utente
Reactions:
Messaggi: 2
Iscritto il: dom ago 11, 2019 1:34 pm

Problema con Triple boot Mac/Windows/Ubuntu

#1

Messaggio da Fonta » dom ago 11, 2019 1:38 pm

Ciao ragazzi, ho un problema riguardante il boot di ubuntu con clover. Ho due ssd, in uno e' installato windows e ubuntu insieme al grub, e nel secondo invece macOs con clover. Ora se avvio ubuntu tramite Clover, mi appare la schermata del grub, premo invio e mi si blocca sullo schermata viola. Invece se avvio ubuntu scegliendo dal bios il grub, questo si avvia senza problemi. Se qualcuno mi potesse aiutare, non capisco dove sia il problema.

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 7841
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 2078 volte
Grazie ricevuti: 2472 volte
Contatta:

Re: Problema con Triple boot Mac/Windows/Ubuntu

#2

Messaggio da Gengik84 » dom ago 11, 2019 2:25 pm

Ciao, prova a guardare/seguire le guide di @netgear
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, AMD RX 480 RAM 2x8 GB DDR4 3000
iHack Mini8.1: MB Asrock B360-Pro 4, I3-8100, iGPU Intel UHD630, RAM 2x4 GB DDR4
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6501
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1122 volte
Grazie ricevuti: 1900 volte

Re: Problema con Triple boot Mac/Windows/Ubuntu

#3

Messaggio da iCanaro » dom ago 11, 2019 3:37 pm

Che versione di Clover si stà usando?
My HackFAQ & Support USB InstallerMacOSUpdater OC guida
► Mostra testo

Avatar utente
Non connesso

Fonta
Utente
Reactions:
Messaggi: 2
Iscritto il: dom ago 11, 2019 1:34 pm

Re: Problema con Triple boot Mac/Windows/Ubuntu

#4

Messaggio da Fonta » dom ago 11, 2019 4:49 pm

Credo la 5018...
Ho usato la cartella efi di questo link: https://github.com/daliansky/XiaoMi-Pro-Hackintosh
Immagine

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 6501
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1122 volte
Grazie ricevuti: 1900 volte

Re: Problema con Triple boot Mac/Windows/Ubuntu

#5

Messaggio da iCanaro » dom ago 11, 2019 4:57 pm

ok allora aggiorna clover alla release più recente
non credo servano, ma aggiungi in UEFI i driver per i filesystem del pinguino
My HackFAQ & Support USB InstallerMacOSUpdater OC guida
► Mostra testo

Avatar utente
Non connesso

netgear
Moderatori
Moderatori
Reactions:
Messaggi: 1670
Iscritto il: ven feb 16, 2018 10:18 pm
Grazie dati: 171 volte
Grazie ricevuti: 425 volte

Re: Problema con Triple boot Mac/Windows/Ubuntu

#6

Messaggio da netgear » dom ago 11, 2019 8:59 pm

Ma stiamo parlando di tutti avvii UEFI, perché altrimenti ha poco senso, Windows e Linux sullo stesso disco e Windows che fa..? E Ubuntu come avvia grubx64.efi, shimx64.efi, mmx64.efi...

Mi sa che i più recenti aggiornamenti del Grub spianano BOOTX64.EFI di Windows...

Tutto questo per dire che alla fine vedrei bene due belle EFI separate emoticon_sorriso

Rispondi

Torna a “Clover”