Clover 4871 non fa il boot su ssd RISOLTO

Avatar utente
Non connesso

davanros
Donatori
Donatori
Reactions:
Messaggi: 78
Iscritto il: gio nov 01, 2018 7:22 pm
Località: Reggio Emilia
Grazie dati: 50 volte
Grazie ricevuti: 12 volte

Clover 4871 non fa il boot su ssd RISOLTO

#1

Messaggio da davanros » dom feb 10, 2019 8:58 am

Buona domenica a tutti, sul mio hack in firma ho inserito una ssd da 250Gb con la quale accelerare il boot e altre funzioni, è una ssd m2 montata su un adattatore sata perché non ho il controller m2, ma ho avuto questa occasione e l'ho presa al volo. Dopo diversi aggiornamenti da El Capitan in avanti mi ritrovo a farmi una chiavetta di boot, e devo dire che con gli strumenti messi a disposizione dal forum è come bere un bicchier d'acqua........
Scarico la versione aggiornata di Clover, la 4871 per l'appunto, la installo sulla chiavetta, DSDT + kext aggiornati, un gioco da ragazzi, tutto ok, installo faccio la migrazione dei dati e in ultimo installo Clover sulla ssd con la cartella EFI gemella di quella della chiavetta. Niente, la ssd non avvia, anche reinstallato Clover più volte. C'è qualcosa che mi sfugge, sarà legata al fatto dell'APFS?
Ultima modifica di davanros il gio feb 14, 2019 5:41 pm, modificato 1 volta in totale.
MB Asus P7H55D-M pro-Processore Intel core I7 2,80 Ghz Lynnfield-RAM 16Gb DDR3 Corsair Vengeance-Video Nvidia Geforce GT710-SSD Crucial M2 250Gb-WiFI e Bluetooth Broadcom BCM94331CD- Mac osx Mojave-Smbios Imac 27 inch late 2012

Avatar utente
Non connesso

Fasullo
Donatori
Donatori
Reactions:
Messaggi: 1231
Iscritto il: ven feb 16, 2018 6:56 pm
Località: Milano
Grazie dati: 100 volte
Grazie ricevuti: 120 volte
Contatta:

Re: Clover 4871 non fa il boot su ssd RISOLTO

#2

Messaggio da Fasullo » dom feb 10, 2019 9:00 am

Con versione precedente di Clover funziona?
Prova!
Guida preparazione USB (Gengik84)
MOBO: GA-H81M-HD3
RAM: 16GB DDR3 1600 Mhz Crucial Ballistic Sport XT
CPU: I3-4150 3,49Ghz
HD: SSD 250GB Samsung 850 EVO
HDII: 750 GB Seagate Barracuda 7200 RPM
WiFi:TP-LINK TL-WN881ND
Bluetooth: USB Kinivo BTD-300
Scheda Video: MSI GeForce GTX 760 2GB VRAM

Avatar utente
Non connesso

davanros
Donatori
Donatori
Reactions:
Messaggi: 78
Iscritto il: gio nov 01, 2018 7:22 pm
Località: Reggio Emilia
Grazie dati: 50 volte
Grazie ricevuti: 12 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#3

Messaggio da davanros » dom feb 10, 2019 9:03 am

Fasullo ha scritto:
dom feb 10, 2019 9:00 am
Con versione precedente di Clover funziona?
Prova!
Ciao Fasullo, sempre mattiniero anche tu. OK, posso anche provare, ma sulla chiavetta ho la 4871 che avvia senza problemi con la quale ho fatto l'installazione, comunque sul disco dal quale ho fatto la migrazione che è ancora su, avvio con la 4741 regolarmente, potrei provare.....
MB Asus P7H55D-M pro-Processore Intel core I7 2,80 Ghz Lynnfield-RAM 16Gb DDR3 Corsair Vengeance-Video Nvidia Geforce GT710-SSD Crucial M2 250Gb-WiFI e Bluetooth Broadcom BCM94331CD- Mac osx Mojave-Smbios Imac 27 inch late 2012

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2994
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 972 volte
Grazie ricevuti: 561 volte
Contatta:

Re: Clover 4871 non fa il boot su ssd RISOLTO

#4

Messaggio da Baio77 » dom feb 10, 2019 9:34 am

Buon di prima di dare la colpa a clover ( a me funziona benissimo) fa 1 foto dei driver contenuti in Driver64 e Driver64UEFI vediamo che ce sta dentro emoticon-occhi_61

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5021
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 825 volte
Grazie ricevuti: 1401 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#5

Messaggio da iCanaro » dom feb 10, 2019 9:53 am

stiamo parlando di UEFI puro, non legacy?
My Hack
► Mostra testo

Avatar utente
Non connesso

davanros
Donatori
Donatori
Reactions:
Messaggi: 78
Iscritto il: gio nov 01, 2018 7:22 pm
Località: Reggio Emilia
Grazie dati: 50 volte
Grazie ricevuti: 12 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#6

Messaggio da davanros » dom feb 10, 2019 10:48 am

iCanaro ha scritto:
dom feb 10, 2019 9:53 am
stiamo parlando di UEFI puro, non legacy?
No, stiamo parlando di legacy.

Ha scritto dopo 2 minuti 12 secondi:
Baio77 ha scritto:
dom feb 10, 2019 9:34 am
Buon di prima di dare la colpa a clover ( a me funziona benissimo) fa 1 foto dei driver contenuti in Driver64 e Driver64UEFI vediamo che ce sta dentro emoticon-occhi_61
Appena sono a casa posto l’immagine, ma ripeto che sulla chiavetta ho gli stessi, e la chiavetta avvia perfettamente.

Ha scritto dopo 22 minuti 57 secondi:
Immagine

Ha scritto dopo 44 secondi:
Sono in legacy, niente driver UEFI.
MB Asus P7H55D-M pro-Processore Intel core I7 2,80 Ghz Lynnfield-RAM 16Gb DDR3 Corsair Vengeance-Video Nvidia Geforce GT710-SSD Crucial M2 250Gb-WiFI e Bluetooth Broadcom BCM94331CD- Mac osx Mojave-Smbios Imac 27 inch late 2012

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 2994
Iscritto il: ven feb 16, 2018 6:59 pm
Località: Orbetello (GR)
Grazie dati: 972 volte
Grazie ricevuti: 561 volte
Contatta:

Re: Clover 4871 non fa il boot su ssd RISOLTO

#7

Messaggio da Baio77 » dom feb 10, 2019 11:20 am

Sovrascrivi questi all'interno della Clover usi x avviare , quelli vedi sono i Driver minimi uso nelle mie configurazioni
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
Non connesso

Jolly
Moderatori
Moderatori
Reactions:
Messaggi: 1010
Iscritto il: ven feb 16, 2018 6:38 pm
Grazie dati: 36 volte
Grazie ricevuti: 303 volte
Contatta:

Re: Clover 4871 non fa il boot su ssd RISOLTO

#8

Messaggio da Jolly » dom feb 10, 2019 12:41 pm

Legacy nella root o legacy nella esp?
Presumendo la seconda hai controllato se c’è il file boot nella efi?
Laptop
Hp EliteBook 2570p, Cpu I5 3320m, IGPU HD4000, RAM 8 GB DDR3 1.333 MHz, SSD 180 GB, HDD 1Tb, WiFi BCM943224HMS,  SMBIOS MacBook Pro 9.1, Mojave  10.14.3, Clover (UEFI)
Desktop
Z77E-WiFi, Case Bitfenix Prodigy, Cpu I7 3770, IGPU HD4000, DGPU GTX 650ti, RAM 16 GB DDR3 1.600 MHz, SSD x 2 256 GB, HDD x 2 4 TB, WiFi Aetheros,  SMBIOS iMac 13.2, Mojave  10.14.3, Clover (Legacy)
Guide Generali
Elenco Kexts e relativo Download 
Richiesta di Supporto

Avatar utente
Non connesso

Fasullo
Donatori
Donatori
Reactions:
Messaggi: 1231
Iscritto il: ven feb 16, 2018 6:56 pm
Località: Milano
Grazie dati: 100 volte
Grazie ricevuti: 120 volte
Contatta:

Re: Clover 4871 non fa il boot su ssd RISOLTO

#9

Messaggio da Fasullo » dom feb 10, 2019 1:00 pm

Tornando a Clover, anch'io ho avuto una versione non funzionante e son passato alla versione precedente prima di un nuovo aggiornamento
Guida preparazione USB (Gengik84)
MOBO: GA-H81M-HD3
RAM: 16GB DDR3 1600 Mhz Crucial Ballistic Sport XT
CPU: I3-4150 3,49Ghz
HD: SSD 250GB Samsung 850 EVO
HDII: 750 GB Seagate Barracuda 7200 RPM
WiFi:TP-LINK TL-WN881ND
Bluetooth: USB Kinivo BTD-300
Scheda Video: MSI GeForce GTX 760 2GB VRAM

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5021
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 825 volte
Grazie ricevuti: 1401 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#10

Messaggio da iCanaro » dom feb 10, 2019 4:55 pm

a parte versioni funzionanti o meno, se sei in UEFI puro basta copiare la cartella EFI da USB a disco.
Se invece si avvia in legacy, occorre che clover sia installato, installazione personalizzata con tanto di flag su installa settore di boot
My Hack
► Mostra testo

Avatar utente
Non connesso

davanros
Donatori
Donatori
Reactions:
Messaggi: 78
Iscritto il: gio nov 01, 2018 7:22 pm
Località: Reggio Emilia
Grazie dati: 50 volte
Grazie ricevuti: 12 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#11

Messaggio da davanros » dom feb 10, 2019 8:33 pm

Ho cancellato la partizione EFI e reinstallato da capo, con il disco precedente staccato si avvia, se lo collego anche indicando l'ssd come disco di boot viene scavalcato dal precedente e avvia con la 4741. Comunque è ok, al completamento avrei cancellato e riutilizzato il vecchio disco, ed è quello che farò. Grazie a tutti.
MB Asus P7H55D-M pro-Processore Intel core I7 2,80 Ghz Lynnfield-RAM 16Gb DDR3 Corsair Vengeance-Video Nvidia Geforce GT710-SSD Crucial M2 250Gb-WiFI e Bluetooth Broadcom BCM94331CD- Mac osx Mojave-Smbios Imac 27 inch late 2012

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5021
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 825 volte
Grazie ricevuti: 1401 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#12

Messaggio da iCanaro » dom feb 10, 2019 9:28 pm

in definitiva tutte le problematiche erano dovute al disco M2 con adattatore... grazie per l'info :)
My Hack
► Mostra testo

Avatar utente
Non connesso

Fasullo
Donatori
Donatori
Reactions:
Messaggi: 1231
Iscritto il: ven feb 16, 2018 6:56 pm
Località: Milano
Grazie dati: 100 volte
Grazie ricevuti: 120 volte
Contatta:

Re: Clover 4871 non fa il boot su ssd RISOLTO

#13

Messaggio da Fasullo » dom feb 10, 2019 9:49 pm

Metti risolto
Guida preparazione USB (Gengik84)
MOBO: GA-H81M-HD3
RAM: 16GB DDR3 1600 Mhz Crucial Ballistic Sport XT
CPU: I3-4150 3,49Ghz
HD: SSD 250GB Samsung 850 EVO
HDII: 750 GB Seagate Barracuda 7200 RPM
WiFi:TP-LINK TL-WN881ND
Bluetooth: USB Kinivo BTD-300
Scheda Video: MSI GeForce GTX 760 2GB VRAM

Avatar utente
Non connesso

davanros
Donatori
Donatori
Reactions:
Messaggi: 78
Iscritto il: gio nov 01, 2018 7:22 pm
Località: Reggio Emilia
Grazie dati: 50 volte
Grazie ricevuti: 12 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#14

Messaggio da davanros » sab feb 16, 2019 6:26 pm

A cosa si riferiscono e da cosa sono causati questa striscia di errori prima che si avvii la GUI??
Immagine
MB Asus P7H55D-M pro-Processore Intel core I7 2,80 Ghz Lynnfield-RAM 16Gb DDR3 Corsair Vengeance-Video Nvidia Geforce GT710-SSD Crucial M2 250Gb-WiFI e Bluetooth Broadcom BCM94331CD- Mac osx Mojave-Smbios Imac 27 inch late 2012

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5021
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 825 volte
Grazie ricevuti: 1401 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#15

Messaggio da iCanaro » sab feb 16, 2019 6:35 pm

scritte tutte riferite ad APFS, ma lo fa tutte le volte?
prova a cambiare driver
https://github.com/acidanthera/AppleSup ... ELEASE.zip
My Hack
► Mostra testo

Avatar utente
Non connesso

davanros
Donatori
Donatori
Reactions:
Messaggi: 78
Iscritto il: gio nov 01, 2018 7:22 pm
Località: Reggio Emilia
Grazie dati: 50 volte
Grazie ricevuti: 12 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#16

Messaggio da davanros » sab feb 16, 2019 6:38 pm

iCanaro ha scritto:
sab feb 16, 2019 6:35 pm
scritte tutte riferite ad APFS, ma lo fa tutte le volte?
prova a cambiare driver
https://github.com/acidanthera/AppleSup ... ELEASE.zip
Si, lo fa tutte le volte, dove li metto i driver che mi hai mandato?

Ha scritto dopo 47 secondi:
Ovviamente da quando ho messo la SSD e aggiornato Clover...
MB Asus P7H55D-M pro-Processore Intel core I7 2,80 Ghz Lynnfield-RAM 16Gb DDR3 Corsair Vengeance-Video Nvidia Geforce GT710-SSD Crucial M2 250Gb-WiFI e Bluetooth Broadcom BCM94331CD- Mac osx Mojave-Smbios Imac 27 inch late 2012

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5021
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 825 volte
Grazie ricevuti: 1401 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#17

Messaggio da iCanaro » sab feb 16, 2019 6:40 pm

in drivers64UEFI e se sei in legacy anche in drivers64
non lasciare doppi, ovvero se si chiama apfs-64.efi e apfs.efi sono la stessa roba

in quello linkato è:
ApfsDriverLoader.efi
da mettere e togliere quello presente prima
My Hack
► Mostra testo

Avatar utente
Non connesso

davanros
Donatori
Donatori
Reactions:
Messaggi: 78
Iscritto il: gio nov 01, 2018 7:22 pm
Località: Reggio Emilia
Grazie dati: 50 volte
Grazie ricevuti: 12 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#18

Messaggio da davanros » sab feb 16, 2019 6:46 pm

iCanaro ha scritto:
sab feb 16, 2019 6:40 pm
in drivers64UEFI e se sei in legacy anche in drivers64
non lasciare doppi, ovvero se si chiama apfs-64.efi e apfs.efi sono la stessa roba

in quello linkato è:
ApfsDriverLoader.efi
da mettere e togliere quello presente prima
Ha scritto dopo 37 secondi:
Fatto, ma tutto uguale.....

Ha scritto dopo 1 minuto 3 secondi:
Prima avevo solo ApfsDriverLoader-64.efi
MB Asus P7H55D-M pro-Processore Intel core I7 2,80 Ghz Lynnfield-RAM 16Gb DDR3 Corsair Vengeance-Video Nvidia Geforce GT710-SSD Crucial M2 250Gb-WiFI e Bluetooth Broadcom BCM94331CD- Mac osx Mojave-Smbios Imac 27 inch late 2012

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5021
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 825 volte
Grazie ricevuti: 1401 volte

Re: Clover 4871 non fa il boot su ssd RISOLTO

#19

Messaggio da iCanaro » sab feb 16, 2019 7:02 pm

come ti avevo spiegato, è lo stesso file, non so' se è la stessa versione... magari appena è disponibile sentiamo che dice @Gengik84
My Hack
► Mostra testo

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 6284
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 1693 volte
Grazie ricevuti: 1789 volte
Contatta:

Re: Clover 4871 non fa il boot su ssd RISOLTO

#20

Messaggio da Gengik84 » sab feb 16, 2019 7:29 pm

molto strano che apfsdriverloader mostri il verbose di apfs

Ha scritto dopo 1 minuto 1 secondo:
ma non è che hai una EFI nella root del disco e li è presente apfs.efi?
[Guida] MacOS_Clover_USB.
iHack19.1: MB Asrock Z370 Fatal1ty G K6, I5-9600K, iGPU Intel UHD630, RAM 2x8 GB DDR4 3000
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
HackBookPro8.1: Hp EliteBook 2560p/8460p

Rispondi