Windows 10 1903

Avatar utente
Non connesso

fabiosun
Support Team
Support Team
Reactions:
Messaggi: 849
Iscritto il: ven feb 16, 2018 7:47 pm
Località: Roma
Grazie dati: 250 volte
Grazie ricevuti: 283 volte

Re: Windows 10 1903

#21

Messaggio da fabiosun » ven apr 05, 2019 5:34 pm

A me interessa che funzionino 3 programmi proprio di numero..se vanno rimarrà..se hanno problemi faccio un revert se possibile altrimenti metto tutto da zero..ma sono fiducioso
ASUS X299 WS Sage 10G (0905 bios)
Intel 7980 Xe
Samsung 850 Pro 512 Gb macOS High Sierra
Samsung 960 Pro 1 Tb Windows 10 pro 64 bit
128 Gb DDR4 Ballistix Sport AT DDR4, 3000 MT/s, PC4-24000
Titan Xp Jedi Order Collector Edition 12 GB

Avatar utente
Non connesso

netgear
Moderatori
Moderatori
Reactions:
Messaggi: 991
Iscritto il: ven feb 16, 2018 10:18 pm
Grazie dati: 73 volte
Grazie ricevuti: 275 volte

Re: Windows 10 1903

#22

Messaggio da netgear » ven apr 05, 2019 5:37 pm

Io ormai sono così abituato ad installare, poi preparando e settando la ISO in VM praticamente trovo già tutto al suo posto Programmi inclusi.

In sostanza una sorta di Immagine Universale _whaa .

Ha scritto dopo 48 secondi:
Si io dico va tutto fabiosun

Ha scritto dopo 1 minuto 11 secondi:
Se poi hai installato sopra il Sistema ha gia fatto la valutazione che va...

Avatar utente
Non connesso

fabiosun
Support Team
Support Team
Reactions:
Messaggi: 849
Iscritto il: ven feb 16, 2018 7:47 pm
Località: Roma
Grazie dati: 250 volte
Grazie ricevuti: 283 volte

Re: Windows 10 1903

#23

Messaggio da fabiosun » ven apr 05, 2019 5:45 pm

io di natura se vado in fissa..faccio aggiornamenti o azioni in genere informatiche senza pensare..
se perdo qualcosa non mi piango addosso..pensa che ora sto in post produzione per un film...pero' appena hai messo la notizia mi andava di provare e non ho esitato….
in generale il mio rig per funzionare per il mio lavoro ha bisogno di al massimo un paio di ore di lavoro se installo da zero
e diciamo che di dischi di backup per fare immagini ne ho a iosa...

Ha scritto dopo 23 secondi:
ps chiaramente da non fare cosi' in generale..
ASUS X299 WS Sage 10G (0905 bios)
Intel 7980 Xe
Samsung 850 Pro 512 Gb macOS High Sierra
Samsung 960 Pro 1 Tb Windows 10 pro 64 bit
128 Gb DDR4 Ballistix Sport AT DDR4, 3000 MT/s, PC4-24000
Titan Xp Jedi Order Collector Edition 12 GB

Avatar utente
Non connesso

netgear
Moderatori
Moderatori
Reactions:
Messaggi: 991
Iscritto il: ven feb 16, 2018 10:18 pm
Grazie dati: 73 volte
Grazie ricevuti: 275 volte

Re: Windows 10 1903

#24

Messaggio da netgear » ven apr 05, 2019 5:51 pm

Si certo, quando sai come muoverti in un giro stretto di tempo torni operativo...

Il mio problema è solo una iper pignoleria, installo in un certo modo, il driver che mi serve deve essere l'unico nel Sistema, tutto deve essere fatto alla prima, non ammetto impefezioni, cmq la Virtualizzazione in questo è un Metodo Impareggiabile, Senza Limiti...

Va bene chissà se iCanaro si è buttato nella nuova Build :)

Avatar utente
Non connesso

fabiosun
Support Team
Support Team
Reactions:
Messaggi: 849
Iscritto il: ven feb 16, 2018 7:47 pm
Località: Roma
Grazie dati: 250 volte
Grazie ricevuti: 283 volte

Re: Windows 10 1903

#25

Messaggio da fabiosun » ven apr 05, 2019 6:19 pm

Al momneto ho solo questo "problemino"
sembra legato ad audio soundblaster..che non mi pare di avere..pero' niente di grave e si risolve velocemente

Immagine
ASUS X299 WS Sage 10G (0905 bios)
Intel 7980 Xe
Samsung 850 Pro 512 Gb macOS High Sierra
Samsung 960 Pro 1 Tb Windows 10 pro 64 bit
128 Gb DDR4 Ballistix Sport AT DDR4, 3000 MT/s, PC4-24000
Titan Xp Jedi Order Collector Edition 12 GB

Avatar utente
Non connesso

netgear
Moderatori
Moderatori
Reactions:
Messaggi: 991
Iscritto il: ven feb 16, 2018 10:18 pm
Grazie dati: 73 volte
Grazie ricevuti: 275 volte

Re: Windows 10 1903

#26

Messaggio da netgear » ven apr 05, 2019 6:23 pm

Sonud Blaster Connect forse, aggiorna anche le app, io integro i Driver nella ISO, ma l'Audio Ultimamente su W10 è abbastanza incasinato, ora poi con sti driver OEM.

Uno dovrebbe scaricare e selezionare quelli per il proprio Sistema e integrarli in modo che si installano nella fase WinPE.

Si cmq nn è un problema grave.

Ha scritto dopo 1 minuto 59 secondi:
Ad esempio il mio Audio non funziona con il Driver Microsoft e per evitare il Realtek Ufficiale integro OEM Gigabyte pensa te in che mani siamo...

Avatar utente
Non connesso

fabiosun
Support Team
Support Team
Reactions:
Messaggi: 849
Iscritto il: ven feb 16, 2018 7:47 pm
Località: Roma
Grazie dati: 250 volte
Grazie ricevuti: 283 volte

Re: Windows 10 1903

#27

Messaggio da fabiosun » ven apr 05, 2019 6:28 pm

già..eliminata una chiave di registro presente in startup ed il problema non c'e' piu'..ho attaccato uan volta una SB USb per provarla..forse sono rimasugli..
e' particolare che sia uscito fuori dopo questo update… comunque. lo tengo..per il mio "daily" funziona alla grande (come prima)
ASUS X299 WS Sage 10G (0905 bios)
Intel 7980 Xe
Samsung 850 Pro 512 Gb macOS High Sierra
Samsung 960 Pro 1 Tb Windows 10 pro 64 bit
128 Gb DDR4 Ballistix Sport AT DDR4, 3000 MT/s, PC4-24000
Titan Xp Jedi Order Collector Edition 12 GB

Avatar utente
Non connesso

netgear
Moderatori
Moderatori
Reactions:
Messaggi: 991
Iscritto il: ven feb 16, 2018 10:18 pm
Grazie dati: 73 volte
Grazie ricevuti: 275 volte

Re: Windows 10 1903

#28

Messaggio da netgear » ven apr 05, 2019 6:32 pm

Si si era un lascito dell'aggiornamento. Bene bene...

Lascio il campo a mio nipote e a Fortnite _whaa ...

Avatar utente
Non connesso

fabiosun
Support Team
Support Team
Reactions:
Messaggi: 849
Iscritto il: ven feb 16, 2018 7:47 pm
Località: Roma
Grazie dati: 250 volte
Grazie ricevuti: 283 volte

Re: Windows 10 1903

#29

Messaggio da fabiosun » ven apr 05, 2019 6:36 pm

ehehe ho provato a fare un update e oltre alle definizioni del defender si e' scaricato un paio di aggiornamenti componenti di creative technology e realtek…
ASUS X299 WS Sage 10G (0905 bios)
Intel 7980 Xe
Samsung 850 Pro 512 Gb macOS High Sierra
Samsung 960 Pro 1 Tb Windows 10 pro 64 bit
128 Gb DDR4 Ballistix Sport AT DDR4, 3000 MT/s, PC4-24000
Titan Xp Jedi Order Collector Edition 12 GB

Avatar utente
Non connesso

netgear
Moderatori
Moderatori
Reactions:
Messaggi: 991
Iscritto il: ven feb 16, 2018 10:18 pm
Grazie dati: 73 volte
Grazie ricevuti: 275 volte

Re: Windows 10 1903

#30

Messaggio da netgear » ven apr 05, 2019 8:18 pm

SI un classico emoticon_sorriso

Ha scritto dopo 44 minuti 47 secondi:
https://www.hwupgrade.it/news/sistemi-o ... 81708.html

Ha scritto dopo 9 minuti 26 secondi:
Tornando alla 1809 sembra di tornare alla prestoria a colpo d'occhio, incredibile, quando vedi il nuovo ti accorgi subito del più vecchio...

Avatar utente
Non connesso

Eniac
Contributor
Contributor
Reactions:
Messaggi: 214
Iscritto il: ven feb 22, 2019 12:00 am
Località: Abruzzo
Grazie dati: 64 volte
Grazie ricevuti: 46 volte
Contatta:

Re: Windows 10 1903

#31

Messaggio da Eniac » sab apr 06, 2019 9:18 am

Installato ieri sera , prime impressioni positive, grossi cambiamenti non ne vedo, ma devo vedermelo bene, comunque il sistema pare più snello...a parte la sandbox che ha bisogno assolutamente di un SSD, mi ha fatto un po penare installare il language pack ma per il resto tutto liscio, vediamo in questi giorni come si comporta, lo skin chiaro non mi piace, troppo abbagliante per i miei gusti, certo che un po di restiling anche per le finestre non sarebbe stato malaccio ma prendiamo quello che passa il convento :D
Desktop: Asus P8Z77-V LX - CPU: I5 3570K 3,41 Ghz - Ram: 12Gb -IntelHD4000 -SSD EVO750 -------Mojave----

Portatile: HP Envy 17 processore I5 M460, 8 Gb ram scheda grafica Radeon HD5850 mobile -----High Sierra-----

Portatile: HP pavillion Dv6 mod. 3122sl , processore I5 460M , 8 Gb ram e doppia scheda grafica Intel/Ati . -----in fase di configurazione------

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5064
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 832 volte
Grazie ricevuti: 1409 volte

Re: Windows 10 1903

#32

Messaggio da iCanaro » sab apr 06, 2019 2:27 pm

ok preparata iso emoticon_thanks @netgear
Immagine

adesso decido quale aggiornare/sacrificare
My Hack
► Mostra testo

Avatar utente
Non connesso

netgear
Moderatori
Moderatori
Reactions:
Messaggi: 991
Iscritto il: ven feb 16, 2018 10:18 pm
Grazie dati: 73 volte
Grazie ricevuti: 275 volte

Re: Windows 10 1903

#33

Messaggio da netgear » sab apr 06, 2019 3:59 pm

E vaiiiiiiiiiiiiiiiiiii

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5064
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 832 volte
Grazie ricevuti: 1409 volte

Re: Windows 10 1903

#34

Messaggio da iCanaro » sab apr 06, 2019 5:34 pm

win10 dell'hack 4 emoticon_41
Immagine
My Hack
► Mostra testo

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5064
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 832 volte
Grazie ricevuti: 1409 volte

Re: Windows 10 1903

#35

Messaggio da iCanaro » sab apr 06, 2019 6:22 pm

Bene... ora vado a vedere cosa succede ad aggiornare/sacrificare un win10 della Z370 dove ho il sistema multiEFI

gli faccio però un bel file immagine prima... visto che è andato tutto liscio con il primo, non vorrei facesse scherzetti con il secondo
My Hack
► Mostra testo

Avatar utente
Non connesso

netgear
Moderatori
Moderatori
Reactions:
Messaggi: 991
Iscritto il: ven feb 16, 2018 10:18 pm
Grazie dati: 73 volte
Grazie ricevuti: 275 volte

Re: Windows 10 1903

#36

Messaggio da netgear » sab apr 06, 2019 6:52 pm

Ma non aspetti l'ufficiale per Rettificare tutte le Macchine...

Io ogni volta dico, la prossima volta aspetto quella Ufficiale prima di prepararla con tutti i Programmi e tutte le segate del mondo, poi ogni volta anticipo sempre di più :)...

Questa volta è colpa di @Gengik84 , che me l'ha ricordato...

Ha scritto dopo 49 secondi:
Nella mia cmq sono ancora con la 1809, nonostante abbia preparato l'altra...

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5064
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 832 volte
Grazie ricevuti: 1409 volte

Re: Windows 10 1903

#37

Messaggio da iCanaro » sab apr 06, 2019 11:26 pm

Nell'hack 2 con il multiEFI questo win10 dopo un primo riavvio e tentativo si riavvia e annulla le modifiche... gna fà

Ha scritto dopo 33 secondi:
ora provo sul win10 della Z97, l'hack 3 in firma
My Hack
► Mostra testo

Avatar utente
Non connesso

netgear
Moderatori
Moderatori
Reactions:
Messaggi: 991
Iscritto il: ven feb 16, 2018 10:18 pm
Grazie dati: 73 volte
Grazie ricevuti: 275 volte

Re: Windows 10 1903

#38

Messaggio da netgear » dom apr 07, 2019 8:52 am

Credo che il MultiEfi abbia poco a che fare, la EFI è guidata dal BCD, teoricamente lui non sa nemmeno che ci sono più EFI, questo per fortuna, dato dal fatto che di Default lavora proprio con questo Sistema.

Credo che cambia poco ma la prossima volta opta che un multiefi separato la EFI all'inizio di ogni Sistema.

Prova a spostare linstallazione su un altro Disco e aggiornarla per poi riposizionarl, se è vitale ovviamente, cmq ci vuole poco.

Sembra più una problematica da avanzamento di Build.

Più problematico invece se hai due Sistemi Windows è avere Due Ripristini, in quel caso credo che lui non sppia identificare l'uno dall'altro...

Ha scritto dopo 1 minuto 35 secondi:
Certo se hai il BCD TUTTO configurato, allora lo sa, ma sono pochi da quello che vedo che ce l'hanno, solo l'avvio...

Ha scritto dopo 4 minuti 51 secondi:
Ma aspetta ad ggiornare tutto, ci sta che questa non sia nemmeno quella buona...

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 5064
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 832 volte
Grazie ricevuti: 1409 volte

Re: Windows 10 1903

#39

Messaggio da iCanaro » dom apr 07, 2019 10:12 am

si infatti... per ora mi fermo qui.... che non vada a fare casini che anche se non ho una cippa da fare non ho tempo da perdere con finestre... ah proposito... se si vuole avere/creare una iso aggiornata si usa sempre quel .bat o occorre avere una versione aggiornata anche dello script???
My Hack
► Mostra testo

Avatar utente
Non connesso

fabiosun
Support Team
Support Team
Reactions:
Messaggi: 849
Iscritto il: ven feb 16, 2018 7:47 pm
Località: Roma
Grazie dati: 250 volte
Grazie ricevuti: 283 volte

Re: Windows 10 1903

#40

Messaggio da fabiosun » dom apr 07, 2019 10:33 am

Io confermo le impressioni dopo un po' di utilizzo intenso..funziona tutto come prima..quindi anche se non fosse l'update finale...si puo' utilizzare in attesa del rilascio per tutti
ASUS X299 WS Sage 10G (0905 bios)
Intel 7980 Xe
Samsung 850 Pro 512 Gb macOS High Sierra
Samsung 960 Pro 1 Tb Windows 10 pro 64 bit
128 Gb DDR4 Ballistix Sport AT DDR4, 3000 MT/s, PC4-24000
Titan Xp Jedi Order Collector Edition 12 GB

Rispondi