blocchi ritornati

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#21

Messaggio da Gengik84 » ven ago 24, 2018 11:13 am

@iCanaro ho linkato quello perchè so della stabilità che ha...

tu sai di quale branca sono quelli?
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 2753
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 352 volte
Grazie ricevuti: 688 volte

Re: blocchi ritornati

#22

Messaggio da iCanaro » ven ago 24, 2018 11:23 am

No, non lo so :( non ho ancora verificato, ma lo farò
My Hack
► Mostra testo

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#23

Messaggio da Gengik84 » ven ago 24, 2018 11:24 am

ok grazie :)
controllo...

Ha scritto dopo 2 minuti 58 secondi:
Dovrebbe essere RM
Visto un bug riguardo hwmonitor.. che non viene installato benché dica tutto ok
ho solo provato perchè alla fine non lo uso emoticon_linguaccia
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#24

Messaggio da Matteo88 » ven ago 24, 2018 11:32 am

ecco ioreg dopo le modifiche
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#25

Messaggio da Gengik84 » ven ago 24, 2018 11:36 am

aggiungi quel ssdt_skylake con opportune modifiche al config e rifai ioreg
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#26

Messaggio da Matteo88 » ven ago 24, 2018 11:47 am

ioreg e config dopo ssdt_skylake
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#27

Messaggio da Gengik84 » ven ago 24, 2018 11:58 am

ioreg è buono...quindi adesso abbiamo una buona base
Controlla un po' come va...
Ricordo male oppure inizialmente usavi ssdt di piker per il PM?
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#28

Messaggio da Matteo88 » ven ago 24, 2018 11:59 am

no per il pm non ho mai avuto un ssdt, faceva tutto Clover
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#29

Messaggio da Gengik84 » ven ago 24, 2018 12:02 pm

Sicuro? nemmeno inizialmente?
forse ricordo male :)
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#30

Messaggio da Matteo88 » ven ago 24, 2018 12:04 pm

no neanche inizialmente, quando configurammo l'hack la prima volta, mi dicesti che il pm era buono e che potevamo lasciar gestire a Clover
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#31

Messaggio da Gengik84 » ven ago 24, 2018 12:06 pm

ok... ma da allora la gestione riguardo al PM di clover è cambiata quindi in caso adesso è meglio usare solo plugintype...
e il PM verrà gestito da osx
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#32

Messaggio da Matteo88 » ven ago 24, 2018 12:08 pm

ok...ora c'è qualcos'altro che devo sistemare? o l'hack è configurato perfettamente così?
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 2753
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 352 volte
Grazie ricevuti: 688 volte

Re: blocchi ritornati

#33

Messaggio da iCanaro » ven ago 24, 2018 12:29 pm

Scusa l'OT Matteo :)
Gengik84 ha scritto:
ven ago 24, 2018 11:27 am
ok grazie :)
controllo...

Ha scritto dopo 2 minuti 58 secondi:
Dovrebbe essere RM
Visto un bug riguardo hwmonitor.. che non viene installato benché dica tutto ok
ho solo provato perchè alla fine non lo uso emoticon_linguaccia
ho aperto info.plist del fakesmc con textmate e anche a me pare sia quello di RehabMan come pure i sensor... l'installazione di di HWMonitor non l'ho provata
Immagine

Ha scritto dopo 3 minuti 40 secondi:
HWMonitor non lo copia in applicazioni ma rimane dove lo ha scaricato, nel mio caso in EFI --> 10.6
Immagine
My Hack
► Mostra testo

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#34

Messaggio da Gengik84 » ven ago 24, 2018 12:50 pm

@Matteo88 adesso ioreg è buono... non toccare altro e prova il tuo hack
@iCanaro
si intendevo quello anche io prima :)
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#35

Messaggio da Matteo88 » ven set 14, 2018 6:05 pm

@Gengik84 dopo aver provato per un pò l'hack 2 i blocchi continuano a verificarsi sempre e con frequenza maggiore, a volte accendo il pc e dopo pochi minuti va in crash, nella maggior parte dei casi si verifica sempre mentre utilizzo safari...
non so più che fare, questo hack non ne vuole sapere di funzionare per bene arrabbiati7 arrabbiati7 arrabbiati7
se non ci sono problemi software può essere che sia l'hardware a non funzionare a dovere?
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#36

Messaggio da Gengik84 » ven set 14, 2018 6:40 pm

il discorso di safari era un vecchio e noto problema risolto con intelgraphicsFixUP che poi è stato integrato in whateverGreen
Purtroppo la soluzione è quella... :(
dvmt impostata a 128mb?
collegamento tramite hdmi?
riguardo all'hardware se hai windows controlla li il comportamento... fai alcuni test
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 2753
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 352 volte
Grazie ricevuti: 688 volte

Re: blocchi ritornati

#37

Messaggio da iCanaro » ven set 14, 2018 6:45 pm

esegui dei stress test da windows per cercare di capire se il problema è riconducibile all'hardware o all'hack
https://www.aida64.it/prodotti/funzioni ... a-hardware

poi mi posteresti la tua attuale EFI in uso
My Hack
► Mostra testo

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#38

Messaggio da Matteo88 » ven set 14, 2018 6:45 pm

collegamento tramite hdmi e dvmt si è a 128mb...
che tipo di test mi consigli per windows?

Ha scritto dopo 49 secondi:
ok ora provo
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 2753
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 352 volte
Grazie ricevuti: 688 volte

Re: blocchi ritornati

#39

Messaggio da iCanaro » ven set 14, 2018 6:53 pm

beh basta fare una ricerca
https://www.tomshw.it/forum/threads/rac ... che.25083/

Ha scritto dopo 11 minuti 14 secondi:
poi a titolo informativo, i blocchi a volte secondo me dipendono da clover legato all'hardware... spiego meglio facendo un esempio su me stesso:
io generalmente installo quasi tutti i clover beta che escono, l'altro giorno ne ho installato uno nell'hack 3 e nel corso della serata ho avuto 3 freeze, da notare che con questo hack 3 freeze non li ho avuti dall'nizio dell'anno :D lo stesso clover nell'hack 2 non ha manifestato nessun problema. Tornando all'hack 3, ho rimesso la versione di clover precedente, nessun problema manifestato, tornato tutto a posto.
Tutta questa descrizione per dire cosa? per dire che a volte i problemi si possono manifestare in modo anomalo e semplicemente legati alla combinazione di hardware e software... poi ci stà il pc di Fasullo ma qui entriamo in un'altra dimensione :D
My Hack
► Mostra testo

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 1685
Iscritto il: ven feb 16, 2018 5:59 pm
Località: Orbetello (GR)
Grazie dati: 372 volte
Grazie ricevuti: 289 volte
Contatta:

Re: blocchi ritornati

#40

Messaggio da Baio77 » sab set 15, 2018 3:57 am

Concordo su ciò dichiara ICanaro ......
Stessa esperienza , provo i vari Clover Beta escono periodicamente almeno su 3 PC differenti e spesso si verifica ciò descritto sopra .....

Rispondi