blocchi ritornati

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

blocchi ritornati

#1

Messaggio da Matteo88 » ven ago 24, 2018 10:15 am

ciao ragazzi avrei bisogno di aiuto perché come da titolo sono ritornati i blocchi all' hack 2 in firma che mi costringono a fare un reset del pc dal tasto di accensione...
visto i precedenti, ho provveduto ad aggiornare lilu e plugin, Clover e fake smc; ma nonostante tutto i problemi si ripresentano comunque...
allego kext e driver insieme hack info e io registry cosi li potete consultare grazie emoticon_thanks
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#2

Messaggio da Gengik84 » ven ago 24, 2018 10:20 am

quali blocchi?
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#3

Messaggio da Matteo88 » ven ago 24, 2018 10:23 am

dopo che utilizzi per un pò(almeno per una ventina di minuti), facendo qualsiasi cosa, il pc tutto ad un tratto si blocca e sono costretto al riavvio forzato per farlo funzionare nuovamente...
non sto riuscendo a capire cos'è che prova questi problemi
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#4

Messaggio da Gengik84 » ven ago 24, 2018 10:24 am

mentre navighi su internet per caso?
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#5

Messaggio da Matteo88 » ven ago 24, 2018 10:25 am

si anche perchè e quello che faccio di più
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Baio77
Donatori
Donatori
Reactions:
Messaggi: 1685
Iscritto il: ven feb 16, 2018 5:59 pm
Località: Orbetello (GR)
Grazie dati: 372 volte
Grazie ricevuti: 289 volte
Contatta:

Re: blocchi ritornati

#6

Messaggio da Baio77 » ven ago 24, 2018 10:25 am

Controlla che nessuna USB sia collegata , lascia collegato al PC l'indispensabile e verifica loca ancora .......

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#7

Messaggio da Gengik84 » ven ago 24, 2018 10:26 am

poi perchè non hai postato la EFI al completo?
oltretutto ora l'hack non è completamente configurato... ne usi dsdt,ne ssdt e nemmeno in caso configurato a modo il config

Ha scritto dopo 1 minuto 18 secondi:
Matteo88 ha scritto:
ven ago 24, 2018 10:25 am
si anche perchè e quello che faccio di più
codesto era un "vecchio" problema risolto poi con intelgraphicsFixUP...poi integrato su WEG

Ha scritto dopo 55 secondi:
impostazioni bios legate alla grafica integra?
dvmt?
impostato come?

Ha scritto dopo 3 minuti 45 secondi:
quale Fakesmc hai messo? emoticon-occhi_61
GPUSensors.kext questo non ti serve a nulla... non hai una GPU
rimuovi comunque tutti i sensors e controlla...
inoltre io userei un altro fakesmc...
Natan Zalkin... LOOOL
Fakesmc è solo ed esclusivamente creato da @netkas e i copyright sono solo i suoi...
EDIT: branca ... visto meglio adesso.. ma comunque non avevo mai visto rimuovere i credits del primo autore in assoluto
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#8

Messaggio da Matteo88 » ven ago 24, 2018 10:32 am

ecco la efi
nel bios la grafica integrata è abilitata a128mb
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#9

Messaggio da Gengik84 » ven ago 24, 2018 10:35 am

Matteo88 ha scritto:
ven ago 24, 2018 10:32 am
ecco la efi
nel bios la grafica integrata è abilitata a128mb
Per quale motivo hai rimosso dsdt e nel caso non hai aggiunto ssdt?
perchè hai modificato il config usando solo Generate C&P states?
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#10

Messaggio da Matteo88 » ven ago 24, 2018 10:38 am

il dsdt l'ho rimosso perchè ho aggiornato il bios e quello precedente dava errore e nel config ho messo generate C&P States perchè con plugin type si bloccava
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#11

Messaggio da Gengik84 » ven ago 24, 2018 10:39 am

Drop_OEM_dsm HDMI ??
modifiche del tutto fatte a caso non aiutano affatto in caso di problemi ma anzi ne creano ulteriori e arrivare alla causa è sempre più difficile...
Questa non è la configurazione che avevo visto io l'ultima volta...
C'è giusto ssdt per disabilitare le porte non in uso...
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#12

Messaggio da Matteo88 » ven ago 24, 2018 10:39 am

ok allora un attimo che man mano apporto tutte le modifiche e vediamo che succede
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#13

Messaggio da Gengik84 » ven ago 24, 2018 10:39 am

Matteo88 ha scritto:
ven ago 24, 2018 10:38 am
il dsdt l'ho rimosso perchè ho aggiornato il bios e quello precedente dava errore e nel config ho messo generate C&P States perchè con plugin type si bloccava
si ricordo... ma oltretutto mi chiedesti di rifartelo e così è stato
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#14

Messaggio da Matteo88 » ven ago 24, 2018 10:49 am

Gengik84 ha scritto:
ven ago 24, 2018 10:39 am
Drop_OEM_dsm HDMI ??
???????
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#15

Messaggio da Gengik84 » ven ago 24, 2018 10:51 am

Immagine
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#16

Messaggio da Matteo88 » ven ago 24, 2018 10:54 am

quello, me lo hai selezionato da quando ho in stallato macOS la prima volta su questa configurazione perchè il monitor è connesso tramite hdmi
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#17

Messaggio da Gengik84 » ven ago 24, 2018 10:56 am

No... non direi proprio...
Mai selezionato un drop per hdmi e comunque usare un cavo hdmi non c'entra nulla con quel fix
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

Matteo88
Utente
Reactions:
Messaggi: 264
Iscritto il: mar feb 20, 2018 5:04 pm
Grazie dati: 47 volte
Grazie ricevuti: 18 volte

Re: blocchi ritornati

#18

Messaggio da Matteo88 » ven ago 24, 2018 10:59 am

ok ho rimosso il fix, rimesso plugin type, rimosso i sensor, ora dove posso trovare fake smc che mi hai consigliato?
1- MB: Asus P8H61-M LX3 PLUS R2.0 CPU: i3 2120 da 3,3GHZ RAM: 4GB 1333 MHz Kingstone GPU: Shappire Radeon HD 4350 OS: Sierra 10.12.5 boot Clover Legacy SMBIOS: iMac 12,1
2- MB: Gigabyte H110N CPU: I3 6100 RAM: 8GB 2133Mhz QUMOX GPU: Intel HD 530 WI-FI: BCM94352Z/BT 4.0 OS dual boot: Mojave 10.14 (18A391) / Windows 10 boot clover UEFI SMBIOS: iMac17,1
3- notebook: Samsung R540 CPU: 2,66 GHz Intel Core i5 480 M RAM: 8 GB 1067 MHz DDR3 GPU: ATI Radeon HD 5470 Series 512 MB WI-FI: BCM94352 HMB/BT 4.0 OS: HighSierra 10.13.6 boot Clover Legacy SMBIOS: MacBook Pro 6,1

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3552
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 869 volte
Grazie ricevuti: 835 volte
Contatta:

Re: blocchi ritornati

#19

Messaggio da Gengik84 » ven ago 24, 2018 11:00 am

Comunque qui viewtopic.php?p=11361#p11361
trovi un ssdt che inietta le proprietà...usb,etc etc... quindi collocalo in patched

Ha scritto dopo 51 secondi:
MacOS86_Downloads/?path=Kext/FakeSmc_Sensors
Versione 1464
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 2753
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 352 volte
Grazie ricevuti: 688 volte

Re: blocchi ritornati

#20

Messaggio da iCanaro » ven ago 24, 2018 11:10 am

se hai aggiornato clover configurator all'ultima versione, è possibile installare FakeSMC e kext primari direttamente da li

Immagine
My Hack
► Mostra testo

Rispondi