Problemi grafica con geforce 1050 e Sierra 10.13

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#81

Messaggio da memphis84 » lun mar 12, 2018 4:57 am

Forse mi son spiegato male ma i video hanno sempre girato bene, il problema è che il ridimensionamento della finestra di safari lagga in modo vistoso mentre riproduco un video YouTube.
Se invece visito altri siti, il ridimensionamento non presenta alcun lag. Potrei postare un mini video per farti capire a cosa mi riferisco
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 2348
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 300 volte
Grazie ricevuti: 576 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#82

Messaggio da iCanaro » lun mar 12, 2018 9:11 pm

Se vuoi eseguire nuovamente il test sulla NVRAM, aggiornata la guida e script di gengik per rimozione rc. script
se presente nvram.plist da rimuovere manualmente nella EFI
https://www.macos86.it/viewtopic.php?f=42&t=37
My Hack
► Mostra testo

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#83

Messaggio da memphis84 » lun mar 12, 2018 11:10 pm

Grazie iCanaro, domani provo ad utilizzare quello script e vediamo se ho combinato casini anche stavolta :D
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#84

Messaggio da memphis84 » mar mar 13, 2018 2:33 pm

Ho utilizzato il tool di gengik ma la situazuione è rimasta invariata. La scritta myTest resta ma cloverthememanager da sempre la stessa schermata.
Quindi, lasciando perdere clovertheme, suppongo di aver la NVRAM nativa e non dover reinstallare script ed ed EmuVariableUefi
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 2348
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 300 volte
Grazie ricevuti: 576 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#85

Messaggio da iCanaro » mar mar 13, 2018 3:48 pm

Ottimo emoticon_41
My Hack
► Mostra testo

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 3081
Iscritto il: gio feb 15, 2018 8:44 am
Grazie dati: 725 volte
Grazie ricevuti: 702 volte
Contatta:

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#86

Messaggio da Gengik84 » mar mar 13, 2018 3:52 pm

se la nvram non funzionasse e tu non usassi EmuvariableUEFI, non avresti caricati i web driver
Quindi niente accelerazione grafica..
Sicuramente lo noteresti
[Guida] MacOS_Clover_USB.
iHack18.3: Asrock Z270 Extreme,I5 7600K, GPU RX 480, RAM 2x8 GB DDR4 3000
iHack17.1: MB Asrock H110M-ITX / AC, I3-6100, iGPU Intel HD530
HackBookPro8.1: Hp EliteBook 2560p/8460p

Rispondi