Problemi grafica con geforce 1050 e Sierra 10.13

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#41

Messaggio da memphis84 » sab mar 10, 2018 3:47 pm

Adesso procedo con la verifica se la NVRAM è nativa o meno?
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 1965
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 272 volte
Grazie ricevuti: 511 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#42

Messaggio da iCanaro » sab mar 10, 2018 3:52 pm

La codifica è attiva!?

La verifica della NVRAM è cosa buona, procedi pure :D
My Hack
► Mostra testo

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#43

Messaggio da memphis84 » sab mar 10, 2018 4:05 pm

emoticon_thanks emoticon_thanks Codifica hardware supportato= YES :D
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#44

Messaggio da memphis84 » sab mar 10, 2018 4:23 pm

Dopo il riavvio del pc, non ho trovato la scritta "MyVar TestValue".
Apro la cartella drivers64UEFI e ritrovo il file precedentemente eliminato EmuVariableUefi-64.efi
E' normale?
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 1965
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 272 volte
Grazie ricevuti: 511 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#45

Messaggio da iCanaro » sab mar 10, 2018 4:38 pm

Se non hai trovato la scritta, non è nativa e manco ti funge l'emulazione.
Ricapitoliamo:

hai aggiornato clover
stai usando AptioMemoryFix oppure OsxAptioFix3Drv-64
ma con che file system sei HFS+ o APFS?
hai eliminato tutti gli rc. script come ho scritto nel thread della NVRAM?

Controlla bene quando elimini files nella EFI poi svuota anche il cestino
My Hack
► Mostra testo

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 1965
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 272 volte
Grazie ricevuti: 511 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#46

Messaggio da iCanaro » sab mar 10, 2018 5:00 pm

Ma non è che hai anche la pendrive collegata e quando la monti fai confusione tra quella del disco e la USB?
My Hack
► Mostra testo

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#47

Messaggio da memphis84 » sab mar 10, 2018 5:18 pm

Andiamo in ordine:

Non ho la pendrive collegata emoticon_sorriso

Ho usato una versione di Clover più vecchia, precisamente la 4392
Ho installato OsxAptioFix3Drv-64
APFS

Non so cosa siano rc. script emoticon_timidi .
Ho eliminato il file EmuVariableUefu-64.efi dalla cartella drivers64UEFI.
Nella cartella EFI non è presente nessun nvram.plist e ho eseguito il test come da guida
sudo nvram MyVar=TestValue
nvram -p
Ho trovato la stringa con la scritta MyVar TestValue
Ho riavviato il pc, aperto il terminale e digitato nvram -p
Stavolta non ho trovato la scritta MyVar TestValue e ho riaperto la cartella EFI per rimetter il file precedentemente eliminato, ma era già presente. Ho controllato nel cestino e quello eliminato era presente anche li.
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 1965
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 272 volte
Grazie ricevuti: 511 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#48

Messaggio da iCanaro » sab mar 10, 2018 5:37 pm

Si ma il thread sulla NVRAM te lo devi leggere un po'
Se io fossi al tuo posto:

pulizia rc. https://www.macos86.it/viewtopic.php?p=408#p408

clover 4414 o 4418 https://www.macos86.it/viewtopic.php?f=25&t=130
My Hack
► Mostra testo

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#49

Messaggio da memphis84 » sab mar 10, 2018 5:51 pm

emoticon_urca La guida l'ho letta, ma nella seconda pagina non son arrivato

Allora, non mi son chiare alcune cose.
Questi files rc script li devo cercare in tutto l'hard disk?
Perche ho due Files rc su Machintosh HD>etc> rc.common rc.netboot

Mentre nella cartella EFI che monto con clover non ho nessun file rc script NVRAM.plist ma solo EmuVariableEfi-64.efi

P.S. ho aggiornato clover all'ultima versione 4418
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#50

Messaggio da memphis84 » dom mar 11, 2018 11:42 am

hallo Ho fatto domande troppo idiote per meritare un risposta? emoticon_risata
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

Zark63
Donatori
Donatori
Reactions:
Messaggi: 117
Iscritto il: ven feb 16, 2018 10:12 pm
Località: Varese
Grazie dati: 17 volte
Grazie ricevuti: 10 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#51

Messaggio da Zark63 » dom mar 11, 2018 11:51 am

Ciao io non ti posso aiutare a riguardo, qualcuno risponderà tranquillo....
Hack_Asrock Z270 extreme 4_Intel I5 7500_16 GB DDR4 Ballistix 2400 Ghz_ Intel I5 7500_
Grafica Nvidia GTX 1050Ti_SSD Samsung 850 Pro 256GB

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#52

Messaggio da memphis84 » dom mar 11, 2018 12:16 pm

Zark63 tu hai dei lag durante il ridimensionamento delle finestre? per esempio mentre guardi un video YouTube su safari? l'animazione del video non è per niente fluida.
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 1965
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 272 volte
Grazie ricevuti: 511 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#53

Messaggio da iCanaro » dom mar 11, 2018 12:40 pm

Come ho scritto nelle reply della guida NVRAM, io qualsiasi cosa rc. presente in etc l'ho eliminata.
Poi dovrai eliminare EmuVariableEfi-64.efi se vuoi vedere se il tuo sistema è nativo o meno.
Se non fosse nativo, dovrebbero bastare gli rc. del volume di destinazione e a scelta tra AptioMemoryFix o OsxAptioFix3Drv

Mi metti il tuo config.plist che stai usando, gli do un occhio e vedo se sono in grado di fare qualcosa
My Hack
► Mostra testo

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#54

Messaggio da memphis84 » dom mar 11, 2018 12:49 pm

Allegato il file config.plist
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

Zark63
Donatori
Donatori
Reactions:
Messaggi: 117
Iscritto il: ven feb 16, 2018 10:12 pm
Località: Varese
Grazie dati: 17 volte
Grazie ricevuti: 10 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#55

Messaggio da Zark63 » dom mar 11, 2018 12:53 pm

memphis84 ha scritto:
dom mar 11, 2018 12:16 pm
Zark63 tu hai dei lag durante il ridimensionamento delle finestre? per esempio mentre guardi un video YouTube su safari? l'animazione del video non è per niente fluida.
No! con i web driver che ti ho consigliato, mi gira tutto fluido, diversamente con altri driver è tutto scattoso come dici tu, anzi va meglio senza, l'unica cosa che senza driver video non vedo neanche le scritte su safari...su chrome si...
Hack_Asrock Z270 extreme 4_Intel I5 7500_16 GB DDR4 Ballistix 2400 Ghz_ Intel I5 7500_
Grafica Nvidia GTX 1050Ti_SSD Samsung 850 Pro 256GB

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#56

Messaggio da memphis84 » dom mar 11, 2018 1:05 pm

Zark63 ha scritto:
dom mar 11, 2018 12:53 pm
memphis84 ha scritto:
dom mar 11, 2018 12:16 pm
Zark63 tu hai dei lag durante il ridimensionamento delle finestre? per esempio mentre guardi un video YouTube su safari? l'animazione del video non è per niente fluida.
No! con i web driver che ti ho consigliato, mi gira tutto fluido, diversamente con altri driver è tutto scattoso come dici tu, anzi va meglio senza, l'unica cosa che senza driver video non vedo neanche le scritte su safari...su chrome si...
E' tutto fluido tranne l'ingrandimento dei video YouTube su safari. Ora scarico Chrome per vedere se cambia qualcosa.
Il ridimensionamento della finestra di safari, sulle pagine diverse da YouTube, è fluido
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 1965
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 272 volte
Grazie ricevuti: 511 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#57

Messaggio da iCanaro » dom mar 11, 2018 1:09 pm

Allora... oramai dovresti avere raggiunto una certa dimistichezza su come fare test, salvarti da schermi neri o EFI che non partono, quindi prendendo come base di partenza il sistema attuale è ora che continui a fare test e prove per migliorare la situazione attuale, e le dovrai fare tu, io non sono bravo come gengik o jolly nel sistemare hack da remoto :D il max che posso fare è indicarti qualche strada da percorrere... cominciamo:

Il consiglio di Zark63 resta sempre valido, e ne può parlare a ben donde, l'ha sperimentato in prima persona :D

nel config che hai messo io vedo ancora solo shikgva=12 quindi duplica il config.plist poi quello lo togli e metti
shikigva=4 shikigva=2

riavvi quando compare la grafica di clover con le freccie ti sposti in options --> config e selezioni quello che hai modificato
Se hai modificato il config.plist salta il passaggio sopra e vedi come va la fluidità dei video etc...
My Hack
► Mostra testo

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 1965
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 272 volte
Grazie ricevuti: 511 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#58

Messaggio da iCanaro » dom mar 11, 2018 1:19 pm

Altra cosa, ora non mi stò a rileggere tutto il thread per come sei arrivato alla costruzione del config.plist ma a mio avviso ci stà da lavorarci ancora abbastanza; ma nota bene, questo abbastanza va di pari passo alle cose che apprendi nel tempo e non che arriva Marzillo o altri ti sistema il config e tu non capisci na mazza di cosa è stato fatto. In conclusione è un apprendimento graduale ;)
Fatta questa premessa io vedo che il tuo ig-platform-id è 0x59120003 ma siamo sicuri che sia quello veramente giusto, la mia idea, ma magari sbaglio alla grande è di provare 0x59120000 con SMBIOS iMac18,2
quindi altra copia del config.plist lo lavori avvii con quello e vedi ;)
My Hack
► Mostra testo

Avatar utente
Non connesso

Zark63
Donatori
Donatori
Reactions:
Messaggi: 117
Iscritto il: ven feb 16, 2018 10:12 pm
Località: Varese
Grazie dati: 17 volte
Grazie ricevuti: 10 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#59

Messaggio da Zark63 » dom mar 11, 2018 1:31 pm

Io ho smbios 18,2, poi ho notato che hai spuntato legasi nel config, che nel mio non è cosi....
Hack_Asrock Z270 extreme 4_Intel I5 7500_16 GB DDR4 Ballistix 2400 Ghz_ Intel I5 7500_
Grafica Nvidia GTX 1050Ti_SSD Samsung 850 Pro 256GB

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#60

Messaggio da memphis84 » dom mar 11, 2018 2:10 pm

Ho aggiunto shikigva=4 e shikigva=2 al già presente shikigva=12 e cambiato sia SMBIOS in 18,2 che ig-platform. Il lag di ridimensionamento YouTube è ancora presente ma in modo diverso rispetto a prima.
Il ridimensionamento delle altre pagine è fluidissimo, ma su YouTube ancora non ci siamo.

Il config.plist l ho compilato seguendo un'altra config come questa dove di diverso c'era solo il processore :oops:
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Rispondi