Problemi grafica con geforce 1050 e Sierra 10.13

Avatar utente
Non connesso

marzillo
Donatori
Donatori
Reactions:
Messaggi: 313
Iscritto il: ven feb 16, 2018 9:43 pm
Grazie dati: 6 volte
Grazie ricevuti: 41 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#11

Messaggio da marzillo » ven mar 09, 2018 10:00 pm

fai sapere quale scheda intendi attivare...se vuoi la intel al mio config togli anche il flag su nvidiaweb nella sezione system parameters in quanto mi è sfuggito...ci ho pensato quando fabiosun ha parlato di driver grafici...
se invece vuoi attivare la nvidia devi usare i driver web e togliere ogni riferimento alla scheda intel
Notebook Hp 470 G1   Core I5    500 gb    8 gb ram    Intel Hd 4600    OSX El Capitan Sierra Windows 10
Notebook Dell 5759 core I7 8 gb ram 500 gb SSD  Intel HD 520 OSX El Capitan Sierra Windows 10

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 3076
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 401 volte
Grazie ricevuti: 775 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#12

Messaggio da iCanaro » ven mar 09, 2018 10:14 pm

Potrebbe anche volere lasciarle entrambe per avere la codifica hardware
My Hack
► Mostra testo

Avatar utente
Non connesso

marzillo
Donatori
Donatori
Reactions:
Messaggi: 313
Iscritto il: ven feb 16, 2018 9:43 pm
Grazie dati: 6 volte
Grazie ricevuti: 41 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#13

Messaggio da marzillo » ven mar 09, 2018 10:16 pm

si per carità...giusto per sapere che fare
Notebook Hp 470 G1   Core I5    500 gb    8 gb ram    Intel Hd 4600    OSX El Capitan Sierra Windows 10
Notebook Dell 5759 core I7 8 gb ram 500 gb SSD  Intel HD 520 OSX El Capitan Sierra Windows 10

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#14

Messaggio da memphis84 » sab mar 10, 2018 1:32 am

Non so cosa ho combinato. Ho cambiato solo l' ig-platform e non si avvia più arrabbiati7
Comunque della intel mi interessa che fuznioni il quick sync, non ho preferenze su quale delle due utilizzare, ma so che l'integrata da spesso problemi quindi ho comprato appositamente una 1050 giusto per non avere quei fastidiosi freeze ecc.
Voi cosa consigliate? l'importante, ripeto, è il quick sync
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#15

Messaggio da memphis84 » sab mar 10, 2018 2:20 am

iCanaro ha scritto:
ven mar 09, 2018 9:22 pm
Io nel config avevo visto solo shikigva=12 e ce l'ho qui il tuo config :D
_whaa errore mio emoticon_vergogna

iCanaro ha scritto:
ven mar 09, 2018 9:22 pm
Clover aggiornalo, 4414, 4417, 4418 a parer mio van tutti bene
in driver64UEFI, secondo me è meglio che cambi OsxAptioFix2Drv-64.efi di cui se ho capito bene, hanno cessato lo sviluppo, lo sostituisci con AptioMemoryFix oppure OsxAptioFix3Drv-64.efi entrambi più moderni e aggiornati, visto che non hai una piattaforma del paleolitico ;)
Scusa ma devo essere proprio negato. Come ultima versione di clover trovo la 4411 emoticon_sorriso2
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

marzillo
Donatori
Donatori
Reactions:
Messaggi: 313
Iscritto il: ven feb 16, 2018 9:43 pm
Grazie dati: 6 volte
Grazie ricevuti: 41 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#16

Messaggio da marzillo » sab mar 10, 2018 5:33 am

prima regola....quando si fanno le prove avere sempre una usb di emergenza da cui ripartire in caso di problemi...
poi fai cosi...avvia e alla gui di clover vai su option...dai invio...boot args...dai invio...cancella quello che trovi scritto e scrivi -x -v -f...dai invio....rientri in high sierra e fai le altre prove...se provi il mio config tieni presente il consiglio dato un paio di post fa...poi non sappiamo se hai installato i webdriver e in caso quale versione
Notebook Hp 470 G1   Core I5    500 gb    8 gb ram    Intel Hd 4600    OSX El Capitan Sierra Windows 10
Notebook Dell 5759 core I7 8 gb ram 500 gb SSD  Intel HD 520 OSX El Capitan Sierra Windows 10

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 3076
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 401 volte
Grazie ricevuti: 775 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#17

Messaggio da iCanaro » sab mar 10, 2018 7:45 am

Nel post Numero 9 ti avevo messo il link dove potevi trovare tutti i clover che volevi ;) https://www.macos86.it/viewforum.php?f=25

Poi te lo ripeto pure io, anche se chi smanetta con gli hack dovrebbe averlo chiaro:

pendrive di emergenza per boot dopo ogni qualsivoglia disastro

duplica il config.plist e fai modifiche solo su uno, l'altro lo tieni per emergenza da poter selezionare al boot di clover
My Hack
► Mostra testo

Avatar utente
Non connesso

Zark63
Donatori
Donatori
Reactions:
Messaggi: 117
Iscritto il: ven feb 16, 2018 10:12 pm
Località: Varese
Grazie dati: 7 volte
Grazie ricevuti: 7 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#18

Messaggio da Zark63 » sab mar 10, 2018 1:42 pm

memphis84 ha scritto:
ven mar 09, 2018 8:24 pm
Ho installato high Sierra 10.13 con metodo apfs sul secondo pc in firma.
Sembra ci siano problemi con la grafica, l ingrandimento e la riduzione delle finestre a dir poco scattoso.
Posso allegare qualcos-altro, oltre la cartella efi, per cercare di risolvere o quantomeno identificare il problema?
Ciao, ho più o meno la tua configurazione hardware, a me vanno bene i web driver 378.10.10.10.25.106, con gli altri è scatto so anche il mio..
Hack_Asrock Z270 extreme 4_Intel I5 7500_16 GB DDR4 Ballistix 2400 Ghz_ Intel I5 7500_
Grafica Nvidia GTX 1050Ti_SSD Samsung 850 Pro 256GB

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#19

Messaggio da memphis84 » sab mar 10, 2018 1:59 pm

Ho la versione 378.10.10.10.25.156
L'ho scaricata seguendo il numero build presente su informazioni di sistema (17D47)
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

Zark63
Donatori
Donatori
Reactions:
Messaggi: 117
Iscritto il: ven feb 16, 2018 10:12 pm
Località: Varese
Grazie dati: 7 volte
Grazie ricevuti: 7 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#20

Messaggio da Zark63 » sab mar 10, 2018 2:22 pm

Prova quelli che ti ho descritto...
Hack_Asrock Z270 extreme 4_Intel I5 7500_16 GB DDR4 Ballistix 2400 Ghz_ Intel I5 7500_
Grafica Nvidia GTX 1050Ti_SSD Samsung 850 Pro 256GB

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#21

Messaggio da memphis84 » sab mar 10, 2018 2:23 pm

Ho provato a cambiare prima solo i due ig-platform, poi ho aggiunto dart=0 e shikigva=4, si è avviato ma il problema persiste. Anzi, forse è pure più scatto so.
Con il config.plist di marzillo invece nemmeno avvia. Inizia il caricamento poi si blocca con una schermata nera e un cerchio con dei raggi.
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

marzillo
Donatori
Donatori
Reactions:
Messaggi: 313
Iscritto il: ven feb 16, 2018 9:43 pm
Grazie dati: 6 volte
Grazie ricevuti: 41 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#22

Messaggio da marzillo » sab mar 10, 2018 2:24 pm

che ficata....a me non è mai successo
Notebook Hp 470 G1   Core I5    500 gb    8 gb ram    Intel Hd 4600    OSX El Capitan Sierra Windows 10
Notebook Dell 5759 core I7 8 gb ram 500 gb SSD  Intel HD 520 OSX El Capitan Sierra Windows 10

Avatar utente
Non connesso

marzillo
Donatori
Donatori
Reactions:
Messaggi: 313
Iscritto il: ven feb 16, 2018 9:43 pm
Grazie dati: 6 volte
Grazie ricevuti: 41 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#23

Messaggio da marzillo » sab mar 10, 2018 2:26 pm

hai tolto il flag su nvidiaweb se vai per la intel?
Notebook Hp 470 G1   Core I5    500 gb    8 gb ram    Intel Hd 4600    OSX El Capitan Sierra Windows 10
Notebook Dell 5759 core I7 8 gb ram 500 gb SSD  Intel HD 520 OSX El Capitan Sierra Windows 10

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#24

Messaggio da memphis84 » sab mar 10, 2018 2:29 pm

i webdriver li ho scaricati dal sito Nvidia, il sito insanelymac non funziona e non so se cambia qualcosa o anche loro reindirizzavano al sito Nvidia
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 3076
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 401 volte
Grazie ricevuti: 775 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#25

Messaggio da iCanaro » sab mar 10, 2018 2:32 pm

Io proverei diverse versioni di webdriver, tramite questa utility
https://github.com/vulgo/webdriver.sh
My Hack
► Mostra testo

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#26

Messaggio da memphis84 » sab mar 10, 2018 2:36 pm

marzillo ha scritto:
sab mar 10, 2018 2:26 pm
hai tolto il flag su nvidiaweb se vai per la intel?
Su system parameters? non ho tolto niente. Ora provo
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#27

Messaggio da memphis84 » sab mar 10, 2018 2:38 pm

iCanaro ha scritto:
sab mar 10, 2018 2:32 pm
Io proverei diverse versioni di webdriver, tramite questa utility
https://github.com/vulgo/webdriver.sh
Devo prima disinstallare quella vecchia? come fare? emoticon_thanks
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

Zark63
Donatori
Donatori
Reactions:
Messaggi: 117
Iscritto il: ven feb 16, 2018 10:12 pm
Località: Varese
Grazie dati: 7 volte
Grazie ricevuti: 7 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#28

Messaggio da Zark63 » sab mar 10, 2018 2:40 pm

Prova questi 378.10.10.10.25.106 con il metodo descritto da iCanaro, trascina il file webdriver nel terminale, aggiungi alla srtinga - l (Trattino elle) dai invio, metti la password, inserisci il numero 5, scarichi e installi...riavvia. Disinstalla prima gli altri...
Hack_Asrock Z270 extreme 4_Intel I5 7500_16 GB DDR4 Ballistix 2400 Ghz_ Intel I5 7500_
Grafica Nvidia GTX 1050Ti_SSD Samsung 850 Pro 256GB

Avatar utente
Non connesso

memphis84
Donatori
Donatori
Reactions:
Messaggi: 97
Iscritto il: gio mar 01, 2018 1:59 pm
Grazie dati: 27 volte
Grazie ricevuti: 1 volta

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#29

Messaggio da memphis84 » sab mar 10, 2018 2:49 pm

Ho provato a disabilitando i driver Nvidia, la risoluzione dello schermo è sbagliata, come quando si avvia prima dell installazione dei kext ma, ci sono altri problemi grafici, ma lo scroll e l ingrandimento delle pagine è incredibilmente fluido.
Ora provo ad installare altri Nvidia web driver
Hack 1MB Asrock z270 xtreme 4   CPU Intel i5-7500   Ram ddr4 3000mhz Vengeance 16gb  PSU evga 650 g3    OS High Sierra    Win 10 pro

Hack 2MB Gigabyte GA-B250M-D2V  CPU Intel i5-7400   Ram ddr4 2133mhz Crucial 8gb  PSU Corsair CX450M    OS High Sierra 13.13    Win 10 pro GC HD630 + Geforce 1050 2gb

Dell 7559 MB Intel 0H0CC0  CPU Intel i7-6700HQ   Ram ddr3 Hynix 16gb   OS El Capitan 10.11    Win 10 pro GC HD530 + Gtx 960m

Avatar utente
Non connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 3076
Iscritto il: ven feb 16, 2018 7:41 pm
Località: Bologna
Grazie dati: 401 volte
Grazie ricevuti: 775 volte

Re: Problemi grafica con geforce 1050 e Sierra 10.13

#30

Messaggio da iCanaro » sab mar 10, 2018 2:50 pm

pannello di controllo --> webdriver, togli il lucchetto, e clicca

open uninstaller :D
My Hack
► Mostra testo

Rispondi