Audio Non Funzionante, Z270 Gaming i7 7700

Rispondi
Avatar utente
Non connesso

bepruocco
Utente
Reactions:
Messaggi: 2
Iscritto il: dom set 01, 2019 2:59 pm

Audio Non Funzionante, Z270 Gaming i7 7700

#1

Messaggio da bepruocco » gio set 05, 2019 5:39 pm

Salve, ho da poco installato per la prima volta macOS High Sierra sul mio PC.
Tutto è andato bene, driver ecc.
Tranne per la questione Audio, dove ho riscontrato parecchi problemi e fino ad ora non ho trovato ancora soluzione.
Ho scaricato Audio Codec Info, ma non mi restituiva niente anche andando su info.
Ho deciso quindi di perdere tempo e provare TUTTE le soluzioni presenti su https://github.com/acidanthera/AppleALC ... ted-codecs
Niente.
Tengo a precisare che l'audio del monitor funziona, ma quando provo a collegare Casse/Cuffie non vengono riconosciute
Ho installato anche CodecCommander ma niente.
Chiedo Aiuto. emoticons_triste
La Mia Build ;
Mobo : Asus ROG Z270 Gaming
CPU : Intel i7 7700
GPU : Nvidia GTX 1060 6GB

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 8116
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 2133 volte
Grazie ricevuti: 2582 volte
Contatta:

Re: Audio Non Funzionante, Z270 Gaming i7 7700

#2

Messaggio da Gengik84 » gio set 05, 2019 5:52 pm

hai impostato il layout sul config?
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, AMD RX 480 RAM 2x8 GB DDR4 3000
iHack Mini8.1: MB Asrock B360-Pro 4, I3-8100, iGPU Intel UHD630, RAM 2x4 GB DDR4
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 7080
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1199 volte
Grazie ricevuti: 2115 volte

Re: Audio Non Funzionante, Z270 Gaming i7 7700

#3

Messaggio da iCanaro » gio set 05, 2019 5:54 pm

ciao... clicca su FAQ & support in firma da me e posti ioreg, hack_info, screenshots di DPCIManager ed infine la EFI senza la cartella APPLE e Microsoft se presente
My HackFAQ & Support USB InstallerMacOSUpdater OC guida Temi
► Mostra testo

Avatar utente
Non connesso

bepruocco
Utente
Reactions:
Messaggi: 2
Iscritto il: dom set 01, 2019 2:59 pm

Re: Audio Non Funzionante, Z270 Gaming i7 7700

#4

Messaggio da bepruocco » gio set 05, 2019 6:27 pm

Gengik84 ha scritto:
gio set 05, 2019 5:52 pm
hai impostato il layout sul config?
Si.

Avatar utente
Non connesso

Gengik84
Site Admin
Site Admin
Reactions:
Messaggi: 8116
Iscritto il: gio feb 15, 2018 9:44 am
Grazie dati: 2133 volte
Grazie ricevuti: 2582 volte
Contatta:

Re: Audio Non Funzionante, Z270 Gaming i7 7700

#5

Messaggio da Gengik84 » gio set 05, 2019 6:30 pm

ok posta il materiale per aiutarti
segui quanto detto da iCanaro
[Guida] MacOS_Clover_USB.
iHack19.1: MB ROG Maximus X Hero, I5-9600K, iGPU Intel UHD630, AMD RX 480 RAM 2x8 GB DDR4 3000
iHack Mini8.1: MB Asrock B360-Pro 4, I3-8100, iGPU Intel UHD630, RAM 2x4 GB DDR4
HackBookPro8.1: Hp EliteBook 2560p/8460p

Avatar utente
Connesso

iCanaro
Support Team
Support Team
Reactions:
Messaggi: 7080
Iscritto il: ven feb 16, 2018 8:41 pm
Località: Bologna & Dintorni
Grazie dati: 1199 volte
Grazie ricevuti: 2115 volte

Re: Audio Non Funzionante, Z270 Gaming i7 7700

#6

Messaggio da iCanaro » gio set 05, 2019 7:07 pm

@bepruocco è questa la tua mobo giusto https://www.asus.com/it/Motherboards/RO ... fications/

realtek ALC S1220A

ti funziona l'audio HDMI sulla nvidia e non l'analogico... mi aspetto grandi casini nella tua configurazione... ma CF speriamo bene :)
My HackFAQ & Support USB InstallerMacOSUpdater OC guida Temi
► Mostra testo

Rispondi

Torna a “Desktop”