Jump to content
You are a guest user Click to join the site
Sign in to follow this  
iCanaro

update Aggiornamenti Sicurezza 2019

Recommended Posts

Ecco il primo

 

LINK_TEXT>

 

 

 

attenzione per quelli che NON hanno schede video native tipo le nVidia che funzionano con i webdriver, aspettare l'uscita di questi prima di procedere con l'aggiornamento; altrimenti procurarsi il nvPatcher di gengik per rendere compatibile la versione dei webdriver presenti nel sistema 😉

Share this post


Link to post
Share on other sites

hack 3 con 1070 OK

 

LINK_TEXT>

 

il portaobrelli l'ho inserito io, volevo diversificare loghi 😄

Share this post


Link to post
Share on other sites

Une autre fois...

Ho fatto la ISO da poco, altri due Gb, che dolore... Meglio il dentista, almeno mi fa l'anestesia...

Aggiorna Linux, aggiorna MAC, aggiorna Windows, aggiorna i programmi, il computer sta diventando un INCUBO emoticon_ahahaha .

 

I Web saranno in viaggio...

Share this post


Link to post
Share on other sites
"netgear" post_id="23973" time="1548351286" user_id="61">
Ancora nulla..?

 

per sierra erano già disponibili stamattina.. per HS ancora niente

Share this post


Link to post
Share on other sites

mi sono attentato ad aggiornare il nonno 😄 è stata lunga ma ce l'ha fatta

 

LINK_TEXT>

Share this post


Link to post
Share on other sites

Ottomo, fai un fischio quando escono, almeno rifaccio l'installazione per l'ennesima volta... _whaa

Share this post


Link to post
Share on other sites

I cari vecchi driver che supportano Volta (quelli che Nvidia ha ritirato dopo poco) funzionano ancora.

Share this post


Link to post
Share on other sites

Dopo aver aggiornato ieri App Store mi segnala di nuovo, adesso, aggiornamento di sicurezza

 

screenshot-27.png

Share this post


Link to post
Share on other sites

Hai verificato se ci sono già anche i webdriver?

Share this post


Link to post
Share on other sites

L'app nvidia drive manager in preferenze di sistema mi dice nessun aggiornamento disponibile

Share this post


Link to post
Share on other sites

PS: comunque per me questi aggiornamenti sono legati a questo bug

 

LINK_TEXT>

 

che in windows è legato ai driver ME e alla parte BIOS ad esso relativa... ne parlavamo oggi con @ninoger[/mention] e sono per le piattaforme 100/200/300

intanto eseguo l'aggiornamento di high sierra sulla Z370 che li non ho il problema dei webdriver

 

Ha scritto dopo 51 minuti 53 secondi:

 

hack 2 OK

LINK_TEXT>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.