Jump to content
You are a guest user Click to join the site
Baio77

GA-Z77MX-D3H TH , CPU I7 3770 MacOS

Recommended Posts

Salve , lascio questa configurazione di riferimento , un vero MAC x caratteristiche a tutti gli effetti .....

 

Nonostante l'hardware NON sia recentissimo vi assicuro ha prestazioni brillanti con MacOS , questo PC è veramente competitivo e reattivo .....

 

L'utilizzo che ne faccio principalmente è vedere Film in HD e scaricare Torrent , quindi sta acceso H24 .......

 

 

 

Di seguito la lista delle HW:

 

MOBO:https://www.gigabyte.com/Motherboard/GA-Z77MX-D3H-TH-rev-10#ov">GA-Z77MX-D3H TH

 

CPU:https://ark.intel.com/it/products/65719/Intel-Core-i7-3770-Processor-8M-Cache-up-to-3_90-GHz">I7 3770

 

DISSIPATORE:https://www.arctic.ac/eu_en/freezer-xtreme-rev-2.html">Artic Freezer Xtream

 

RAM:http://www.corsair.com/it-it/xms3-8gb-dual-channel-ddr3-memory-kit-cmx8gx3m2a1600c11">DDR3 Corsair 1600 2x4GB

 

SSD:120gb https://www.kingston.com/it/ssd/consumer/sa400s37">A400

 

IGPU:HD4000 integrata Attivo anche l'audio HDMI

 

CASE:https://www.vultech.it/it/micro-atx/163-case-micro-atx-vultech-gs-2490-con-alimentatore-500w-e-card-reader-integrato-8057284620419.html">MATX GS-2490

 

ALIMENTATORE:MATX 600W

 

 

 

Come potete leggere voi stessi ,niente di speciale , essendo PC funzionante H24 ho dovuto optare x un dissipatore che riuscisse a mantenere temperature MOLTO basse (IDLE dissi.stock 40\45° con quello montato 25\27°)

 

 

 

L'istallazione dell'OS che sia 10.11 10.12 10.13 , non è complessa richiede solo attenzione nel seguire le Guide MOLTO dettagliate troverete in questo FANTASTICO sito ...

 

https://www.macos86.it/viewtopic.php?f=41&t=2">Guida installazione MacOS + Clover bootloader

 

Ho installato in APFS ed essendo in pratica hardware che montavano veri IMAC NON ha bisogno di nulla in particolare .

 

Come SMBios ho scelto 13.2 xche visto qui https://everymac.com">https://everymac.com mi riportava la stessa Cpu e NON uso DSDT ne SSDT le poche Fix e i Rename li inserisco in Clover bootloader ...

 

Sono soddisfattissimo di questo Desktop e presto spero di aggiungere una bella Radeon RX560 8GB OC , per chiudere l'opera emoticon_applausi

 

Ringrazio il forum x aver contribuito alla realizzazione di questo Hack e di avermi seguito (sono un bel rompiball) in ogni mio post , al fine di risolvere i problemi incontrati emoticon_thanks emoticon_thanks

 

 

 

EDIT:

 

https://postimg.cc/image/ggtwehotj/">LINK_TEXT>

Z77MX-D3H TH.zip

Share this post


Link to post
Share on other sites

Baio anche per te vale il discorso che ho fatto ad AlexAMD, togliere i dati sensibili prima di allegare

Share this post


Link to post
Share on other sites

OK scusa , stasera provvedo immediatamente ....

 

Buon di Jolly e grazie la dritta

Share this post


Link to post
Share on other sites

Non c'è niente da scusarsi, è per il vostro bene.

Share this post


Link to post
Share on other sites

Salve,
ho da poco realizzato un Hack con caratteristiche "simili" a quelle che ha postato Baio77  che dovrebbero essere visibili in firma. (?)

Ora, benché tutto sia "abbastanza" funzionante, poiché suppongo si possa e si debba migliorare la configurazione, ho delle forti perplessità sull'operato del bootloader che impiega un'eternità ad avviarsi, e un altra eternità per avviare macOS. Un vero strazio!

Fortunatamente sono riuscito, dopo tentativi successivi, a far funzionare tutti i sottosistemi periferici, tranne la iGPU integrata HD4000, con un discreto incremento di prestazioni rispetto al mio Apple iMac 27" che per raggiunti limiti di età non consente ulteriori aggiornamenti. 

Le impostazioni di Clover sono quelle originali della sua installazione "intelligente" alla V2,5 r5103, tranne ovviamente l'aggiunta dei Kexts necessari.
BOOT,ACPI, DSDT, SSDT e Driver non sono stati modificati e non ho idea da dove cominciare per sistemare l'avvio.

Suppongo debba intervenire sul file config.plist con Clover Configurator ma temo di fare danni e rovinare un'installazione che nonostante tutto funziona ...
Come fare?

Grazie in anticipo.

 

Schermata 2020-01-25 alle 15.34.17.png

Share this post


Link to post
Share on other sites

posta la EFI senza la cartella apple

hack_info, vedi FAQ che ho in firma

 

e metti a posto la tua firma! per definizione, firma, sarebbero 2 parole e non questo cartellone.... se ti piace così, mettilo in spoiler

Share this post


Link to post
Share on other sites

Grazie iCanaro per la sollecita risposta.
Il pacchetto All-in-one non è disponibile
Non ho il permesso di scaricare Hack_Info.
Se posso allego qui la cartella EFI.
________________________________________________

MB        Asus Z77-A
Core     3,51 GHz Intel Core  i7 3770K
Ram     16 GB 1333Mhz DDr3 Kingstone KHX1600C10D38GX
SSD       Baititon BT58SSD07S        --- 120,03 GB SataIII  ---  macOS X High Sierra 10.13.6
              Kingston SH103S3120G   ---  120,03 GB SataIII  ---  Windows 10 1909

HDD     Western Digital WD10EZEX   1 TB SATAII             ---  Data

CDVD   TSSTcorp SH-224BB

Video   Intel HD Integrated Graphics support

             GeForce GTX 970 4095 MB

Audio  Realtek ALC887 Integrated 8-Channel High Definition Audio

Lan      Realtek 8111F Integrated 1 x Gigabit Lan

Wi-Fi   Broadcom 802.11AC BCM943602CS
BT       4.0 Integrated BCM943602CS

Schermata 2020-01-25 alle 17.07.25.png

Share this post


Link to post
Share on other sites

hai le cartelle dei kext completamente vuote... quindi o stai cappellando o non hai fatto una installazione vanilla, stai usando una distro o le bestie di tonymanero

non hai nei driver vboxhfs o il suo omologo hfsplus

la cartella drivers64UEFI la puoi eliminare

 

con pochi post, non puoi scaricare, se non l'hai fatto, passa in presentazioni

mi serve hack_info

Share this post


Link to post
Share on other sites

eh mamma che casino... tu pensa che Z77 ci hanno fatto i veri mac, quindi per far girare bene in hack questo tuo sistema non ci vuole molto, una installazione vanilla ed una aggiustatina al config e kext da mettere in EFI

 

Per me, visto che comunque si avvia, approfittane per seguire i consigli di gengik in presentazioni

 

Share this post


Link to post
Share on other sites

salve a tutti, sono tornato dopo tanti anni ad interessarmi a questo sistema e vorrei far funzionare una scheda madre asus p8z77 -v con intel i7 3770 e  scheda interna intel hd400. sono riuscito ad installare Catalina e funziona quasi tutto, la scheda grafica forse non funziona in modo corretto, nell'applicazione  mappe la schermata e nera e un certo sfarfallamento sulle pagine di firefox. nelle proprietà del sistema la voce PCI è vuota, come se non ci fosse nessuna periferica. L'avvio e un po' lento si blocca per una trentina di secondi e poi riprende lentamente. Chiedo aiuto a voi e vi ringrazio anticipatamente.

Edited by tony955

Share this post


Link to post
Share on other sites
1 ora fa, tony955 ha scritto:

Salve a tutti, sono tornato dopo tanti anni ad interessarmi a questo sistema e vorrei far funzionare una scheda madre asus p8z77 -v con intel i7 3770 e  scheda interna intel hd400 collegata in HDMI. Sono riuscito ad installare Catalina e funziona quasi tutto, la scheda grafica forse non funziona in modo corretto, nell'applicazione  mappe la schermata e nera e un certo sfarfallamento sulle pagine di firefox. nelle proprietà del sistema la voce PCI è vuota, come se non ci fosse nessuna periferica. L'avvio e un po' lento si blocca per una trentina di secondi e poi riprende lentamente. Chiedo aiuto a voi e vi ringrazio anticipatamente.

puoi mettere in firma l'ardware grazie, troverai molta più gente disposta ad aiutarti 👍

Edited by Perdu

Share this post


Link to post
Share on other sites

@tony955 passa in presentazioni, apri tuo tread, posta EFI, hack_info e DPCIManager.... se quello che dico ti sembra arabo, leggi FAQ che ho in firma e capirai

  • Thanks 1

Share this post


Link to post
Share on other sites

Eh ...si, iCanaro.
Per quanto ineccepibile nei contenuti la tua risposta "ermetica" mi ha lasciato perplesso per qualche tempo, ieri sera!
🙂 🙂 🙂 

Edited by Bros

Share this post


Link to post
Share on other sites
2 ore fa, iCanaro ha scritto:

@tony955 passa in presentazioni, apri tuo tread, posta EFI, hack_info e DPCIManager.... se quello che dico ti sembra arabo, leggi FAQ che ho in firma e capirai

ok, Grazie, farò come hai detto, hai ragione è arabo, studierò un po' e poi torno.

Share this post


Link to post
Share on other sites

se si vuole usare un'hack, occorre apprendere come gestirlo, quindi non ci si può esimere dall'apprendere determinate nozioni... e poi ora è facile facile... guide e aiuti in italiano... ai tempi ci sbattevi il zucchetto per mesi per installare un'hack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.