Jump to content

Build Ryzen 9 7950X su ASRock X670E Phantom Gaming Lightning


Recommended Posts

Salve a tutti ragazzacci e ragazzacce, siccome non amo star fermo con le mie build, e la mia build principale è sostanzialmente ferma da due anni, vado diretto con una nuova avventura relativamente spericolata, volta a rimpiazzare mainboard, ram e cpu attuali.

 

https://www.asrock.com/MB/AMD/X670E PG Lightning/index.asp

 

851504076_X670EPGLightning(M1).png.10c60acadf662872df7a430a5049120d.png

 

L'unica mainboard con X670E che avevo adocchiato a meno di 300 eur, pur non mancandogli nulla 🙂 (e io amo ASRock da sempre se mi seguite): 4 slot nvme di cui uno pciex 5, due pciex 4 e uno pciex 3, tante belle fasi per alimentare l'energivora CPU, 4 slot DDR5 fino a 6600 MHz, LAN Realtek 2.5 GHz, Audio Realtek ALC 897, predisposizione per Thunderbolt 3/4, 4 slot pciex totali di cui una 1x ma con slot tagliato per poter alloggiare anche schede più lunghe come piace a me, porte USB 3.2 fino a 20gbps, 4 porte SATA. Già ordinata, in arrivo a fine mese.

 

Come CPU ovviamente venendo da un 5950x andrei diretto di 7950x, prezzo in discesa... speriamo di fare l'affare ma a meno di 695 eur, prezzo attuale su sferaufficio, la veggo buia.

 

101616616_9150730007.thumb.jpg.5973dea5a326219ec5901ec1f5204442.jpg

 

RAM dicono che le ideali causa frequenza nativa dell'infinity fabric siano le DDR5 6000 MHz... ma dato il costo spaventoso mi terrei su 2x16gb DDR5 5600 MHz con la speranza di un semplice OC a 6000 stabile 😉

 

corsair-vengeance-cmk32gx5m2b5600c36-memoria-32-gb-2-x-16-gb-ddr5-5600-mhz.jpg.92da45bbb832e43b4c1e3043c23ec41e.jpg

 

Dissipatore farei scambio tra il Corsair iCUE RGB Pro XT, AIO con radiatore da 360, che ho sull'Intel i5 12600k e il DarkRock Pro 4 che ho ora sul 5950x, così da poterlo pompare al massimo grazie ad uno dei migliori AIO sul mercato.

 

La 6900xt resta dalla vecchia build, di meglio per Hackintosh ci sarebbe solo la 6950xt ma mi "accontento" ^^

 

Che ne dite? Moltissimi problemi sono già stati risolti con un semplice aggiornamento di opencore dopo svariati tentativi di smuovere le acque anche del nostro Mario @fabiosun, tipo slot pciex zombie, audio distorto, lentezza.

  • Like 6
  • +1 1
Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

Mi sà che ti seguo a ruota, mi son stufato di avere 2 macchine per non farci nulla (quella amd e intel)

La prima mi sà che la vendo tutta di sana pianta, la intel la rimando a mamma Amazon e passo alla next gen amd se supportata pienamente... visto che ultimamente converto molto pensavo di però di fermarmi al 7900x, che intorno a 500 euro su Amazon mi gusta...

Unica pecca è che ero tentato da una 6800 solo che non giocando volevo fermarmi alla 6600 forse la 6600xt , però devo dire che ci stona un pochino almeno sulla carta.

Altrimenti stavo pensando di passare al 5900x e tenere la build mini itx... boh sti giorni son confuso

Edited by Macedone81
  • Like 1
  • whahahah 2
Link to post
Share on other sites
  • 3 weeks later...
Il 18/12/2022 at 20:13, Macedone81 ha scritto:

Mi sà che ti seguo a ruota, mi son stufato di avere 2 macchine per non farci nulla (quella amd e intel)

La prima mi sà che la vendo tutta di sana pianta, la intel la rimando a mamma Amazon e passo alla next gen amd se supportata pienamente... visto che ultimamente converto molto pensavo di però di fermarmi al 7900x, che intorno a 500 euro su Amazon mi gusta...

Unica pecca è che ero tentato da una 6800 solo che non giocando volevo fermarmi alla 6600 forse la 6600xt , però devo dire che ci stona un pochino almeno sulla carta.

Altrimenti stavo pensando di passare al 5900x e tenere la build mini itx... boh sti giorni son confuso

5900x e aumenti la ram e metti la 6600xt 😉 

Link to post
Share on other sites
  • 2 weeks later...

r9.jpg.95989ee4a0fc47a5d968d7df482a5bae.jpgphoto_2023-01-18_00-11-38.thumb.jpg.2febc6374df888995b0d87ba1154642d.jpg

 

Arrivato, ma ho troppo sonno e temo di fare un disastro, per di più la scatola con il backplane dell'AIO per AM4/AM5 e la pasta termica sono nel mio ex lab... piove... fa freddo... vi aggiorno a brevissimo però!!!

  • Like 3
  • Haha 1
Link to post
Share on other sites
3 hours ago, Macedone81 said:

We @tomnic con la mobo ti ho seguito a ruota, ho preso questa su amazon https://www.asrock.com/mb/AMD/X670E Pro RS/index.asp#Overview 

 

"piove... fa freddo... " SACRILEGIO!!!! nemmeno sotto minaccia di bufera o tormenta di neve dovevi scoraggiarti a non uscire per prendere pasta e backplate 😂😂

 

Hai ragione, sto invecchiando ^^

  • whahahah 1
Link to post
Share on other sites

Ecco stasera ho ritrovato tutti i pezzetti necessari dell'AIO, la pasta nt-h1 e il cacciavite... ora però non mi picchiate ma ho sonno... domani dovrei farcela ahahahahaha

  • Haha 1
  • whahahah 1
  • +1 1
Link to post
Share on other sites
  • Supervisor

tie allora ti frego io

ho aspettato tanto ma se non ti decidi! 🙂 😛

1645693171_Screenshot2023-01-19at7_09_46AM.thumb.png.cac4a0d0fdc2fe046051b9456762f698.png

 

ho problemi seri di RAM

non guardate qui che dice 128 a causa della memoria mappata

Il sistema parte e funziona perfettamente solo con una memoria installata in uno slot nemmeno consigliato per il singolo modulo

 

chissà cosa e' rotto

 

La cos che mi lascia dubbioso e' che la macchina funziona normalmente con un solo modulo

con piu' non posta

 

  • whahahah 1
Link to post
Share on other sites
2 hours ago, fabiosun said:

tie allora ti frego io

ho aspettato tanto ma se non ti decidi! 🙂 😛

1645693171_Screenshot2023-01-19at7_09_46AM.thumb.png.cac4a0d0fdc2fe046051b9456762f698.png

 

ho problemi seri di RAM

non guardate qui che dice 128 a causa della memoria mappata

Il sistema parte e funziona perfettamente solo con una memoria installata in uno slot nemmeno consigliato per il singolo modulo

 

chissà cosa e' rotto

 

La cos che mi lascia dubbioso e' che la macchina funziona normalmente con un solo modulo

con piu' non posta

 

 

Il ritardo nella consegna mi ha sgangherato il tutto. Io proverei a giocare con le frequenze delle ram nel bios settandole al minimo sindacale, sempre che tu non l'abbia già fatto, così da provare a metterne due a frequenza minima.

Link to post
Share on other sites

Stessa cosa che gli ho scritto io sta mane in pvt, con la 1 serie ryzen e i primi bios dovevamo montare 1 banco di ram, settare a mano nel bios la frequenza delle ram + bassa salvare e fare il boot... se avviava senza problemi si aggiungeva il secondo banco e nel 90% delle volte poi si riusciva a farle funzionare... mi pare che le uniche a dare + rogne erano le corsair, che su qualche mobo proprio non partivano manco ammazzate

Link to post
Share on other sites
  • Supervisor

Al

momento le ho provate tutte

1 hour ago, Macedone81 said:

Stessa cosa che gli ho scritto io sta mane in pvt,

A chi?😂

a me no

Link to post
Share on other sites
1 hour ago, Macedone81 said:

Stessa cosa che gli ho scritto io sta mane in pvt, con la 1 serie ryzen e i primi bios dovevamo montare 1 banco di ram, settare a mano nel bios la frequenza delle ram + bassa salvare e fare il boot... se avviava senza problemi si aggiungeva il secondo banco e nel 90% delle volte poi si riusciva a farle funzionare... mi pare che le uniche a dare + rogne erano le corsair, che su qualche mobo proprio non partivano manco ammazzate

Sì mi ricorda esattamente quella fase... Per trovare dei moduli compatibili dual Channel dovetti  usare i moduli che usavo nella build Intel x99, scambiandoli erano entrambe build perfette

  • Like 1
Link to post
Share on other sites

Per me i bios delle x670 sono ancora buggati sotto l aspetto ram e quindi per un paio di mesi ci saranno noie.. 

A sto punto la scimmia non me la faccio venire e attendo fine 2023 e poi magari passo da b550i a una x670i o una b650i

Link to post
Share on other sites

@tomnic hai installato? io ho montato oggi... e già problemi, sia con 1 banco di ram, 2 banchi, frequenza bassa, xmp 1.2.3, ecc... se spengo il pc dopo si riaccende... se faccio riavvia si riavvia e si ferma al boot con ram e cpu accesa... 

Ho aggiornato il bios a 1.11 senza fortuna... ora vedo di provare con le 2 beta... tu hai avuto problemi?

Link to post
Share on other sites

Sarà che ho avuto tutta la calma del mondo, saranno per i moduli che ho scelto, sarà che ne ho scelti solo 2, stavolta tutto liscio in un paio di minuti al boot, trattino in alto a sinistra, un paio di reboot e la schermata è questa:

 

photo_2023-01-22_10-00-25.thumb.jpg.77e9151eeee25856ed00658a24551ef8.jpg

 

Poi setto la frequenza EXPO a 5600, un altro po' di training con trattino in alto a sinistra e boom:

 

photo_2023-01-22_10-00-22.thumb.jpg.145de712f79ba69f8e5db24489a63693.jpg

 

Per ora sto testando la stabilità del tutto con Winzozz e non sto rilevando problemi:

 

photo_2023-01-22_10-00-06.thumb.jpg.c3476b7ce983685771002db4ad7ba1b0.jpg

 

photo_2023-01-22_10-00-11.thumb.jpg.30a58491a872a76f42835fd45ccb53d5.jpg

 

Un bel boost rispetto al 5950x!!!

  • Like 5
Link to post
Share on other sites

Ma guarda pure io stò su wizoz, se tralascio il problema del boot, che si verifica solo quando riavvio e non se spengo/accendo, il sistema funziona senza intoppi, ora provo a installare quache gioco e fare dei bech.

 

Link to post
Share on other sites

Habemus maccos putentissssss

 

1702594933_Schermata2023-01-22alle20_42_53.thumb.png.9521db33434f3557b0362bcb0005bfcc.png

 

1411954136_Schermata2023-01-22alle21_05_21.thumb.png.458506e3e41bbb120f3bc4931b378adb.png

 

1.png.9ca152359c3dcc00feb7bef108ca11aa.png

 

Un poco meno rispetto a winzozz ma c'è tempo per affinare il tutto 😉 Finché non ho aggiornato il bios non c'è stato verso di bootare macOS... confermo che i bios di uscita di queste nuove mobo sono delle CHIAVICHE e che vanno aggiornati tassativamente per la migliore esperienza macOS possibile.

 

NB: qui sto ancora con la 6600XT presa in prestito dal sistema Intel che giace smontato... a breve ci piazzo la 6900XT. 

  • Thanks 1
  • +1 2
Link to post
Share on other sites

bene bene.. poi mi passi la efi? allora io ho notato per ora che qualsiasi impostazione ram metto il sistema (win per ora) vede sempre 4800mhz , provato sia con cpuz che aida64 e hwinfo64.

Per il resto boh... funziona tutto , il sistema è stato 2 ore in stress test sia ram che cpu senza dare alcun segno di malfunzionamento, anche in gioco nessun problema... 

Per quanto riguarda il bios asrock è un pezzo che non la usavo, l'ultima mia è stata una mini itx z390.. ,  ma questi di bios sono praticamente ricchi si di impostazioni ma veramente "scarni" a livello grafico... 

Edited by Macedone81
Link to post
Share on other sites
  • tomnic changed the title to Build Ryzen 9 7950X su ASRock X670E Phantom Gaming Lightning

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.