Jump to content

Z370 Extreme4 e Big Sur: problemi con l'uso di Lilu


Recommended Posts

48 minutes ago, antuneddu said:

In clover in patched solo SSDT-Kaby_CoffeLake.aml (senza DSDT.aml e senza Basic)

 

  Reveal hidden contents

Togliere DSDT.aml da DSDT name

lo puoi lasciare ,anch io ho cosi 

 

da SortedOrder togli SSDT-3-xh_kbl.... ( la mappatura precedente ) 

 

  Reveal hidden contents

In Drop Tables, invece, cosa dovrei togliere?

togli SSDT LENGHT 3256 

 

SI metti i 2 kext che ricaverai con usbtoolbox .. vanno sia per clover che per OC ( in OC vanno dichiarati nel plist ) 

Ok, su Clover direi che è tutto ok: configurando così come mi hai consigliato gli ACPI, funzionano tutte le porte. Curiosità: ho configurato il suono iniziale utilizzando il tema embedded. Pare che sia l'unico tema ad "ignorare" la presenza di sound.wav nella relativa cartella e quindi emette sempre il suono di test (sembra una chitarra distorta MIDI!), mentre se uso qualsiasi altro tema, viene riprodotto effettivamente il sound.wav che allego. Conoscete un rimedio a tale cosa? Mi piace il tema embedded ed è anche il più rapido a mostrare le entries.

 

A proposito di rapidità: tra la schermata AsRock in cui sono ancora presenti le scritte con i tasti da premere per entrare nel bios, boot, ecc e le entries di Clover passano almeno 4-5 secondi, mentre con OpenCore è tutto più veloce. C'è qualcosa da poter fare per accelerare? Non credo si tratti dello scan delle entries, bensì proprio la fase precedente allo scan.

 

 

36 minutes ago, antuneddu said:

in OC togli ssdt-basic e metti SSDT-Kaby_CoffeLake.aml in ACPI ( se risolve il riavvio )

 

disabiliti anche dal plist in ACPI > Add  l' SSDT-Basic abiliti invece SSDT-Kaby_CoffeLake.aml 

 

IN ACPI > Delete   disabiliti  Drop OEM SSDT-3-xh_kbl_s 

 

metti anche qui i 2 kext del toolbox 

 

 

Con OpenCore così configurato:

 

Screenshot 2022-11-27 alle 12.50.31.png

Screenshot 2022-11-27 alle 12.50.39.png

Screenshot 2022-11-27 alle 12.52.01.png

 

il sistema reboota non appena finisce la barra di caricamento sotto la mela, quindi va peggio di prima 😆

Edited by DS-1
  • +1 1
Link to post
Share on other sites
  • Support Team

Ma non appare nessun nessun log del riavvio ?

 

in OC prova a disabilitare

 

RebuildAppleMemoryMap e SyncRuntimePermissions  in Booter > Quiks 

 

e in Kernel > Quirks abilita pure  AppleCpuPmCfgLock 

 

 

Sia in clover  e OC se abilito il suono d avvio ho quel ritardo dal bios alla gui  che dici  ... infatti nn lo uso 😐

  • +1 1
Link to post
Share on other sites
2 minutes ago, antuneddu said:

Ma non appare nessun nessun log del riavvio ?

 

in OC prova a disabilitare

 

RebuildAppleMemoryMap e SyncRuntimePermissions  in Booter > Quiks 

 

e in Kernel > Quirks abilita pure  AppleCpuPmCfgLock 

 

 

Sia in clover  e OC se abilito il suono d avvio ho quel ritardo dal bios alla gui  che dici  ... infatti nn lo uso 😐

 

Il ritardo me lo fa pure con il suono disattivato, quindi non so perchè in Clover ci sia ed in OC no...boh!

Dove lo trovo il log del riavvio? Se devo abilitare qualche opzione di log in OC, lo faccio prima di cambiare le impostazioni qui sopra, così almeno possiamo leggere e capire meglio che succede al reboot.

Edited by DS-1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.