Jump to content

hp 15-dy1005nl


Recommended Posts

Ciao a tutti, ho a mano il notebook del titolo, che è un i5 1035G1 Ice Lake U con 8 gb di RAM e un SSd NVme Samsung da 500gb. Ho creato la EFI con OC 0.84 basandomi su Comet Lake ed ho usato MacBook 16,4 anche se non è proprio il suo. Il sistema parte, arriva alla recovery, faccio partire l'installazione e a 16/15 minuti restanti la chiavetta smette di lampeggiare e si freeza tutto completamente. Avete qualche consiglio su come muoversi? Allego la EFI.

EFI.zip

Link to post
Share on other sites
3 ore fa, davanros ha scritto:

Ciao a tutti, ho a mano il notebook del titolo, che è un i5 1035G1 Ice Lake U con 8 gb di RAM e un SSd NVme Samsung da 500gb. Ho creato la EFI con OC 0.84 basandomi su Comet Lake ed ho usato MacBook 16,4 anche se non è proprio il suo. Il sistema parte, arriva alla recovery, faccio partire l'installazione e a 16/15 minuti restanti la chiavetta smette di lampeggiare e si freeza tutto completamente. Avete qualche consiglio su come muoversi? Allego la EFI.

EFI.zip 6 MB · 0 download

sbagli, devi usare mbp 16,2 poichè è ice lake

  • Like 1
Link to post
Share on other sites
Posted (edited)
20 ore fa, Lorys89 ha scritto:

sbagli, devi usare mbp 16,2 poichè è ice lake

Hai perfettamente ragione, cambiato SMBios, rifatto l'installar con Ventura Beta 4 ma stessa minestra, a 16 min freeze, come si fa a capire a quel punto cosa sta facendo?? addirittura con Ventura già mi vede il wifi che ho connesso.........

Edited by davanros
Link to post
Share on other sites
23 minuti fa, davanros ha scritto:

Hai perfettamente ragione, cambiato SMBios, rifatto l'installar con Ventura Beta 4 ma stessa minestra, a 16 min freeze, come si fa a capire a quel punto cosa sta facendo?? addirittura con Ventura già mi vede il wifi che ho connesso.........

Non metter patch grafica,  metti bootarg -igfxvesa e se hai dgpu metti pure -wegnoegpu

Link to post
Share on other sites
1 ora fa, Lorys89 ha scritto:

Non metter patch grafica,  metti bootarg -igfxvesa e se hai dgpu metti pure -wegnoegpu

Niente da fare, ho il sospetto che il disco NVme, devo trovarne uno da provare......

Link to post
Share on other sites
12 ore fa, davanros ha scritto:

Niente da fare, ho il sospetto che il disco NVme, devo trovarne uno da provare......

Probabile che sia quello.. Hai visto che modello monta? 

Link to post
Share on other sites
Posted (edited)
10 ore fa, Lorys89 ha scritto:

Probabile che sia quello.. Hai visto che modello monta? 

Allora, di suo aveva un Micron che non mi faceva neanche arrivare alla recovery, cambiato con un Samsung MZVLB512HBJQ che è quello che mi freeza, cambiato ancora con un KIOXIA KBG40ZNS256G, questo non freeza il sistema, nel senso che arriva a 16 minuti rimanenti e si ferma ma il mouse è funzionante.......

AGGIORNAMENTO: con il KIOXIA(è quello di serie di un Dell Vostro) facendo il reset NVRam è partita l'installazione passando il blocco, vediamo se arrivo al desktop........

Edited by davanros
Link to post
Share on other sites
14 minuti fa, davanros ha scritto:

Allora, di suo aveva un Micron che non mi faceva neanche arrivare alla recovery, cambiato con un Samsung MZVLB512HBJQ che è quello che mi freeza, cambiato ancora con un KIOXIA KBG40ZNS256G, questo non freeza il sistema, nel senso che arriva a 16 minuti rimanenti e si ferma ma il mouse è funzionante.......

Se vuoi posta ultima efi e domani te la guardo,  nvmefix lo hai messo? 

Hai estratto log e sysreport? Se si controllato se è mat0 o mat1?  Posta i vari file 👍

Link to post
Share on other sites
Posted (edited)
32 minuti fa, Lorys89 ha scritto:

ahh e leva le kext i2c

Sono al desktop, c'è parecchia robina da fare, domani ti aggiorno, poi avrò bisogno di una mano per fare anche un Dell.....

Edited by davanros
Link to post
Share on other sites
7 minuti fa, davanros ha scritto:

Sono al desktop, c'è parecchia robina da fare, domani ti aggiorno, poi avrò bisogno di una mano per fare anche un Dell.....

a disposizione...con i dell poi è semplice 🙂

Link to post
Share on other sites
2 ore fa, antuneddu ha scritto:

Non ci ho capito granché, sembra andare ma non perfettamente, presenza di glitch e blocchi sulla grafica, non ho il controllo di luminosità e neanche l'audio hdmi

Oltre a questo non riesco a far andare il touchpad, del quale vedo tutti i controlli ma non funzia......958298430_Screenshot2022-08-18alle22_46_35.thumb.png.53a8911de1a7d909988f8b051aa5b76c.png

Il touchpad riguarda i due serial bus controller I2C????

Link to post
Share on other sites

Va messa patch grafica, così da fixare pure la luminosità, per hdmi su ice Lake non è supportato..  Quindi avrai solo monitor integrato e se vuoi usi airpaly e duplichi con schermi wireless. Per il trackpad è I2c, allega un log Ioreg e il dsdt

Link to post
Share on other sites

SSDT-HP.aml.zip metti solo questo ssdt, leva tutti gli altri.

poi metti questa patch grafica 1587956657_Screenshot2022-08-19alle20_12_37.png.56ad5479a417470407f129704f1af7b8.png

 

404985874_Screenshot2022-08-19alle20_13_19.png.40811d37232476b9e4c96d00a46eb4d5.png    poi questo rename acpi (non servono altri rename)

 

961069168_Screenshot2022-08-19alle20_14_49.png.6bc7886e82ce752b243095de4e562603.png    poi queste kext mettile in questo preciso ordine 

e come bootarg metti solo -v e se hai dgpu metti -wegnoegpu 

Link to post
Share on other sites
1 ora fa, Lorys89 ha scritto:

SSDT-HP.aml.zip metti solo questo ssdt, leva tutti gli altri.

poi metti questa patch grafica 1587956657_Screenshot2022-08-19alle20_12_37.png.56ad5479a417470407f129704f1af7b8.png

 

404985874_Screenshot2022-08-19alle20_13_19.png.40811d37232476b9e4c96d00a46eb4d5.png    poi questo rename acpi (non servono altri rename)

 

961069168_Screenshot2022-08-19alle20_14_49.png.6bc7886e82ce752b243095de4e562603.png    poi queste kext mettile in questo preciso ordine 

e come bootarg metti solo -v e se hai dgpu metti -wegnoegpu 

Fatto tutto, KP prima della mela in loop, allego EFI

EFI.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.