Jump to content

Modifica informazioni su questo mac e app casa


Recommended Posts

Installazione quasi perfetta su i9 12900k z690 aorus master 6900xt Monterey12.4 ho solo due cose da sistemare .....1 il nome del processore su informazioni di questo mac e ho l'app Casa che all'avvio si blocca e sono costretto a chiuderla con uscita forzata perche si blocca...ho anche notato che le password salvate su iphone e Macbook originale non appaiono su qst hackintosh.Mi sembra molto strano visto che ho Imessage Facetime e App Store funzionanti.

Spero che qualcuno mi possa aiutare ps per l'app casa ho seguito la guida di Tonymac senza risultato link guida: https://www.tonymacx86.com/threads/no-connection-to-homekit-devices-in-home-app-10-15-2.290682/

Sono al primo Hackintosh quindi un novellino probabile abbia sbagliato qualcosa?

Schermata 2022-06-18 alle 21.02.04.png

Link to post
Share on other sites
  • Supervisor

Ciao benvenuto e complimenti per il pc

se vuoi posta il config.plist

se hai usato per creare la

efi i tools dì tony, noi qui non li supportiamo

nel caso ti consiglio di rifare la efi con i metodi che trovi sul forum

  • Like 1
Link to post
Share on other sites

Grazie per la risposta la efi l’ho creata con opencore con la guida di dortania visto che volevo un’installazione più pulita possibile

  • +1 1
Link to post
Share on other sites
9 minuti fa, fabiosun ha scritto:

Ciao benvenuto e complimenti per il pc

se vuoi posta il config.plist

se hai usato per creare la

efi i tools dì tony, noi qui non li supportiamo

nel caso ti consiglio di rifare la efi con i metodi che trovi sul forum

la mia config.plist

 

config.plist.zip

Link to post
Share on other sites
14 minuti fa, Trit ha scritto:

Grazie per la risposta la efi l’ho creata con opencore con la guida di dortania visto che volevo un’installazione più pulita possibile

vai Efi/Platforminfo/ProcessorType metti 0 dove ora hai 3841

Riavvia pulisci la NvRam e su informazioni vedi se ha messo la tua CPU

  • Like 1
Link to post
Share on other sites
7 minuti fa, carlo_67 ha scritto:

vai Efi/Platforminfo/ProcessorType metti 0 dove ora hai 3841

Riavvia pulisci la NvRam e su informazioni vedi se ha messo la tua CPU

Ok perfetto poi ci provo 👍

Link to post
Share on other sites
12 ore fa, Trit ha scritto:

Ok perfetto poi ci provo 👍

 

12 ore fa, carlo_67 ha scritto:

vai Efi/Platforminfo/ProcessorType metti 0 dove ora hai 3841

Riavvia pulisci la NvRam e su informazioni vedi se ha messo la tua CPU

Mettendo 0 mette processore sconosciuto 

 

Link to post
Share on other sites
19 minuti fa, fabiosun ha scritto:

In questa condizione aggiungi e dichiara il kext

restrictevents

Su processor type lascio 0?

 

Link to post
Share on other sites
  • Supervisor

Se hai pulito Nvram al boot menu... e sei nelle condizioni precedenti posta il config

(il kext lo hai dichiarato nel config?)

 

  • +1 1
Link to post
Share on other sites
25 minuti fa, fabiosun ha scritto:

Se hai pulito Nvram al boot menu... e sei nelle condizioni precedenti posta il config

(il kext lo hai dichiarato nel config?)

 

cosa ho sbagliato?

config.plist.zip

Link to post
Share on other sites
  • Supervisor

Guarda da questo config proverei solo a far scendere la posizione del kext o a portare VirtualSMC subito sotto a lilu

il config e' corretto

Proverei ad aggiornare il bootloader ed i kext, ora hai una versione (a giudicare dal config )precedente alla 081

 

  • +1 1
Link to post
Share on other sites
4 ore fa, fabiosun ha scritto:

Guarda da questo config proverei solo a far scendere la posizione del kext o a portare VirtualSMC subito sotto a lilu

il config e' corretto

Proverei ad aggiornare il bootloader ed i kext, ora hai una versione (a giudicare dal config )precedente alla 081

 

Grazie per i consigli sono stati preziosi

  • +1 1
Link to post
Share on other sites
  • Supervisor

mi hai incuriosito per l'app casa..che non uso

ora ho provato a lanciarla e dopo averla attivata in iCloud parte regolarmente

pero' non ho nulla da pilotare apple e ho letto che per Alexa si devono installare plugin

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.