Jump to content

[Pre-Release] macOS Ventura


Recommended Posts

domandone, ma se volessi riprovare ventura , devo per forza installarlo su un s.o presistente?

cioe fare un  clone su  un usb/ssd e provare ventura....

non esiste un full installer beta, combo , ultra di ventura ?

 

Link to post
Share on other sites
  • Supervisor

si esiste lo trovi pochi post sopra

oppure lo scarichi con RunMeDownloader

 

5 minutes ago, Giaccaz said:

domandone, ma se volessi riprovare ventura , devo per forza installarlo su un s.o presistente?

cioe fare un  clone su  un usb/ssd e provare ventura....

non esiste un full installer beta, combo , ultra di ventura ?

 

 

https://www.macos86.it/topic/5751-pre-release-macos-ventura/?do=findComment&comment=132871

Link to post
Share on other sites

gia fatto , tirato giu quello postato da @antuneddu , ma quando tento di metterlo su usb/ssd mi dice questo

 

1949328232_Schermata2022-08-02alle07_56_35.png.8276c75bd9ae47cc56f563eacf8e4624.png

 

e con runme downloader ho problemi con un pachetto python...

 

95239294_Schermata2022-08-02alle07_59_50.thumb.png.e0c2e8907171c7665c7c1e5abd4b600e.png

 

Edited by Giaccaz
Link to post
Share on other sites
  • Supervisor

si esegui il file del primo messaggio sul disco dove hai il sistema

poi ti trovi la app di installazione in applicazioni , e se non vai avanti da li puoi farci una penna USB o quello che desideri

 

  • Like 1
Link to post
Share on other sites

che rinco che sono e si che l'avevo gia fatto con la prima beta di ventura.....ho la testa solo sulla vga.

Ieri stavo provando il test di fps di davinci che avevi postato qualche tempo fa , quella con la tazzina del caffe, per vedere quanto faceva , stabili 24 fps sia in metal che in opencl, non male.

Scusate OT.

Edited by Giaccaz
Link to post
Share on other sites
6 ore fa, Giaccaz ha scritto:

@fabiosuncioe spiegati meglio....

per caso gli slot pci?

8 slot al posto di 4 parlando di ram?

qualcosa che ha a che vedere con questo?

 

Screenshot 2022-08-02 alle 18.00.19.png

figlio di questo?

 

Screenshot 2022-08-02 alle 18.05.08.png

Edited by davanros
Link to post
Share on other sites
  • Supervisor
Posted (edited)

@davanrosli e' piu' un problema di kext e configurazione

quello che mostra invece prima @Giaccaznon e' "aggiustabile" dall'utente, se si vuole usare quel tipo di SMBios

 

in pratica con la giusta configurazione config/kext hai solo l'errore che ti dice il numero di slot memoria pieni errati

Edited by fabiosun
aggiunta ultima frase
  • Like 1
Link to post
Share on other sites
2 minuti fa, fabiosun ha scritto:

@davanrosli e' piu' un problema di kext e configurazione

quello che mostra invece prima @Giaccaznon e' "aggiustabile" dall'utente, se si vuole usare quel tipo di SMBios

mi sfugge SMBios di Giaccaz..........

 

Link to post
Share on other sites
  • Supervisor

image.thumb.png.d4d9418944a64359fd91550861d66177.png

 

con ultimo lilu sparisce la possibilità di vedere le informazioni sulla ram (la i compare in casa di errore)

con una configurazione appropriata lilu/config puoi vedere il pulsante e solo l'errore degli slot

da me ad esempio dice, il tuo Mac ha 12 slot di cui 4 pieni, mentre graficamente ne mette otto pieni come in realtà e'

 

  • +1 1
Link to post
Share on other sites
  • Supervisor

Config.plist.zip

prova prima con questo config (backup il tuo)

e poi cambia questi due kext con quelli che uso io

sempre backup e incrocia che non hai altri problemi 😉

 

darei anche un reset Nvram prima di partire dopo la modifica

Archive.zip

Link to post
Share on other sites
  • Supervisor

image.thumb.png.cd24d12a72f4289cec961f3b8c289cdf.png

questo e' il mio sistema se tolgo restricevents

si vede la i vicino alle ram e cliccandoci si vede correttamente graficamente parlando

pero' mi dice che 4 slot sono installati (in pratica prende quelli vuoti)

in realtà io ne ho 8 installati da 32

 

se metto restrict events si toglie il problema alla fonte

 

* per avere quello schema con gli 8 slot verdi e pieni devo mappare la memoria ed attivare custom memory nel config

con il kext non serve niente

 

  • Like 1
  • +1 1
Link to post
Share on other sites
  • Supervisor

@davanrosne abbiamo parlato da parecchio sul thread internazionale che ho creato per il mio rig

se lo trovo te lo posto

Cmq si, seguendo li fai la mappatura per il tuo sistema

con il kext non serve

 

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.