Jump to content

[Pre-Release] macOS Ventura


Recommended Posts

1 ora fa, fabiosun ha scritto:

image.png.5b8770ed01e545171213de6d8fe2493a.png

sull'installazione pulita non si installa al momento

image.png.b236b2442bfdc306ec09160ab8c6b8ef.png

sarà il gatekeeper da aprire

 

si era lui

appena sbloccato ha aperto le preferences per dare in consensi

 

per lo schermo del mio laptop non va bene l app 😞  perdo le parti di sotto ,o nascondo la dock e li vedo.. @Gengik84 non hai messo la modalità full screen?

Screenshot 2022-06-24 alle 17.10.26.png

Link to post
Share on other sites

Quindi se ho capito bene per installazione pulita della beta 2 di Ventura bisogna avere un disco nel quale sia installato macOS: Monterey, Big Sur o altro. 
Se viene meno questa condizione l’installazione della beta 2 si bloccherà perché alla richiesta di nome utente e password bisogna inserire quelli utilizzati nell’altro macOS in uso. Precisamente, come nome utente - tutto in caratteri minuscoli - quello che si legge nella Home dell’altro macOS e come password quella che si utilizza nell’altro macOS. Perciò niente installazione pulita se non si dispone di un altro macOS da cui la beta 2 di ventura legga i dati di nome utente e password.

Sembra un sistema escogitato per fare in modo che chi volesse installare la beta disponga comunque della sicurezza di avere con se un sistema operativo non beta da utilizzare come prima scelta. Oppure niente di tutto questo ed è semplicemente un bug…😁

  • Like 1
Link to post
Share on other sites

Ok anche beta 2

 

images.jpg.f5abcd9d8c840beb3748b0a7b3dc74b6.jpg

😅

 

2061138890_Screenshot2022-06-25alle00_15_49.thumb.png.6622a85d228ea87286d622f40fecfd36.png

 

 

giusto, partendo e aggiornando da Monterey la beta 1 poi Beta 2 non ho avuto problemi di utente e Password

anche se magari qualcuno mi spiega come mettere le icone suono, BT ed altro sulla barra . da preferenze di sistema, prima cera mostra ora non lo vedo😂.

Meglio la wifi intel che con Beta 1 si connetteva dopo un po' e non mostrava le reti

https://github.com/OpenIntelWireless/itlwm/releases/tag/v2.2.0-alpha ora OK

 

Weg con la rx570 mi faceva le bizze, con iMacPro1.1, sotto suggerimento di Fabiosun cambiato SmBios in MacPro7.1 ora sembra ok

 

  • Like 1
Link to post
Share on other sites
8 ore fa, carlo_67 ha scritto:

Ok anche beta 2

 

images.jpg.f5abcd9d8c840beb3748b0a7b3dc74b6.jpg

😅

 

2061138890_Screenshot2022-06-25alle00_15_49.thumb.png.6622a85d228ea87286d622f40fecfd36.png

 

 

giusto, partendo e aggiornando da Monterey la beta 1 poi Beta 2 non ho avuto problemi di utente e Password

anche se magari qualcuno mi spiega come mettere le icone suono, BT ed altro sulla barra . da preferenze di sistema, prima cera mostra ora non lo vedo😂.

Meglio la wifi intel che con Beta 1 si connetteva dopo un po' e non mostrava le reti

https://github.com/OpenIntelWireless/itlwm/releases/tag/v2.2.0-alpha ora OK

 

Weg con la rx570 mi faceva le bizze, con iMacPro1.1, sotto suggerimento di Fabiosun cambiato SmBios in MacPro7.1 ora sembra ok

 

 

Come sei riuscito ad installare la beta2? Vorrei provarla pure io sulla beta1, ma non mi fa vedere nessun aggiornamento...

Link to post
Share on other sites
1 ora fa, carlo_67 ha scritto:

perché dalla beta1 se vai su Generali non di da aggiornamento software?

 

Purtroppo no...e non capisco il perchè....ho provato ad impostare grazie a consiglio di @antuneddu con hacktools le beta version, ma nada non ne trova...è tutto strano sto ventura...

Link to post
Share on other sites
  • Support Team
49 minuti fa, morfy ha scritto:

 

Purtroppo no...e non capisco il perchè....ho provato ad impostare grazie a consiglio di @antuneddu con hacktools le beta version, ma nada non ne trova...è tutto strano sto ventura...

Sip come c e' l hai sempre disabilitata ? Prova ad abilitarla 

 

SecureBootModel ? Non ricordo prova Default / Disabled 

 

In extremis se scorri il topic c e' il link dell installer ... lo lanci e fai l update 

Link to post
Share on other sites
27 minuti fa, antuneddu ha scritto:

Sip come c e' l hai sempre disabilitata ? Prova ad abilitarla 

 

la mia è 67000000 quindi disable

securebootmodel default

bisogna vedere come sta messo con SMbios e rete

comunque per cronaca ho aggiornato BlueToolFixup

https://github.com/acidanthera/BrcmPatchRAM/runs/7052186421?check_suite_focus=true ringrazio

e va tutto di lusso BT,airdrop, wifi

Screenshot 2022-06-25 alle 14.25.24.png

  • +1 1
Link to post
Share on other sites
2 minuti fa, carlo_67 ha scritto:

la mia è 67000000 quindi disable

securebootmodel default

bisogna vedere come sta messo con SMbios e rete

comunque per cronaca ho aggiornato BlueToolFixup

https://github.com/acidanthera/BrcmPatchRAM/runs/7052186421?check_suite_focus=true ringrazio

e va tutto di lusso BT,airdrop, wifi

Screenshot 2022-06-25 alle 14.25.24.png

si l ho fatto io il commit per spporto a ventura  BlueToolFixup,  mi scocciava aspettare loro di ACDT 

ora hanno aggiornato ad altri fix

Edited by Lorys89
  • Like 1
Link to post
Share on other sites
Adesso, carlo_67 ha scritto:

🤣Devo dire che devo rinominare Il mio hDisk, non mi sembra una Sventura, anzi un gioiellino veramente

373011372_Screenshot2022-06-25alle14_34_02.png.8dacba6c09ac8409a291965e6ae8c117.png🤣🤣

anchio su xps l ho chiamato così, ah prova questa app su ventura https://github.com/MonitorControl/MonitorControl/releases/download/v4.1.0/MonitorControl.4.1.0.dmg

vedi se regola la luminosità del monitor e se ha le casse integrate anche l audio

Link to post
Share on other sites
1 ora fa, antuneddu ha scritto:

Sip come c e' l hai sempre disabilitata ? Prova ad abilitarla 

 

SecureBootModel ? Non ricordo prova Default / Disabled 

 

In extremis se scorri il topic c e' il link dell installer ... lo lanci e fai l update 

 

Eccomi. Allora non bottava più, al riavvio ho disabilitato da OC il SIP e resettato la nvram, e così è partito. Quanto durerà non ho idea...vedremo se riesco a fargli fare l'upgrade alla beta2...

  • Cross Finger 1
Link to post
Share on other sites
2 ore fa, antuneddu ha scritto:

Sip come c e' l hai sempre disabilitata ? Prova ad abilitarla 

 

SecureBootModel ? Non ricordo prova Default / Disabled 

 

In extremis se scorri il topic c e' il link dell installer ... lo lanci e fai l update 

 

Ho provato a scaricarlo e son 12gb circa. Avevo provato ad installarlo su una pendrive, ma installa poche mb e ho aspettato qualche oretta ma non ho concluso niente...vorrei provare ad installarlo su la prima versione di ventura ma non mi fido 😄 

Schermata 2022-06-25 alle 15.59.12.png

  • whahahah 1
Link to post
Share on other sites
29 minuti fa, morfy ha scritto:

 

Ho provato a scaricarlo e son 12gb circa. Avevo provato ad installarlo su una pendrive, ma installa poche mb e ho aspettato qualche oretta ma non ho concluso niente...vorrei provare ad installarlo su la prima versione di ventura ma non mi fido 😄 

Schermata 2022-06-25 alle 15.59.12.png

ma dai scegli hdd di macos e poi continua e te lo ritrovi in applicazioni

e poi lo apri da applicazioni e lo fai installare, è un update vai tranquillo

  • Ok 1
Link to post
Share on other sites
5 minuti fa, Lorys89 ha scritto:

ma dai scegli hdd di macos e poi continua e te lo ritrovi in applicazioni

e poi lo apri da applicazioni e lo fai installare, è un update vai tranquillo

 

Ci sto provandoo...vediamo cosa esce fuori 😄 

Schermata 2022-06-25 alle 16.36.01.png

Edited by morfy
  • Cross Finger 1
Link to post
Share on other sites
27 minuti fa, Lorys89 ha scritto:

andata a buon fine?

 

Eccomi con la beta2. Andato tutto liscio, dopo averlo installato e riavviato l'installer...era un passaggio che non avevo fatto nella mia pendrive USB..non si finisce mai di imparare....thx 1000!!! @Lorys89!

Screenshot 2022-06-25 alle 17.46.35.png

Edited by morfy
  • Like 1
  • Ok 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.