Jump to content

Velocità Wi-Fi Ridotta BCM94360CD Monterey


Recommended Posts

Buonasera a tutti.

Ho recentemente fatto l'upgrade ATX in firma installando la neo acquistata FENVI FV-T919 per via delle sue specifiche, avendo appunto il chipset BCM94360CD OSX friendly senza sbattermi troppo con kext e varie, quindi una perfetta "Out Of Box".

Il funzionamento OOB effettivamente c'è sia per la parte Bluetooth che per la parte Wi-Fi, se non che mi sono accorto facendo qualche test e confrontando il risultato in WIN che la connessione risulta più lenta mentre utilizzo Monterey. 12.3.1 (21E258)

Ovviamente gli screenshot seguenti sono stati effettuati con il PC nella stessa posizione e collegamento alla stessa rete Wi-Fi.

 

Windows

Spoiler

485133639_ScreenshotWIN.thumb.jpg.6d87a98027198ee89bbc45500fa343f7.jpg

 

OSX

Spoiler

1857167923_Schermata2022-05-11alle21_13_36.thumb.png.00f986d8710f082589b391b4cf6a1f27.png

459206898_Schermata2022-05-11alle21_26_49.thumb.png.d88c59c6f37f1ea43140e9fc47437a6e.png681793600_Schermata2022-05-11alle22_23_52.thumb.png.41a7c387ce856a4376e21a05a706eedb.png

Ho allegato attualmente i Kext che sto utilizzando su OC 0.8.0

Dove sto sbagliando? Potrebbe essere necessario qualche Kext aggiuntivo?

Link to post
Share on other sites
Posted (edited)

...hai comunque un problema di connessione tra scheda e router...io a circa 6 metri con due muri e tre porte, aggancio decisamente meglio... con BCM94360CS (differisce dalla tua solo per la gestione dell'antenna BT)...

 

e SENZA nessun kext per wifi/bt...

 

962206211_Schermata2022-05-12alle08_00_40.thumb.jpg.485927cfbe7cd7fd3ff8d49dcfd960fd.jpg

 

Ti consiglierei di provare a cambiare canale del router...

(mappare le porte, prima che arrivino i commenti, non serve a nulla...serve solo per la parte BT della Fenvi...perchè la parte WiFi è gestita dal pci-ex e non dal cavetto usb)

 

 

Edited by SemanticA
  • +1 1
Link to post
Share on other sites

Prova a separare la wifi (2,4 e 5) sul router e prova a vedere se si aggancia alla 5... Tu ora sei connesso alla 2.4 (sei in "n")

 

Prova questo e vedi se aggancia meglio (devi guardare "velocità di trasmissione")

  • +1 1
Link to post
Share on other sites
Posted (edited)

Grazie @SemanticA perdonatemi ma con le reti ho parecchie lacune (praticamente non ne so un p*ne)

Escluso la banda di frequenza da 2.5 GHz su Modem (FRITZ!box 7590) quindi ho forzato la connessione solo su banda 5 GHz, risultati in mirror

Spoiler

756025_Schermata2022-05-12alle10_12_54.thumb.png.aeec83f9e67f536c9ed8fe03438edfe6.png

1622587495_Schermata2022-05-12alle10_11_46.thumb.png.9da2388eb040150bd3fd87eacbda4de3.png

 

Direi che il problema è stato trovato e risolto, grazie mille, stavo già per rifare tutto (port mapping, ioreg, ecc..) 😅

Consigliate di lasciare disattivata la banda da 2.5 GHz o i riattivarla impostando l'hack con una mesh a 5 GHz? (se capisco come fare) 😅

 

Edited by daveshubert
Link to post
Share on other sites

Allora, intanto: 2,4 GHz e non 2,5 🙂 ahah

Poi, no, non lasciare la N disattivata (2,4)..non ha senso. Alcuni apparecchi usano quella, soprattutto alcune SmartTV e alcuni Cell

Non so come funzionano i FritzBox! perchè non mi piacciono (troppo entrylevel/base per le mie necessità)

Se magari ci fosse l'opzione di impostare oltre che un ip statico, anche una banda statica ...in modo da evitare il band steering (scelta automatica della banda migliore)

 

Altro modo, potresti lasciare separate le due wlan ...crei un ssid per la 2,4 e uno per la 5...in modo che ti connetti a quella che "prende meglio" su "ogni apparato"...

Non ti so aiutare davvero su fritz , scusa 😞 

 

Link to post
Share on other sites
  • Supervisor
2 minutes ago, SemanticA said:

Poi, no, non lasciare la N disattivata (2,4)..non ha senso. Alcuni apparecchi usano quella, soprattutto alcune SmartTV e alcuni Cell

anche la domotica usa la rete a 2.4

  • +1 1
Link to post
Share on other sites

Comunque sia, se hai tutti dispositivi in casa che vanno anche a 5GHz, per risolvere definitivamente, disabiliti la 2,4...ma attenzione che la 5 va SI + veloce, ma ha di contro MENO portata in distanza e MENO "forza" per passare i muri di casa... devi controllare bene che tutto funzioni BENE prima di disabilitare... 🙂 ...mio consiglio comunque, fai due reti separate 🙂

3 minuti fa, fabiosun ha scritto:

anche la domotica usa la rete a 2.4

eh non lo sapevo (davvero)...non uso domotica..non voglio che un pc mi chiude la casa perchè ho finito il latte in frigo e fino a che non lo ricompro è lui a decidecere cosa faccio... xD ahahah 🙂 

  • whahahah 1
Link to post
Share on other sites
6 minuti fa, SemanticA ha scritto:

Allora, intanto: 2,4 GHz e non 2,5 🙂 ahah

Perdonami, avevo fatto l'abitudine al numero 5.. 😂

 

Riattivato 2.4 GHz e ho provato ad impostare le varie tipologie di apparecchiature connesse alla rete nell'interfaccia base del FRITZ!box (specificando appunto che l'Hack è un PC, iPhone uno Smartphone ecc..) sembrava una caz*ata ma in automatico ha rielaborato le bande e ora ho per esempio PC e Smartphone a 5 GHz e stampante di rete e Smart TV a 2,4 GHz.

é stato abbastanza intelligente dai (sicuramente più del proprietario 😂)

Link to post
Share on other sites

Attenzione, controlla ogni tanto... O hai messo TU l'impostazione di settare a 5 oppure, più probabilmente, in QUEL MOMENTO, era + forte la 5...e ha settato quella... Controlla tra qualche momento e in futuro se non passano a 2,4 🙂 

se vuoi essere più sicuro, ripeto, dividi le wlan ...lascia lo stesso SSID (nome) che hai ora per la 2,4 e crea una 5 (magari con lo stesso nome_5GHZ) così, gli apparecchi che prima andavano con la rete, non devi riconfigurarli (e continuano a usare la 2,4) e il Mac e il cell, li fai collegare alla rete "*******_5GHZ") 

è la cosa + semplice e comoda 🙂 (il MESH che dicevi prima, si fa con i ripetitori AVM, non con il pc 😛)

  • Ok 1
Link to post
Share on other sites

@SemanticA Nonostante il lavoro fatto di impostazione delle apparecchiature connesse, passando su win l'hack mi si connetteva comunque in 2,4GHz, quindi sono riuscito a dividere le WLAN sul FRITZ!box grazie a questo tutorial (molto più semplice di quanto immaginassi) come da te consigliato.

 

Spoiler

Bande.thumb.png.8fe32bbc523caed0d36b690744d9127f.png

 

Ora devo collegare tutte le apparecchiature Wi-Fi della casa, ma almeno ho le cose settate come desidero.

Grazie ancora 👍

  • +1 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.