Jump to content

[Pre-Release] Monterey 12.4


Recommended Posts

  • Supervisor

Cosa hai fatto te lo dice prima di farlo..

poi è chiaro che se non ti ha funzionato in maniera così grave fai bene

 

@Eniac dalle immagini mi pare che il database non ti si è aggiornato correttamente

se così fosse i drivers che vedi nella foto Rossi sarebbero verdi

 

pero non posso essere certo che non sia un Problema software

 

cmq saper fare a mano è chiaramente un must 😂

Ma per aiutare e convertire efi vecchie è una mano santa

poi guarda la indicazione che ti da nella nuova versione..

indovina un po’ quale forum cura la parte amd?😂😂

  • Like 1
  • whahahah 1
Link to post
Share on other sites

Immagino ti riferisca a questa foto , allora forse dopo tutta la sequenza di cui sopra penso che debba spuntare tutte quelle voci in rosso e cliccare di nuovo su start sync , e se diventano verdi allora vuol dire che l'aggiornamento è andato a buon fine, o almeno dovrebbe essere cosi.

Grazie per i suggerimenti @fabiosun 😄 😄 faccio delle prove appena esce un commit nuovo della 0.8.1 e vediamo cosa accade.

5.thumb.png.a8a9222a895ecb9ff9ca4e5365a145f0.png

  • +1 1
Link to post
Share on other sites

Si, tra l'altro mi era sfuggita una cosa che si nota bene anche dalle tue immagini , nella finestra, in basso, c'è la voce "Current File : md5" e li viene infatti segnalato che è disponibile un nuovo aggiornamento ( si nota chiaramente il md5 diverso ) , se fossi stato attento a guardare bene cosa mi dice il programma sicuramente non avrei avuto il problema, la colpa è quindi mia che non ho fatto tutto come si deve. 

Link to post
Share on other sites
  • Supervisor

1762454464_Screenshot2022-05-04at8_50_13AM.png.4cd2b578fe287613aa0fd257ca3cf821.png

tutto ok anche con questa beta

 

come nota a margine dopo la prima fase non compare piu' macintosh HD ma da un paio di beta macOS Installer

 

  • Like 3
  • +1 1
Link to post
Share on other sites
  • Supervisor

sembra ancora essere solo sul canale developers? o sbaglio?

edit si RC ok siamo li pero' 🙂

 

Link to post
Share on other sites
Posted (edited)

io ho fatto da subito mi sono dimenticato di comunicare mannaggia 

ma 

OC 0.8.1  come funge @Eniac

Senza nome.png

Edited by Perdu
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.