Jump to content

Nuovo progetto


Recommended Posts

Ciao ragazzi , oggi dopo molto tempo ho iniziato questo nuovo hack che ha i seguenti componenti:

 

CPU intel i5 11400  intel UHD 730

mobo msi z590 torpedo

ram ddr4 16gb crucial

ssd 240

 

Ho seguito la guida dortania e sono arrivato a compilare il config.plist mi sono fermato in due punti.

 

-Nei boot-args lascio alcid=1 ? Il codec della mobo è ALC4080 ho controllato i vari codec e non trovo il corrispettivo layout

 

-Mentre per quanto riguarda la seconda foto, nella guida c'è solo la voce "minimum volume"

e nel mio config ci sono 3 voci diverse .

 

PS: Ho sbagliato sezione , me ne sono accorto dopo 😒

 

photo_2022-01-13_21-04-41.jpg

photo_2022-01-13_21-04-47.jpg

Edited by savana88
Link to post
Share on other sites
  • Supervisor

@savana88complimenti per la tua nuova macchina

In che sezione vuoi spostare il tuo thread?

Per quanto riguarda i tuoi piccoli problemi. molto probabilmente usi una versione di OpenCore diversa dalla guida ma non e' un problema serio

per quanto riguarda alcid, se ti parte il computer puoi provare a trovare quello appropriato in maniera empirica (tries and errors 🙂 )

 

Link to post
Share on other sites
  • Supervisor
4 minutes ago, savana88 said:

Prima di installare mi date un feed sul config?

 

POST INSTALLAZIONE

-vedo parte audio  se funziona perche non so il codec

-generazione seriali

-mappatura USB

 

 

config1.rar 5.05 kB · 0 downloads

se sei su opencore 0.77 hai questo errore

UEFI->Audio->AudioOutMask is zero when AudioSupport is enabled, no sound will play! CheckUefi returns 1 error! Completed validating /Users/fabio/Downloads/config 2.plist in 0 ms. Found 1 issue requiring attention.

 

Link to post
Share on other sites
  • Support Team

Si,comunque sono corrette quelle 3 chiavi (Uefi/Audio) ...  sono state introdotte nell ultima release... la guida dortania nn è (ancora?) aggiornata

Per l audio avevo visto ieri una configurazione uguale alla tua... addirittura il Codec ALC4080 dovrebbe andare senza kext e tantomeno del layout in quanto rilevata come periferica usb... Non trovo il link pero😔 L uhd 730 è compatibile? 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.