Jump to content

macOS che va in freeze senza apparente motivo


Recommended Posts

ciao ragazzi,

purtroppo ritorno qui con un nuovo problema ogni paio di mesi.

l'ultimo mio post era relativo alle USB non più riconosciute senza capirne il motivo.

ho rifatto il config e questo ora è risolto, ma è spuntato questo nuovo problema: macOS mi va in freeze senza un motivo apparente. L'unica cosa che posso fare è forzare il riavvio.

Non credo (ma non ho la certezza) che sia un problema hardware, perché openSUSE e Windows non presentano questo problema.

Su un SSD esterno ho installato anche Monterey sfruttando la stessa EFI (con il config modificato ed adeguato all'ultima versione di macOS) ed il problema è presente anche li.

Qualcuno ha avuto questo stesso tipo di problema e saprebbe darmi qualche idea e dirmi se è relativo a qualche impostazione/kext/driver sulla EFI?

grazie


EDIT:

mi è appena successo su openSUSE mentre guardavo un video Youtube. potrebbe quindi essere un problema hardware? qualche idea?

Edited by seth
Link to post
Share on other sites
  • 2 weeks later...

ciao ragazzi,

riporto su questo problema che, purtroppo, non sembra risolto.

ho aggiornato OC alla 0.7.7, ma nulla, il problema persiste.

sembra che riesca a riprodurre il "bug" quando cerco di accedere a gmail: scrivendo "gmail" sulla barra indirizzi di Safari e premendo CTRL/CMD+Invio per completare l'indirizzo, il sistema freeza 2 volte su 3 e devo riavviare forzatamente dal tasto fisico.

Mi chiedevo se aveste qualche idea in mente, sia che pensiate sia un problema software (EFI mal gestita?) oppure hardware (alimentatore? m2 nvme?).

@Gengik84 @antuneddu @iCanaro

esiste, inoltre, un log da qualche parte per capire cosa succede al momento del freeze?

Grazie!

Edited by seth
Link to post
Share on other sites
  • 4 weeks later...

ciao a tutti!

dopo un mese di sbattimento credo (spero) di aver risolto. come da prassi, cerco di aiutare lasciando la soluzione al problema.

mi sono messo con pazienza a rifare il config da zero e dentro ACPI-Patch ho notato una vecchia stringa chiamata ""Change _DSM to ZDSM" che mi portavo dietro da Clover.

non mi ha mai dato problemi, ma apparentemente da un paio di versioni addietro di OC, qualcosa è cambiato.

morale della favola, eliminando questa stringa non freeza più il sistema. è stato un gran sospiro di sollievo, perché comprometteva tutti e 3 i sistemi operativi.

grazie!

  • Like 1
  • +1 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.