Jump to content

Asus n580GD Problemi Cartella Efi


Recommended Posts

Ciao a tutti ho installato sul mio portatile asus n580gd catalina 11.5 con una efi più o meno funzionante di opencore 0.6.9 e volevo passarla ad open core 0.7.5 il problema della seconda efi non riesce a partire il sistema operativo invece nella prima si per caso riuscireste a darmi una mano per risolvere questo problema?? grazie in anticipo

 

 

specifiche pc:

scheda madre:asus x580gd

scheda video gtx 1050

processore:i78750H

ram:16gb

EFI oc 0.7.zip
 

EFI oc 0.6.zip

Link to post
Share on other sites
  • Support Team

Ciao parti dalla tua EFI funzionante e prova ad aggiornarla seguendo qui https://www.macos86.it/topic/5238-aggiornare -opencore-e-kexts-con-ocat/?tab=comments#comment-121408

 

Per Catalina in Uefi/Apfs  imposta  MinDate = 20200306     MinVersion = 1412101001000000

In Misc/Security/SecureBootModel = Disabled

Link to post
Share on other sites

@antuneddu ho provato (oact) solo che appena faccio salva con il config.plist mi escono questi errori:

OpenUsbKbDxe.efi at UEFI->Drivers[7] should NEVER be used together with UEFI->Input->KeySupport! OpenUsbKbDxe.efi at UEFI->Drivers[7], and Ps2KeyboardDxe.efi at UEFI->Drivers[8], should NEVER co-exist! CheckUefi returns 2 errors! Completed validating /Volumes/EFI/EFI/OC/config.plist in 2 ms. Found 2 issues requiring attention.

 

Link to post
Share on other sites
4 ore fa, GiovanniFilardi ha scritto:

OpenUsbKbDxe.efi at UEFI->Drivers[7] should NEVER be used together with UEFI->Input->KeySupport! OpenUsbKbDxe.efi at UEFI->Drivers[7], and Ps2KeyboardDxe.efi at UEFI->Drivers[8], should NEVER co-exist! CheckUefi returns 2 errors! Completed validating /Volumes/EFI/EFI/OC/config.plist in 2 ms. Found 2 issues requiring attention.

Prova a togliere OpenUsbKbDxe.efi che ti dice che non può coesistere con UEFI->Input->KeySupport e il driver Ps2KeyboardDxe.efi e poi salva.

  • +1 2
Link to post
Share on other sites

si ho fatto tutta la procedura che c'era nel video dell'app solo che forse si è aggiornato solo il config.plist non tutta la cartella come potrei fare per aggiornare tutta la cartella?? anche perchè se apro l'hackintosh con il config.plist che ho fatto con il programma... opencore mi dice che la versione è sempre la 0.6

Edited by GiovanniFilardi
Link to post
Share on other sites
5 minuti fa, GiovanniFilardi ha scritto:

si ho fatto tutta la procedura che c'era nel video dell'app solo che forse si è aggiornato solo il config.plist non tutta la cartella come potrei fare per aggiornare tutta la cartella?? anche perchè se apro l'hackintosh con il config.plist che ho fatto con il programma opencore mi dice che la versione è sempre la 0.6

Ha provato a fare un reset della NVRAM? 

Link to post
Share on other sites

Metti questa nella partizione EFI del disco e al riavvio fai un reset della NVRAM. Alriavvio fai partire opencore dal disco dove è installato. Per intenderci quando clicchi f11 e scegli il disco dove avviare.

Fammi sapere. 🤞

EFI.zip

Edited by katsuja
Link to post
Share on other sites
7 minuti fa, GiovanniFilardi ha scritto:

si ora provo

mi esce sempre che lo spazio è troppo grande elimino anche qua la cartella resources??

No. Poi stai scaricando perché ti dovrebbe dire che lo spazio è troppo grande.

domanda: ti riferisci allo spazio del tuo disco o del sito? Comunque se scarichi il sito non si pone il problema.

Edited by katsuja
Link to post
Share on other sites

appena lo metto nella partizione efi esce che il file è troppo grande e non me lo fa passare nel dico efi

mi era già capitato su una chiavetta usb questa cosa dopo averci messo un bel po di efi di fila è uscito questo errore solo che ora nella petizione efi del pc non so come risolverlo

Link to post
Share on other sites
1 minuto fa, GiovanniFilardi ha scritto:

appena lo metto nella partizione efi esce che il file è troppo grande e non me lo fa passare nel dico efi

mi era già capitato su una chiavetta usb questa cosa dopo averci messo un bel po di efi di fila è uscito questo errore solo che ora nella petizione efi del pc non so come risolverlo

Quando la metti cancelli tutto quello che c’è? 

Adesso, antuneddu ha scritto:

Monta la part. Efi e svuota il cestino 

Giusto

Link to post
Share on other sites

okkk ora me lo fa passare grazie mille adesso vedo se funziona la efi che mi ha mandato @katsuja

1 minuto fa, katsuja ha scritto:

Quando la metti cancelli tutto quello che c’è? 

Giusto

si nella chiavetta dovevo resettarla per fargli riavere lo spazio altrimenti non andava

Edited by GiovanniFilardi
Link to post
Share on other sites
6 minuti fa, GiovanniFilardi ha scritto:

si nella chiavetta dovevo resettarla per fargli riavere lo spazio altrimenti non andava

La prossima volta svuota il cestino anche quando monti la efi della chiavetta.

Adesso, GiovanniFilardi ha scritto:

@katsujapurtroppo la efi non va mi esce halting on critical error però mi fa scegliere quale disco avviare

Vedi se avvia e che versione ti da

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.