Jump to content

Ultime configurazioni e problema opencore


Recommended Posts

  • Support Team
15 minuti fa, pucc89 ha scritto:

 

sisi quello si, scusa mi riferivo ai 2 problemi che ho citato sotto, il pc che quando premo arresta si riavvia invece di spegnersi e la possibilità di regolare il refresh rate e la luminosità del monitor.

 

 

Prova la EFi che ti ho mandato 

Link to post
Share on other sites
1 ora fa, Giaccaz ha scritto:

qui mi cogli impreparato.....per il refresh usando una gpu  me permette di settare le 2 impostazioni del mio monitor.

per la luminosita del monitor non saprei dirti non mi son mai interessato della cosa, prova a vedere qua 

.

E per lo spegnimento bisogna chiedere a qualche guru .

Mi spiace.

 

 

 

P.S.

ehehe provata ora.... la piccola app di qualche anno fa e a me funziona premento i tasti fn+f1 per diminuire e fn+f2 aumentare

non si finisce mai d'imparare

Scaricata e mi compare la barretta della luminosità premendo F1//F2 ma in realtà non cambia niente e nel centro di controllo che c'è nella barra in alto vicino all'orario la barra della luminosità rimane grigia non modificabile.

 

1 ora fa, Giaccaz ha scritto:

prova a inserire anche  SmcSuperIO.kext e validarlo, ho visto che non l'ho hai nella cartella kext

Inserito 👍

1 ora fa, antuneddu ha scritto:

Prova la EFi che ti ho mandato 

 

Mi compare questo errore con quella EFI 

IMG_6231.thumb.JPG.a4d9394c506067eaae61d7d006a74652.JPG

 

Link to post
Share on other sites
  • Support Team
20 minuti fa, pucc89 ha scritto:

Scaricata e mi compare la barretta della luminosità premendo F1//F2 ma in realtà non cambia niente e nel centro di controllo che c'è nella barra in alto vicino all'orario la barra della luminosità rimane grigia non modificabile.

 

Inserito 👍

 

Mi compare questo errore con quella EFI 

IMG_6231.thumb.JPG.a4d9394c506067eaae61d7d006a74652.JPG

 

Strano con ocvalidate e' ok 

 

1322893163_Schermata2021-09-13alle21_01_54.png.dd186454b3bde3f1caadf1703e494daa.png

 

 

Link to post
Share on other sites

ciao , prova questa efi

 

EFI.zip

 

per la illuminazione oltre app proposta sopra, nello stesso link gengik ne ha proposto un altra, e come l'altra nelle note c'e' scritto ....Inutile dire che il tuo monitor deve supportare DDC/CI affinché questa app funzioni.

Per il refresh ora come ora secondo me e un problema secondario meno importante , secondo me devi risolvere il riavvio quando spegni il pc.

Edited by Giaccaz
Link to post
Share on other sites
15 ore fa, antuneddu ha scritto:

Strano con ocvalidate e' ok 

 

1322893163_Schermata2021-09-13alle21_01_54.png.dd186454b3bde3f1caadf1703e494daa.png

 

 

Non so provo a confrontare il config.plist

 

3 ore fa, Giaccaz ha scritto:

ciao , prova questa efi

 

EFI.zip 10 MB · 1 download

 

per la illuminazione oltre app proposta sopra, nello stesso link gengik ne ha proposto un altra, e come l'altra nelle note c'e' scritto ....Inutile dire che il tuo monitor deve supportare DDC/CI affinché questa app funzioni.

Per il refresh ora come ora secondo me e un problema secondario meno importante , secondo me devi risolvere il riavvio quando spegni il pc.

Con questa si avvia ma non cambia nulla, sono d'accordo infatti quello che mi preme di più in realtà e lo spegnimento perchè ogni volta devo aspettare che si avvii windows o spegnerlo bruscamente mentre si avvia

 

Cercando in giro ho letto che potrebbero essere le USB ho anche provato a staccarle tutte prima che si spegnesse ma niente si riaccende anche senza periferiche.

Link to post
Share on other sites

Ho fatto altre prove e alla fine ho capito perchè mi si riaccende da solo, il problema è in queste impostazioni:

IMG_6248.thumb.png.4806a0cdbc068919dac42c5e5045a49e.png

 

Se io metto ErP Ready "enabled S4 + S5" e tutto il resto "disabled" lo spegnimento funziona correttamente senza riaccendersi, se invece attivo l'accensione dal PCI-E fa riaccendere il pc quando lo spengo (ovviamente da windows tutto ok) però a me quella funzione di avvio dal pci-e mi serve.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.