Jump to content

dalla 0.7.1 alla 0.7.2 (ma anche 0.7.3) non vedo più partizione di macOS


Recommended Posts

ciao ragazzi!

premetto di averci provato da solo da almeno un mese, ma adesso ho gettato la spugna e ho deciso di disturbarvi ancora una volta.

ho sempre aggiornato OC sostituiendo ed aggiornando driver/files/kext, comparando il config con OCConfigCompare ed effettuando le dovute modifiche.

tutto bene fino a quando non è arrivata la 0.7.2 (ed ora anche la 0.7.3). al riavvio vedo Windows ed openSUSE, ma non macOS.

ho capito che hanno aggiornato gran parte della struttura del config e cambiato anche qualcosa che riguarda i driver,  infatti ho anche provato a rifarlo da zero, utilizzando la funzione Clean Snapshot di Propertree (è sbagliato?) e copiando poi pari pari i dettagli per Skylake dal vecchio config.

continuo ad avere lo stesso problema.

ho anche provato ad usare il nuovo driver OpenHfsPlus.efi (al posto del mio attuale HFSPlus), dichiararlo correttamente sul config, ma nulla.

non so più dove sbattere la testa.

grazie!

Edited by seth
Link to post
Share on other sites
  • seth changed the title to dalla 0.7.1 alla 0.7.2 (ma anche 0.7.3) non vedo più partizione di macOS
  • Support Team

Alcune opzioni disponibili consigliate da impostare in  UEFI - > APFS  

 

AUTO     =  0      Attualmente impostato per consentire macOS Big Sur e versioni successive (16000000000000000)

 

ANY        =  -1      Consente il caricamento di qualsiasi versione (fortemente sconsigliato)

 

DEFAULT             MinDate = 20210101     MinVersion = 1600000000000000

 

HIGH SIERRA      MinDate = 20180621     MinVersion = 7480770080000000

 

MOJAVE              MinDate =  20190820    MinVersion = 9452750070000000

 

CATALINA           MinDate = 20200306     MinVersion = 1412101001000000

 

BIG SUR              MinDate = 20210508     MinVersion = 1677120009000000

 

image.png.599737e3a10d58f174a58ff9db12a903.png

  • +1 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.