Jump to content
You are a guest user Click to join the site
netgear

Triple/Dual/Quad Boot UEFI+Custom Entries

Recommended Posts

bootmgfw.efi nella Cartella come specificato, se stiamo parlando di Windows e OS X sullo stesso disco altrimenti non serve.

 

 

 

Devi Selezionare la EFI di Windows per Creare la Entries...

Share this post


Link to post
Share on other sites
bootmgfw.efi nella Cartella come specificato, se stiamo parlando di Windows e OS X sullo stesso disco altrimenti non serve.

sono su dischi separati

Devi Selezionare la EFI di Windows per Creare la Entries...

Ok

 

Quindi se ho capito bene devo solo copiare la cartella EFI/Microsoft nella cartella di Clover

Share this post


Link to post
Share on other sites

Dischi separati non devi fare Nulla. non ci sono interazioni da correggere va bene così.

 

 

 

Ha scritto dopo 31 secondi:

 

La Entries è un altro discorso per dare Nome Icone ecc

Share this post


Link to post
Share on other sites

Quindi non devo copiare niente e neanche creare la Entries

Share this post


Link to post
Share on other sites

Non sappiamo qual'è la tua richiesta, su Dischi separati non c'è bisogno di fare nulla, la Entries serve per mettere ordine nella GUI con nomi personalizzati ordine delle icone ecc

Share this post


Link to post
Share on other sites

uplalalà

 

 

 

dual boot su singolo disco:

 

 

 

grub finisce sulla root di ubuntu?

 

in EFI devo copiare qualcosa?

Share this post


Link to post
Share on other sites
"netgear" post_id="42146" time="1567714198" user_id="61">

Di cosa stiamo parlando..?

 

dual boot osx/ubuntu sullo stesso disco.

 

 

 

recupero 100 giga per ubuntu in unica partizione.

 

installo grub su sda3 (che sarebbe la / di ubuntu)

 

 

 

dalla /boot di ubuntu devo copiare qualcosa nella EFI di clover?

Share this post


Link to post
Share on other sites

Se installi UEFI Ubuntu il Grub lo installi nella EFI di Clover, se hai una sola EFI, quindi SDA1

Share this post


Link to post
Share on other sites
"netgear" post_id="42154" time="1567717267" user_id="61">

Se installi UEFI Ubuntu il Grub lo installi nella EFI di Clover, se hai una sola EFI, quindi SDA1

 

meglio fare altra efi, installarci grub e poi mettere mano a clover.

Share this post


Link to post
Share on other sites

Se vuoi un Ubuntu da Ripristinare con R-Drive, altrimenti fai un altra EFI e installi ubuntu, Clover lo vede poi normalmente.

Share this post


Link to post
Share on other sites

Ciao a tutti, nella parte finale che si occupa delle custom entries, non riesco ad eliminare tutte quelle voci inutili "prebooter.. ecc", e no riesco neanche ad impostare le icone e il path dei sistemi operativi.

Share this post


Link to post
Share on other sites

nel config>>GUI devi inserire in hide

 

Preboot

Recovery

 

Se servono, con F3 dalla GUI di Clover poi riappaiono

Share this post


Link to post
Share on other sites

Ciao, complimenti per le guide, sono veramente belle, una svolta.

Stavo cercando di migliorare il mio HACK, ed ho provato ad installare Catalina su una partizione per provarla.

 

 

I miei dischi sono:

 

 

Samsung SSD 860 EVO 500 GB con Win 10 NTFS + Catalina APFS

Samsung SSD 970 m2 con Mojave APFS Codificato

WD dati.

 

 

ogni HD ha una partizione UEFI, 2 sono vuote, mentre quella sulla M2 è quella configurata per il boot.

 

 

Ho seguito la tua guida e nonostante abbia creato le Entries nella pagina di BOOT di Clover, compaiono comunque tutti i SO, solo che su quella Mojave, la principale, non mi esce il Nome scelto sotto il cursore, mentre nelle altre due si. (Spero sia stato chiaro) comunque metto foto.

 

 

 

 

Ho settato qualcosa male o è dovuto all’apfs codificato?

Dove li prendi i temi e come si installano ?

Sicuramente ho fatto un casotto ma spero tu mia abbia capito lo stesso.

Grazie del tempo che mi dedicherai.

IMG_2097.jpg

IMG_2096.jpg

Share this post


Link to post
Share on other sites

nel config >> GUI devi settare scan su custom e flaggare solo entries

 

poi nella sezione hide devi eventualmente inserire se rimane qualcosa, mettendo il nome/label della partizione da nascondere

se non ha label, tipo le recovery di windows, dovrai assegnarlo tu

Share this post


Link to post
Share on other sites
nel config >> GUI devi settare scan su custom e flaggare solo entries

 

poi nella sezione hide devi eventualmente inserire se rimane qualcosa, mettendo il nome/label della partizione da nascondere

se non ha label, tipo le recovery di windows, dovrai assegnarlo tu

 

 

cosi?

Schermata 2019-11-04 alle 21.40.49.jpg

Share this post


Link to post
Share on other sites

si e poi nel riquadro a destra, hide volume, inserire le label delle partizioni da nascondere

Share this post


Link to post
Share on other sites

Se non vuoi preoccuparti di Hide Volume e visualizzare sempre e solo le tue Entries, una volta che sono Funzionanti, togli la spunta a Scan Entries.

Share this post


Link to post
Share on other sites
Se non vuoi preoccuparti di Hide Volume e visualizzare sempre e solo le tue Entries, una volta che sono Funzionanti, togli la spunta a Scan Entries.

 

Cosi non va, dove sbaglio ?

Li vedo tutti e su mojave non si legge il nome sotto. l'unica differenza con Catalina l'ho cerchiata di Rosso. Le ho configurate bene ?

quale sarebbe la spunta scan entries?

Schermata 2019-11-08 alle 14.06.39.png

Schermata 2019-11-08 alle 14.06.49.png

Schermata 2019-11-08 alle 14.07.23.jpg

Share this post


Link to post
Share on other sites

Non riesco a capire cosa sbaglio con quella di Mojave.

Se tolgo la spuntina su entries vedo solo win 10 e Catalina. Poi creerò le altre.

è perché ho il file vault attivo su mojave?

 

 

 

 

 

 

Sbagli tutto, le Entries così nn hanno senso, guarda nelle mie Guide...

 

---------- Post Merged at 03:19 PM ----------

 

https://www.macos86.it/showthread.php?4841-Icone-Dirette-nella-GUI-solo-UEFI

Share this post


Link to post
Share on other sites

Se non vede Mojave è perché la Entries non è corretta, se non è corretta vedrai che il Nome che hai dato non corrisponde a quello della GUI, UUID sbagliato...

Share this post


Link to post
Share on other sites
Se non vede Mojave è perché la Entries non è corretta, se non è corretta vedrai che il Nome che hai dato non corrisponde a quello della GUI, UUID sbagliato...

 

Come da guida e per le altre due ,ho visto la UUID con la barra spaziatrice dal clover, provo gli altri allora, pensavo c'entrasse il filevault.

grazie

Share this post


Link to post
Share on other sites

UUID come vedi nella Guida per APFS devi cercarlo dentro il contenitore.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.