Jump to content

[Pre-Release] macOS Monterey


Recommended Posts

  • Administrators
5 minuti fa, T19 ha scritto:

1 la grafica integrata non viene vista nelle info di sistema ma di fatto sembra funzionare.

se funziona , non mi preoccuperei

Ricordiamoci che è sempre una prima beta

5 minuti fa, T19 ha scritto:

L'avvio del sistema e' lentuccio..dopo la comparsa della mela la barra di avanzamento si ferma a meta' e dopo un minuto circa riprende.

 

Sai dove rallenta sul verbose?

Link to post
Share on other sites

sera baldi giovani 

io mi sono preparato Open Core 0.70 se no tutti mi sarebbero saltati addosso 

senza fare nomi ( @iCanaro ) invece stavolta voglio farmi tutto da solo 

mi dispiace @antuneddu stavolta dillo al doc che l'hai preparato tu il config  🤣🤣

 

P.S. scusate se è poco responso validate nessun errore, per essere autodidatta e di lingua Madre solo Sardo barbaricino, ora ho capito la manfrina 

per non compilarlo tutto ma ciò che mi serve per completare, mi sembrava strano che andavate veloci 

 

Edited by Perdu
  • Like 1
  • Haha 1
Link to post
Share on other sites
41 minuti fa, antuneddu ha scritto:

si perche' eri alla 0.6.9. ti mancava solo flavour e non mi ricordo 😁 

se eri alla 0.5.7 e volevi andare alla 0.7.0 conveniva etidare il sample.plist per intero 

si ma nessuno diceva niente, io vedevo che eravate veloci dicevo porca miseria come lo conoscono bene, invece c'era l'inghippo vedi chi mi da un giudizio disinteressato @fabiosun persona in gamba non come quel disgraziato dell'amico mio neanche mi fila più da quando va pesca @iCanaro ascolta a me vieni in Sardegna trovi certi pesci  poi da domenica siamo in zona verde come le tasche della gente 🤣🤣 

Link to post
Share on other sites

Io ho provato diverse app , specie quelle che uso di più e sono le più critiche, Boardview , Openboard et similia...neanche un problema, sarà fortuna 😄😄 L'unica app che non gira è hackcheck ma è un problema che mi porto dietro da sempre, non c'è mai stato verso di farla funzionare, neanche con Catalina e BigSur,  nonostante il buon @Gengik84 abbia provato più volte a sistemarmela .

Link to post
Share on other sites
Il 7/6/2021 at 21:57, A23SS4NDRO ha scritto:

Hanno diviso le recovery tra arm e x86, spostandole da AssetData/Restore a AssetData/payloadsv2

1563822480_Schermata2021-06-07alle21_56_14.thumb.png.599a090bf4818ff9f43689e0b2abb8d5.png

Voglio provare a bootare la recovery con il metodo com.apple.recovery.boot

Scusa se rispondo a un messaggio di qualche giorno fa, ma oggi stavo guardando proprio quelle immagini dmg.

Sarebbero l'equivalente di BaseSystem.dmg? Perché provando a convertirle in iso da Linux (sia con qemu-img che con dmg2iso) mi dice che il file è corrotto e non trova qualche cosa specifica UDIF, mentre se uso una recovery di Big Sur riesco a convertire tranquillamente il "vecchio" BaseSystem.dmg.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.