Jump to content

HP PAVILION 15-p145nl


Go to solution Solved by ivano,

Recommended Posts

Posted (edited)

Buongiorno a tutti¬† vorrei provare a installare big sur¬† sul mio notebook¬† hp, ho fatto una chiavetta con opencore ma¬† non riesco a configurare il plist ,a dire il vero come al solito so che ho fatto solo un macello¬†ūü§™¬† potete aiutarmi ? in allegato le schermate che ottengo con l ' avvio e cartella efi¬†ūüôŹ¬† abbiate pazienza ūüôŹ¬†

LAPTOP HP PAVILION  15 P145NL, processore intel i5 (Haswell-ULT),  grafifica  nvidia geForce 840M, ( intel HD 4400 ) , RAM 12 GB , MOTHERBOARD  herwlett packard mod 2281 , 1.JPG

2.jpg

3.jpg

EFI copia.zip

Edited by ivano
Link to post
Share on other sites
  • Administrators

il bios è aggiornato?

DisableLinkeditJettison metti YES

Comunque questa EFI è vecchia, trovata sul web?

Link to post
Share on other sites
Adesso, Gengik84 ha scritto:

il bios è aggiornato?

DisableLinkeditJettison metti YES

Comunque questa EFI è vecchia, trovata sul web?

@Gengik84 buongiorno no l ho creata io

 

 

Link to post
Share on other sites
Il 14/5/2021 at 12:32, Gengik84 ha scritto:

devi rifare il config...

nulla da fare ho provato 1000 volte non parte, scelgo installa BS ma e un loop continuo¬†ūüôĄ¬†

EFI.zip

Link to post
Share on other sites
Il 14/5/2021 at 12:32, Gengik84 ha scritto:

devi rifare il config...

@Gengik84 installazione fatta ma......ho rifatto il config ma ho omesso alcuni kext convinto che non partisse esempio scheda di rete,  trackpad  se così è corretto scriverlo, tastiera non va per installazione ho usato mouse e tastiera usb del fisso,  vi allego cartella efi  so che mancano un pò di cose ma credetemi per me e già un bel passo avanti. 

non so se vedete hardware in firma perche devo aver schiacciato qualcosa che non mi fa vedere neanche quello degli altri membri del forum 

Unknown.jpg

EFI.zip

Link to post
Share on other sites
  • Administrators

per il trackpad prova VoodooPS2, definiscilo a modo sul config e anche i suoi plugins

per la ethernet serve sapere il modello esatto

4 minuti fa, ivano ha scritto:

non so se vedete hardware in firma perche devo aver schiacciato qualcosa che non mi fa vedere neanche quello degli altri membri del forum 

 

si, si vede

sei da cellulare per caso?

potresti aver impostato di non vedere le firme, in caso guarda nelle impostazioni del tuo profilo

Link to post
Share on other sites
4 minuti fa, Gengik84 ha scritto:

per il trackpad prova VoodooPS2, definiscilo a modo sul config e anche i suoi plugins

per la ethernet serve sapere il modello esatto

si, si vede

sei da cellulare per caso?

potresti aver impostato di non vedere le firme, in caso guarda nelle impostazioni del tuo profilo

mamma mia.....@Gengik84 questa cosa e pi√Ļ grande di me e gi√† un miracolo che sono arrivato fino all'installazioneūüėĒ

 

Link to post
Share on other sites
Adesso, Gengik84 ha scritto:

L'altri kext li hai aggiunti giusto?

Come? ūüôā

 

in fase di creazione della usb ma credimi che non e non aver voglia di mettermi a farlo oggi ho dormito solo tre ore per fare la efi e stanotte lavoro e che non ci capisco un cavolo e questo che ho scaricato non e un kext come quelli che ho usato stamattina  e un mondo tutto nuovo per me

 

Link to post
Share on other sites
  • Administrators
1 minuto fa, ivano ha scritto:

in fase di creazione della usb ma credimi che non e non aver voglia di mettermi a farlo oggi ho dormito solo tre ore per fare la efi e stanotte lavoro e che non ci capisco un cavolo e questo che ho scaricato non e un kext come quelli che ho usato stamattina  e un mondo tutto nuovo per me

 

Non ti sei arreso e hai fatto comunque un buon lavoro ūüôā

leggi la guida, che poi è anche in italiano

Link to post
Share on other sites
24 minuti fa, Gengik84 ha scritto:

Non ti sei arreso e hai fatto comunque un buon lavoro ūüôā

leggi la guida, che poi è anche in italiano

tastiera ora va  trackpad  no va correttamente tasto sinistro se punto su impostazioni al click non apre ed esce nessuna finestra disponibile

 

Link to post
Share on other sites
33 minuti fa, ivano ha scritto:

tastiera ora va  trackpad  no va correttamente tasto sinistro se punto su impostazioni al click non apre ed esce nessuna finestra disponibile

 

@Gengik84 acidanthera  2.2.3 

per la rete, per la grafica  cosa posso aggiungere? hai visto il mio config consigliami cosa deevo cambiare perfavore 

rete.jpg

Link to post
Share on other sites
  • Administrators

Per la grafica devi correggere il config perchè come l'hai messo ora non va bene

allegami quello che stai usando adesso

Per la Lan ci sono due kext RTL, per essere sicuri servono info di DPCI manager, scaricalo in download 

clicca su salva e allega il txt

Link to post
Share on other sites
37 minuti fa, Gengik84 ha scritto:

Per la grafica devi correggere il config perchè come l'hai messo ora non va bene

allegami quello che stai usando adesso

Per la Lan ci sono due kext RTL, per essere sicuri servono info di DPCI manager, scaricalo in download 

clicca su salva e allega il txt

@Gengik84¬†ok grz domani continuo¬† devo scappare al lavoro il dovere chiama¬†ūüėäūüĎģ‚Äć‚ôāÔłŹ

  • Ok 1
Link to post
Share on other sites
Posted (edited)
10 ore fa, Gengik84 ha scritto:

Per la grafica devi correggere il config perchè come l'hai messo ora non va bene

allegami quello che stai usando adesso

Per la Lan ci sono due kext RTL, per essere sicuri servono info di DPCI manager, scaricalo in download 

clicca su salva e allega il txt

@Gengik84 ti allego un pò di report che magari servono il trackpaad funziona  ma solo movimento e tasto sx , no tasto dx, no doppio tocco

pcilist.txt.zip ivano’s MacBook Pro.zip HackInfo_Report.zip

EFI copia.zip

Edited by ivano
Link to post
Share on other sites
Posted (edited)

@Gengik84 GENIO DELL'INFORMATICA ok fatto ora devo vedere per audio ,trackpad, per la carica della batteria  (icona)  grafica perfetta rete lan e ok  ce un po da fare ancora 

 

Edited by ivano
Link to post
Share on other sites
7 ore fa, Gengik84 ha scritto:

scarica https://github.com/1Revenger1/ECEnabler/releases/download/1.0.1/ECEnabler-1.0.1-RELEASE.zip e aggiungilo in efi poi definiscilo sul config 

riavvia e controlla

Audio quale codec hai?

@Gengik84il prof non sbaglia un colpo scusa se ti rispondo a lungo tempo ma sto facendo anche lavori in casa , batteria comparsa per l audio  dovrebbe essere alc 290 se non erro 

audio.jpg

Link to post
Share on other sites
  • Administrators

i layout compatibili sono 3, 4, 10, 15, 28

Attualmente in NVram/Add/7C436110-AB2A-4BBB-A880-FE41995C9F82/boot-args trovi

alcid=3 

devi provare i restanti, quindi per esempio alcid=4, salvare, riavviare e controllare

etc..

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.