Jump to content

Macpro 2008 non si installa da dvd OSX (RISOLTO)


Recommended Posts

Salve a tutti , sono un pensionato nostalgico, ho sempre sognato avere un mac pro 3.1 del 2008 otto core 3,2 Ghz, ma costava troppo, adesso si trova a prezzi abbordabili anche se vecchio e quindi ne ho preso uno su ebay per 200 euro spedito con un disco contenente windows 7, voglio avere la soddisfazione di capire come funziona ancora oggi nel 2021 anche se considerato obsoleto, quindi ci ho aggiunto 32gb di RAM 2 SSD, non  mi aspetto un fulmine di guerra ma mi ricorda la mia gioventu e tanto mi basta, anche se fosse piu lento di una fiat duna in salita, per e sempre una ferrari d'epoca.
Ma voglio usarlo com el capitan e non con windows, allora pensavo di installare snow leopard tramite i dvd originali e da li poi aggiornare a el capitan.
Ebbene mi hanno anche dato 2 dvd installazione leopard x macpro e dicono che sono gli originali quindi ho tolto il disco con windows 7 e messo un ssd da 256 gb vuoto, quindi avviato il mac pro cliccando F12 e si e aperto il cassettino del dvd dove ho inserito il dvd N.1 (allegato 1) e fatto partire cliccando C ma niente da fare sento il going del mac quando parte ma non vedo la mela e quindi non parte dal dvd 1 e neppure dvd 2, lo schermo rimane sempre nero, ho provato anche con i tasti T ALT C ma niente da fare lo schermo resta nero.
Invece se metto il disco con windows7 quello allora parte e funziona, quindi funziona solo windows 7.
Mi hanno detto che il problema nasce dal fatto che il mac pro monta una gtx550ti non riconosciuta da leopard ed ecco perche il dvd di installazione non viene visto, e neppure la USB el capitan che ho fatto io con transmac oppure il dvd di windows 7, quindi dovrei comprare una gt120 usata per mac pro 3.1 installarla ed il dvd sarebbe visto e dopo posso installare leopard e da li el capitan e poi sotituire la gpu gt120 con una GTX960 4gb, vi risulta che sia possibile questo problema?
Ho quindi acquistato su ebay una gt120 usata 70 euro, ma non viene visto il dvd ancora e neppure la usb el capitan.
Quindi ho rimesso la gt 120 su mac pro ma questa volta non ho collegato il cavo DVI al monitor come prima, ma ho usato l'uscita con il cavo adattatore minidisplay vs hdmi e infatti vedo la mela caricata sul monitor e cliccando ALT vedo il disco con windows 7 e il dvd di installazione originale (allegato 2) poi scelgo mac os x install disk 1 e vedo la mela che carica e dopo pochi minuti esce il messaggio in allegato 3.
quindi quale potrebbe essere il problema?
se inserisco la usb creata con transmac e windows 10 di el capitan non si vede nemmeno !!!!!!!!!!!!!!!
Tuttavia questo significa che la gt120 funziona bene allora!
I 2 dvd di installazione sono troppo vecchi per la gt120, quindi non vengono visti dalla GT120 perche la GPU originale del mio mac pro e una ATI Radeon HD 2600 XT una usata su ebay mi costa 80 euro.
 Comunque ho trovato su Amazon una USB el capitan avviabile per 15 euro ho chiesto info al venditore dando il numero di serie del mio mac pro e lui risponde che la sua usb funziona di sicuro sul mio mac pro, quindi ho effettuato l'ordine, tra 3 giorni la ricevo e poi la provo.
Secondo coi funzionerà???
 

1.png

2.PNG

3.PNG

questi dati del mio mac pro.

 


 Numero di serie:CKxxxxxxxx
Modello: Mac Pro (inizio 2008) (CTO) 3,2 Ghz 8 core 32gb ram
Paese di costruzione Questa unità è stata costruita a Cork, in Irlanda.
Anno di costruzione: Questa unità è stata costruita nel 2008.
Build Week: Questa unità è stata costruita nella settimana 17 di quell'anno (aprile).
Nr. Di produzione: Questa unità era la numero 433 da costruire quella settimana

Edited by Augusto
Link to post
Share on other sites
Posted (edited)

Prima di ordinare la usb el capitan bootable su Amazon avevo pensato di chiedere ad un assistenza apple di trieste di farmi un ssd con el capitan e poi installarlo sul mio mac pro sperando che funzionasse, quindi ho cominciato ad informarmi ma....

NIENTE da fARE ho telefonato e scritto email a tutte le assisstenza apple della mia citta e provincia, e tutti si rifiutano di farmi un ssd con el capitan, secondo loro il mac pro 2008 e obsoleto quindi non ci mettono mani ed el capitan non si trova piu disponibile il DMG originale, quindi NADA!!!!!!!!!!

Secondo loro devo gettare nei rifiuti speciali ferrosi il mac pro e prendere un nuovo mac pro 2021!!!!!!!!!

 

 

Edited by Augusto
Link to post
Share on other sites
  • Administrators

l'installer 10.11 si trova ancora e regolarmente scaricato da server apple

54 minuti fa, Augusto ha scritto:

Secondo loro devo gettare nei rifiuti speciali ferrosi il mac pro e prendere un nuovo mac pro 2021!!!!!!!!!

 

ehehehe non mi stupisco su questo... $$$$

  • Thanks 1
Link to post
Share on other sites

@Augusto

che scheda video ce montata ora?

prova se dentro ce un disco Apple, Leopard/snow/lion ecc 

parti tenendo premuto cmd +r e avvia da recovery e ristalli l'originale

 

ma il punto è, ce dentro il disco di osx? io vedo solo windows e il cd

o almeno deve mostrarlo

 

altra cosa istalla il disco da un Mac o un hackintosh con El Capitan su ssd

poi lo monti e provi avvio

Link to post
Share on other sites
Posted (edited)

Allora quando ho preso il mac pro aveva una gtx550 ed un ssd con windows 7, poi ho tolto la gtx 550 e comprata una gt120 usata e vedo il dvd installazione 1 inserito ed il ssd windows7, ma quando do il comando di partire dal dvd 1 dopo pochi minuti esce 

3.PNG

 

la mia idea era di far partire l'installazione e poi formattare il disco windows7 ed installare snow leopard, ma non funziona, e se metto anche la usb con el capitan questa ultima non la vedo neanche.

Ho anche provato a togliere il ssd windows 7 e mettere un ssd vuoto ma non cambia nulla sempre lo stesso problema, quindi come dovrei procedere?

 

Edited by Augusto
Link to post
Share on other sites

Ripeto quando ho acquistato il mac pro c'era installato una gtx550 ed 1 solo ssd con windows 7 pro installato e 4gb di ram.

Poi ho sostituito la ram con 32gb e messo una gt120 e provato con il ssd esistente windows 7 e poi un altro ssd vuoto ma niente da fare!

 

Con windows 7 funziona benissimo anche quando ho messo la gtx960 4gb andava alla grande dopo aver messo il  driver nvidia.

 

Scusa tu dici comando + R? 

Ma io se non sbaglio ho fatto ALT +R forse e questo l'errore, ma comunque vedo il ssd windows 7 e il dvd installazione 1 come in allegato quindi penso che sia giusto o no? 

Link to post
Share on other sites

non puoi istallare cosi a secco elcapitan, puoi aggiornarlo solo se hai su Mountan lion

intanto rimetti la gtx550

2 minuti fa, Augusto ha scritto:

Scusa tu dici comando + R? 

Ma io se non sbaglio ho fatto ALT +R forse e questo l'errore, ma comunque vedo il ssd windows 7 e il dvd installazione 1 come in allegato quindi penso che sia giusto o no? 

si forse è giusto varia da modelli, comunque se non cè il disco di osx, non vede. neanche la recovery

Link to post
Share on other sites
Adesso, Augusto ha scritto:

ma non ho niente di macOSX!  quindi come faccio?

pensi che con la usb el capitan di amazon funzionerà?

 

No

Link to post
Share on other sites
Just now, carlo_67 said:

ma tu hai un hack o un altro Mac?

no!

quindi sono fottuto?

 

l'unico modo sarebbe installare el capitan su un ssd con una usb bootable su un altro mac?

 

ho un ssd con high sierra ma x hackintosh che avevo una volta sul vecchio pc ma non viene visto.

 

Link to post
Share on other sites

La gtx550 non e originale e stata sostituita anni fa dal vecchi proprietario capisci?  in origine cìera una ATI 2600, se avessi questa gpu originale partirebbe l'installazione dai 2 dvd originali secondo te?

Link to post
Share on other sites

non sò e da vedere, comunque quelle citate da te sono tutte compatibili

prova una cosa resetta la pram e vedi se parte il DVD

mela + comando +p +r  fai fare due bong e riprova

e strano che non avvia il dvd con leopard a meno che non è del Mac Pro

 

visto è Mac Pro🤨

  • Thanks 1
Link to post
Share on other sites

il ssd windows 7 l'ho gia messo da parte ed ho messo un ssd vuoto ma niente da fare.

avrei il mio hackintosh ma con catalina e non e compatibile con el capitan ma solo con mojave catalina e big sur, quindi mi aiuta.

mi hanno detto che le usb create con transamac e windows non sempre funzionano, ci sono altri software per windows per fare usb mac?

 

 

 

 

Just now, carlo_67 said:

se tieni premuto C all'avvio che fà?

prova solo con dvd e hd dove devi istallare

avevo provato anche quella C ma niente da fare, e il dvd e ssd windows si vede solo con la gt120  perche con la gtx550 o la 960 non vedi nulla.

Link to post
Share on other sites

che os hai vecchio?

2 minuti fa, Augusto ha scritto:

avevo provato anche quella C ma niente da fare, e il dvd e ssd windows si vede solo con la gt120  perche con la gtx550 o la 960 non vedi nulla.

allora lascia quella

  • Ok 1
Link to post
Share on other sites
sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app

da terminale crei USB, nominala MyVolume

  • Ok 1
Link to post
Share on other sites
11 minutes ago, carlo_67 said:

scarica El Capitan da qui 

HAHAHAHHAA lo sto già facendo da 40 minuti e poi hai finito mi hai letto nel pensiero??

Link to post
Share on other sites
Posted (edited)

quando nomino la usb MyVolume mi esce MYVOLUME tutto maiuscolo va bene lo stesso?

e formattata in fat32 

2 minutes ago, carlo_67 said:

🤔 ma tu avvii istallazione senza un hd dentro?

spero di no

beh...spero che tu non pensi che sia cosi tonto!!!!!!!!!!  ho messo un ssd formattato in exfat32 oppure anche una volta in NTFS ma nulla cambia.

1.PNG

Edited by Augusto
Link to post
Share on other sites
2 minutes ago, carlo_67 said:

no come è scritto

e giusto cosi in maiscolo?

ha finito il download ora di el capitan, posso partire con il terminale?

23 minutes ago, carlo_67 said:

sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app

da terminale crei USB, nominala MyVolume

scusa dal terminale???  ora sono su windows 10.   

Link to post
Share on other sites
  • Augusto changed the title to Macpro 2008 non si installa da dvd OSX (RISOLTO)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.