Jump to content
You are a guest user Click to join the site
Sign in to follow this  
carlo_67

Asus P5k-e WIFI Spegnimento

Recommended Posts

ho aggiornato alla 10.13.6

 

P5k-e wifi

 

Nvidia GTS 250 1gb

 

4gb ram

 

ora ho un problema che se spengo il PC, lui si riavvia

 

 

 

il DSDT è quello che ho sempre usato fatto dai Grandi Jolly e Gengik84, quindi funziona tutto alla perfezione

 

anche se ormai lo uso dalla 10.10, e con gli ultimi aggiornamenti ho dovuto mettere l'inject Nvidia che prima non serviva con queste vecchie schede grafiche, e variare SMbios da MacPro3,1 a 6,1.

 

Lo Stop, anche li ho dei problemi ma credo che sia dovuto dalla mia USB wifi, (problema noto)

Info+DSDT P5k-e Carlo.zip

Share this post


Link to post
Share on other sites

Ciao .. il dsdt ha già tutti i fix compreso per lo spegnimento

 

Credo che il problema è altrove come proprio il wifi collegato o anche i kext che lo fanno funzionare

 

dovresti fare alcune prove perché anche da ioreg la configurazione è buona

Share this post


Link to post
Share on other sites

é lei Giengik, la usb Wifi

 

disistallandola funge tutto emoticon-occhi_51 , addirittura se ora la sfilo il pc si spegne emoticon_urca

 

dovrò spegnerlo cosi o mettere un Pci arrabbiati19

 

 

 

faccio altre prove

 

Grazie dell'interessamento emoticon_applausi2

Share this post


Link to post
Share on other sites

Controlla le impostazioni in risparmio energetico

 

disabilita power nap nel caso e controlla sul bios wake on lan

Share this post


Link to post
Share on other sites

allora fatto un po' di prove

 

 

 

istallato da zero, senza istallare la USB Wifi, si spegne regolarmente

 

ma lo stop non va' quindi non è la USB Wifi, che non lo manda in stop

 

anche perche va' in stop, ma quando rischiaccio il bottone il pc si avvia, ma lo schermo rimane in stamby

 

l'unica cosa che vedo strana, e che il display va subito in sleep, prima del pc, e rimane cosi anche al risveglio

 

 

 

Ha scritto dopo 2 minuti 54 secondi:

 

ora ho installato la USB Wifi, e lo spegnimento funge bene

 

ho cambiato tool e usato quello di cr11s

 

lo stop sempre lo stesso problema

 

idee?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.