Jump to content

Ryzentosh riuscito, o quasi


Recommended Posts

Sono riuscito, solo grazie a Canaro, ad installare Big Sur sulla mia build, ma ho ancora qualcosa da mettere a punto.

Il bluetooth non funziona, non riconosce l'hardware, ho caricato i kext IntelBluetoothFirmware e l'injector, ma niente.

Poi mi succede un'altra cosa strana, l'audio è riconosciuto, non riesco a capire perché non si sente niente dalle casse, cuffie, ho provato di tutto, cambiare jack, cambiare uscita, ma niente.

 

Idee?

Edited by Hackrin
Link to post
Share on other sites
  • Hackrin changed the title to Ryzentosh riuscito, o quasi
7 minuti fa, Hackrin ha scritto:

Sono riuscito, solo grazie a Canaro, ad installare Big Sur sulla mia build, ma ho ancora qualcosa da mettere a punto.

Il bluetooth non funziona, non riconosce l'hardware, ho caricato i kext IntelBluetoothFirmware e l'injector, ma niente.

Poi mi succede un'altra cosa strana, l'audio è riconosciuto, non riesco a capire perché non si sente niente dalle casse, cuffie, ho provato di tutto, cambiare jack, cambiare uscita, ma niente.

 

Idee?

Per l'audio non saprei aiutarti, mentre per il Bluetooth ti consiglio di lasciar perdere visto che è già difficile che funzioni il Wi-Fi su quelle schede Intel

Link to post
Share on other sites
16 minuti fa, Hackrin ha scritto:

Sono riuscito, solo grazie a Canaro, ad installare Big Sur sulla mia build, ma ho ancora qualcosa da mettere a punto.

Il bluetooth non funziona, non riconosce l'hardware, ho caricato i kext IntelBluetoothFirmware e l'injector, ma niente.

Poi mi succede un'altra cosa strana, l'audio è riconosciuto, non riesco a capire perché non si sente niente dalle casse, cuffie, ho provato di tutto, cambiare jack, cambiare uscita, ma niente.

 

Idee?

hai gia' provato a cambiare layout per quanto riguarda l audio ?

Link to post
Share on other sites
  • Support Team

scusa, ma perché hai aperto un nuovo thread? potevi proseguire nel tuo dedicato al tuo hack.

E ovvio che hai ancora parecchie cose da sistemare, non mi pare logico che per ogni problemuzzo di messa a punto si apra una post, anche perché il problema principale di solito è chi opera sull'hack 😁

 

posta attuale EFI che vedo gli aggiornamenti da quella che ti avevo lasciato

allega anche ioreg

 

per l'audio, la cosa migliore è iniettarlo da properties, per farti una idea, leggi la guida audio che ho in firma, mi serve il percorso di HDEF e comunque allegami tutti i percorsi dei device che si ricava con System Search (lo trovi in download) --> device path --> cerca tutto e salva in txt l'output

 

Per il BT prova prima senza injecotor, poi con injecotor ed eventualmente scambia l'ordine caricamento tra injector e kext BT

poi se non va ti allego un SSDT

10 minuti fa, damiandrake ha scritto:

mentre per il Bluetooth ti consiglio di lasciar perdere visto che è già difficile che funzioni il Wi-Fi su quelle schede Intel

da me funziona e comunque ringraziamo i cinesi se finalmente da 1 anno a questa parte si ha supporto per wi-fi/BT intel

 

3 minuti fa, antuneddu ha scritto:

hai gia' provato a cambiare layout per quanto riguarda l audio ?

giusto consiglio, lui ha ALC1200 e conoscendo bene questo codec, di solito funziona con layout 1 o 7

 

Realtek ALC888/ALC1200 0x100101, 0x100001, 0x100202, 0x100302 layout 1, 2, 3, 4, 5, 7, 11, 27, 28, 29
  • +1 1
Link to post
Share on other sites

La foto non si vede benissimo, però mi sembra di vedere che le sorgenti ci siano e che l’audio sia impostato al massimo volume. Se utilizzi l’analogico, come da foto, prova a cambiare la posizione del jack audio su una porta diversa.

Link to post
Share on other sites
  • Support Team
4 minuti fa, Hackrin ha scritto:

Audio ok con boot args alcid=51

 

uh questo è interessante! 

provato a caso o trovato sul web uno che lo usa, visto che non è nella lista dell'ALC 1200; o hai altro codec a bordo della tua mobo

oltre la firma ti ho inserito link caratteristiche tuo modello, è quello corretto?!

Link to post
Share on other sites

Ho aperto nuovo thread per raggiungere più facilmente altri possessori del mio hardware, mi rendo conto magari, che vi erano, probabilmente, strumenti migliori per farlo, senza aprire un altro thread, e vi chiedo scusa, sto un po' arretrato coi forum, ma ve ne siete accorti, ad ogni modo spero si possa rimediare.

 

Riguardo il bluetooth ho già provato a usare un solo kext e ad invertirli ma nada.

 

Mi alleghi l'ssdt?

4 minuti fa, iCanaro ha scritto:

uh questo è interessante! 

provato a caso o trovato sul web uno che lo usa, visto che non è nella lista dell'ALC 1200; o hai altro codec a bordo della tua mobo

oltre la firma ti ho inserito link caratteristiche tuo modello, è quello corretto?!

online, qualcuno col mio stesso problema ha risolto con alcid=51

 

Edited by Hackrin
Link to post
Share on other sites
  • Support Team
2 minuti fa, Hackrin ha scritto:

Mi alleghi l'ssdt?

avevo chiesto alcune cose, mi serve almeno ioreg per essere sicuro della tua definizione attuale delle USB

Link to post
Share on other sites

Cos'è ioreg?

Sento echi lontani nella testa di tante bestemmie...non so dove prendi tutta questa pazienza. Te ne servirà ancora ma alla fine Macos86.it potrà dire che anche un ciuccioabbestia come me ha fatto ryzentosh

modello mobo linkato in firma corretto

Link to post
Share on other sites
1 minuto fa, Hackrin ha scritto:

Cos'è ioreg?

Sento echi lontani nella testa di tante bestemmie...non so dove prendi tutta questa pazienza. Te ne servirà ancora ma alla fine Macos86.it potrà dire che anche un ciuccioabbestia come me ha fatto ryzentosh

Ioreg è un tool per la diagnostica di macOS (più o meno), lo puoi scaricare da qui: 

 

Link to post
Share on other sites
  • Support Team
20 minuti fa, Hackrin ha scritto:

Cos'è ioreg?

prendi consuetudine quando non ti è chiaro qualcosa, di cliccare e leggere FAQ che ho in firma

poi si trova tutto dalla barra del forum, in download, in firma da me e gengik 😉 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.