Jump to content

Richiesta di supporto: boot loop Catalina


Recommended Posts

Salve a tutti e grazie per il bellissimo gruppo che mi ha fatto scoprire un mio amico e che subito ho provveduto a fare una donazione per il loro operato

Espongo subito il mio problema e chiedo subito scusa se non so se sono sulla pagina giusta delf orum.. nel caso contrario chiedo apriori scusa.

Sto cercando di installare catalina e ci sono riuscito  , ma facendo sia assistente migrazione da un mojave il computer si avvia ma subito si riavvia e fa sempre cosi quindi un loop continuo senza darmi possibilità di entrare . Premetto che hoi provato anche da installazione pulita di catalina ma con time machine si ripresenta lo stesso problema. Allego le caratteristiche del computer .

Caratteristiche tecniche
CPU
    Intel Core i7 9700k @ 3.60GHz   
RAM
    64,00 GB Hyperx Fury 3200 MHz
Motherboard
    Gigabyte Z390 designare
Graphics
 Sapphire Pulse Radeon RX 580  8 GB
Case  Fractale Define RC6
Storage
   500 GB 850 Evo (SATA (SSD)
Bios version  F9i

 ed allego EFI usata ....

grazie a tutti per l'aiuto ....

Efi.zip

Link to post
Share on other sites
  • Administrators

Ciao 

La tua efi sarebbe indubbiamente da migliorare

non ti serve emulare la nvram, quindi niente emuvariable

AptioFree2000 è da evitare

Link to post
Share on other sites
  • iCanaro changed the title to Richiesta di supporto: boot loop Catalina

Grazie non capisco come scaricare le tue notizie perdonami sono nuovo e ti chiedo scusa

 

Ah si grazie ti sono grato oggi provo e non so come rimngraziarti ti terro aggiornato

 

trovato mille grazie per il supporto

 

Link to post
Share on other sites
  • Support Team
4 minuti fa, Umberto65 ha scritto:

Grazie non capisco come scaricare le tue notizie perdonami sono nuovo e ti chiedo scusa

normale, nessuno nasce "imparato" e tu sei allo stadio: stò gattonando 😂

 

piuttosto hai un vero mac di supporto, altro hack, stai operando da macchina virtuale o gibmacOS???

o hai già installato mojave?

Link to post
Share on other sites
  • Support Team
2 minuti fa, Umberto65 ha scritto:

Devo fare delle modifiche dell'EFI o va bene come l'ha postata ...

devi rifare la EFI ex-novo, così come ora non va bene quasi niente; inizia con scaricare Clover 5128 e installarlo in UEFI su una pendrive, poi in EFI CLOVER ACPI patched inserisci il solo SSDT-Basic che trovi in download, con i kexts aggiornati. Quando fatto posta la nuova EFI che vediamo di sistemarla.

 

Prendi confidenza con macOS86it, qui vi è tutto nella sezione download, links utili sulla barra del forum e sulla home del sito

Link to post
Share on other sites
  • Support Team

il sito ha una protezione contro quelli che si iscrivono solo per scaricare, evidentemente hai raggiunto la quota giornaliera di download, quale kext volevi scaricare nello specifico?

Link to post
Share on other sites

Ciao ICanaro ripropongo quello che ho fatto oggi pomeriggio fino adesso.

Ho installato catalina da capo ed andava , poi ho fatto migrazione dati da mojave e si ripresenta il bootloop .. questa volta ho fatto video e ti riposto a malincuore il tutto.. se potresti aiutarmi a compilare il plist... e all'EFI ... Ti ringrazio...

EFI Catalina.zip

Link to post
Share on other sites
  • Support Team
12 ore fa, Umberto65 ha scritto:

Ho installato catalina da capo ed andava , poi ho fatto migrazione dati da mojave e si ripresenta il bootloop ..

ma hai usato time machine? se si, potrebbe essere un problema quello che importi, magari dovresti importare solo i documenti e non impostazioni e programmi..... cmq controllo EFI

non ci siamo, ho aperto clover e visto drivers64 e drivers64UEFI con quello che vi è dentro, e vi è da mettersi le mani nei capelli... 

Link to post
Share on other sites
  • Support Team

in pratica non hai aggiornato e sistemato nulla nella EFI

è da rifare partendo da zero, non va bene nulla.... già è un mezzo miracolo ti si avvii

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.