Jump to content
You are a guest user Click to join the site
Sign in to follow this  
army2003

Hp 15-ac165nl

Recommended Posts

Salve a tutti ho aperto questo topic per perfezionare il mio hackintosh ecco alcune caratteristiche

 

Smbios: MacBookPro12,1

 

- Board-ID: Mac-E43C1C25D4880AD6

 

- CPU: Intel® Core™ i7-5500U CPU @ 2.40GHz

 

- RAM: 6 GB

 

Ho un problema nel trovare il codec per far funzionare l audio attraverso Apple ALC

 

Infatti sto usando voodoo hda ma con voodoo riscontro un problema cioè il volume degli speaker è bassa mentre gli altri canali (cuffie e HDMI) va bene

 

Un altro problema che ho riscontrato è che non riesco a parlare con siri dice sempre "scusa potresti ripetere " riconosce il microfono e la LAN è impostata su en0

 

Attendo una vostra risposta

 

Non sono molto pratico con queste cose

 

Allego anche Hack_Info

 

Grazie in anticipo

HackInfo_Report_armando.zip

Share this post


Link to post
Share on other sites

Posta le foto di dpci manager

 

Intanto poi vai in S/L/E ed elimina AppleHDADisabler.kext

 

installa AppleHDA originale

 

rimuovi VoodooHDA dalla EFI

Share this post


Link to post
Share on other sites

Posta cartella clover , controlliamo anche config e Kext emoticon-personaggi_89

Share this post


Link to post
Share on other sites

Appena posso posto la cartella efi e le foto di dpci manager

 

 

 

Ha scritto dopo 46 minuti 11 secondi:

 

Ho allegato la cartella e le foto aspetto un vostro aiuto default_wink

Foto.zip

EFI.zip

Share this post


Link to post
Share on other sites

Prova a sostituire , dal DSDT in patch ho letto i vari Rename da modificare ed ho modificato il Configplist ...

 

Se avvia con le mie impostazioni tieni cosi xche ha impostazioni più idonee x il tuo HW ....

 

Rifai foto a DCPI Manager ma prima clicca sulle 3 voci in alto a DX e magari togli le Kext audio vodooo e inserisci ALC e fai ciò ho scritto ....

 

Se troviamo il codec audio dovresti attivare audio con ALC

config.plist.zip

Share this post


Link to post
Share on other sites

Ioreg che trovi in Firma mia , poi mi dici che VGA Discreta monta il PC???

 

Togli le Kext x audio e metti ALC.kext trovi in download , avvia e fai hack info devo determinare che audio monta x cercare di capire il layout da inserire ...

Share this post


Link to post
Share on other sites

Corretto configplist precedente aggiunto Rename EC0 to EC ...

 

Avendo PC simile so gia elimina un botto di errori in verbose , se lo hai attivo puoi vedere con i tuoi occhi , ciò rende l'avvio più veloce ....

 

 

 

Fai sapere naturalmente dopodiché procediamo con l'audio , tolte le Kext x audio hai inserito e messo ALC???naturalmente in Clover , non mettiamo nulla in OS ..

config.plist.zip

Share this post


Link to post
Share on other sites

Ok quindi posso passarli la Kext originale del mio 10.13.5 ???

 

Dove trovo quela Kext???

Share this post


Link to post
Share on other sites

fatto ho sostituito voodoo hda e ho messo solo apple hda metto la foto della cartella kext in allegato

 

e ho cambiato la config.plist

Senza titolo.png

Share this post


Link to post
Share on other sites

https://www.macos86.it/viewtopic.php?p=7326#p7326">viewtopic.php?p=7326#p7326">https://www.macos86.it/viewtopic.php?p=7326#p7326

 

Non so cosa tu abbia installato x attivare con vodooo l'audio , io uso sempre e solo ALC , quindi nel caso bisogna ripristinare la Kext originale ...

 

Il Buon Gengik te l'ha postata , quindi ripristina il tutto e poi procediamo con inserire il layout adeguato....

Share this post


Link to post
Share on other sites

@army2003[/mention]

 

Non va bene...AppleHDA è un kext di sistema è deve stare obbligatoriamente in S/L/E

 

ma qui va installato, riparato permessi, ricostruito la cache...

 

non basta solo copiarlo

 

 

 

Ha scritto dopo 1 minuto 4 secondi:

 

inoltre devi anche cancellare il disabler come detto nel mio primo post

Share this post


Link to post
Share on other sites

@G@Gengik84[/mention]

 

cosa devo fare nella cartella kext ?

 

 

 

Ha scritto dopo 1 minuto 28 secondi:

 

scusate ma se vi attivo teamviewer non mi potete aiutare da li ?

Share this post


Link to post
Share on other sites

nella cartella kext devi cancellare ApleHDA

 

da System/Library/Extensions eliminare AppleHDAdisabler.kext

 

poi scaricare AppleHDA per 10.13.5 in download e installarlo con kext&Repair in System/Library/Extensions

Share this post


Link to post
Share on other sites
"army2003" post_id="7378" time="1528657778" user_id="212">

scusate ma se vi attivo teamviewer non mi potete aiutare da li ?

 

Non te l'avere ma se faccio direttamente io o altri.. tu cosa impari? un domani poi che fai?

 

Noi siamo qui per insegnare e condividere... ;)

Share this post


Link to post
Share on other sites

Ahahaha infatti volevo dire le stesse parole , cerca di apprendere più possibile nell'uso di Clover e cloverconfigurator , sono la chiave dell'HACK , in base alle dritte di Gengik e al suo metodo di fare installare, in Clover c'è tutto ciò serve al PC x far funzionare l'HACK , mantenendo 100% original l'OS , il che aiuta in aggiornamenti futuri e in molte molte altre cose che non sto ad elencare .....

 

Gengik = Boss dell'Hack

Share this post


Link to post
Share on other sites

trovato

 

 

 

Ha scritto dopo 1 minuto 42 secondi:

 

ok fatto tutto ora che faccio riavvio ?

Share this post


Link to post
Share on other sites

se hai fatto tutto correttamente...si devi riavviare..

 

mi raccomando con calma e metodo...meglio qualche minuto in più per controllare che pagare dopo le conseguenze...

 

dopo ti segue @Baio77[/mention] che è in gamba ed ha già iniziato il tutto... :D

Share this post


Link to post
Share on other sites

Adesso devi impostare 1 x volta questi layout 3, 4, 13, 27, 28, 29, 76, 86, 127 , puoi farlo alla Gui di Clover , opzioni audio .........

 

Quando trovi quello giusto lo scrivi in configplist , se hai cavo HDMI puoi collegarlo e vedere se funziona audio , quando troverai il layout giusto devono funzionare sia altoparlanti interni che audio HDMI ..

 

 

 

Grazie @Gengik84[/mention] x la fiducia .... emoticon_thanks emoticon_thanks

Share this post


Link to post
Share on other sites

raga fatto ho ravviato l' icona del volume è scura (disabilitata)

 

 

 

Ha scritto dopo 1 minuto 29 secondi:

 

ma da clover per impostare i parametri devo aprire la plist ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.