Jump to content
You are a guest user Click to join the site
nexxuno

Non riavvio dopo aggiornamento

Recommended Posts

Salve ho aggiornato da catalona, dopo il riavvio mi mostra un errore 

Appleintelpchseriesahci uso clover 5128 

 

 

16105747635578453654549527184365.jpg

Share this post


Link to post
Share on other sites

se non riavvi è evidente che non hai EFI configurata a modo, per cui visto che non eseguiamo configurazioni a domicilio, se magari posti la EFI, senza la cartella Apple dentro, grassie

Share this post


Link to post
Share on other sites

hey genio ma hai letto la guida di paperino per avere aggiunto tutti quegli ssdt che oltre servire una mazza, fanno casino 🤣

 

spero poi ci sia anche: non riavvio 3 il ritono dello jedi :default_hysterical:

https://www.macos86.it/topic/4204-nessun-avvio/?tab=comments#comment-100385

 

secondo te, se fossero serviti tutti quegli ssdt, non te li avrei messi nella EFI che ti avevo postato e che ti aveva salvato le chiappe prima?! 🤨

lascia il solo ssdt-basic e togli tutto il resto... unica cosa che dovrai fare poi, è mappare le USB, link alle guide in firma.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.