Jump to content

Asrock TRX40 Creator 3970X threadripper SSd samsung 970 pro 1Tb, 64Gb air cooled, radeon vii


Recommended Posts

Yes, I have tried F11 and can see the usb uefi, but each time I click on it it flash for a few second and return to the same window, where you select boot devise

Link to post
Share on other sites

I this I will have to purchase a external drive adapter for a M.2 ti achieve the cloning process for the mac or laptop, I think I would rather do the laptop for it has catalina and the imac has Mojave, What usb M.2 encloser do you recommend?

Link to post
Share on other sites
  • Supervisor

the cheaper one

but i think you have prepared bad your USB or you have not inserted in there EFi in a right way

could you post some photo or screenshot of it?

 

  • Like 1
Link to post
Share on other sites

I think the real problem is that i don't know how to get the efi folder you sent me on the usb that I have the OS on for it to be properly mounted, as I mention in the beginning I'm a newbie, I did a 1950x couple years ago, got it to work with a good youtube vid, But opencore is totally new to me and I'm lost and uncertain. I think if I can just get the EFI on the usb catalina pen the correct way, I'll get over this hump.

Link to post
Share on other sites

I did also clone the hhd on the laptop, but not sure what to do to get the EFI folder on it either. feeling overwhelmed, feeling close to the goal, but need to find the missing link to get up and running. My ignorance is clear, I need so much more understanding of what I'm doing.

Link to post
Share on other sites
  • Supervisor

@SQA

do not worry we will win

 

on your Imac

download clover configurator

then insert USB you have done with Installmaker or the method you use to create a Catalina OSX installer

 

in clover configurator choose mount EFi and select your USB

put your password if requested

then you will have on your desktop an EFI disk

open it

inside Nothing or an EFI folder

replace it with mine

then you should have a working and booting EFI

 

i hope

 

  • Like 1
Link to post
Share on other sites

I try python to do the usb and I got it to go into the area to select but the external disk show like something is missing  with a circle with a slash, but for me thats a step ahead, now what?

Link to post
Share on other sites

Hey had a funeral yesterday, I’m going to give it a go today, I’ll download clover and see if I can get your efi folder on the cloned drive 🤞if you have a method the gets the USB created for install that should work, please share step by step detail instructions 🙌

Link to post
Share on other sites
  • Supervisor

@SQA

 

From your Imac

1) download instalmaker from our download area

 

2) download from apple OSX you want to install

 

3) insert an empty USB pen on your Imac

 

4) Run InstallMaker app and follow the instructions

it will ask to select an OSX installer (previously downloaded from apple store /site)

then it will ask to choose USB for installation

it will format it and it will put inside all OSX installation files

 

5) then with Clover Configurator mount the EFI inside in this USB pen

Put my EFI inside it

 

sorry I cannot explain better of this 🙂

 

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Hey I’m not sure what I did to the usb pin, I was able to get as far as the Mac OS utilities and I formatted the drive for installation and when I go to do the install, it says this copy of the install Mac OS Catalina is damaged and can’t be used to in stall Mac OS, more closer, I’m excited, what can I do from here?

Link to post
Share on other sites
  • Supervisor
3 minutes ago, SQA said:

When I open the ACPI the folder is empty, is that ok? does it need to have files?

Yes for now

for the error you have it seems usb was built badly 

you have to download macOS Catalina again and to do again step above with installMaker app or similar

  • Like 1
  • Ok 1
Link to post
Share on other sites
  • Supervisor

you have to use an icon called macintosh HD or similar after the first reboot (after first installation step i see above

Then you have called Untitled2 your main OSX disk??? 🙂 🙂

no problem but is weird (untiltled 1 is usually windows)

 

1 hour ago, SQA said:

image.jpg

 

  • Like 1
Link to post
Share on other sites
  • Supervisor

You have to insert a kext for your Ethernet 

if your keyboard is an usb one I do not know

try to change USB port 

to use WiFi or Bluetooth you have also to declare others kext

you have also to build your mmio part....

  • Like 1
Link to post
Share on other sites

The ACPI is missing from the EFI on the desktop, will I need it before a restart and where should I place the EFI on the hard drive?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.