Jump to content

Clover senza icone dischi


Recommended Posts

Ciao a tutti e grazie a gli amm per avermi accettato in questo blog. 

Ho un problema. 

Ho un Siemens Fujitsu esprimo P900, scheda video gt710. 

Prima installazione di Catalina, tutto funzionante tranne audio. 

Installato vari programmi tutto ok. 

Vari riavvii tt ok. 

Al boot loader volevo nascondere partizioni Windows per un fattore estetico e ho usato clover configurato. 

Al riavvio iniziato dramma, sono scomparse tutte le icone. 

La cosa strana e che dopo anche aver formattato..e reistallato .. Le icone di clover comunque NON si vedono. 

Se riavvio da chiavetta  si vedono icone dischi. 

Sembra che sia rimasto un errore nel disco..... BIOS, mah, se qualcuno può aiutarmi grazie 

Link to post
Share on other sites
  • Support Team

Con Clover è sempre buona norma mantenere il config prima di modifiche, in modo da poterlo caricare al volo dalla GUI di Clover al boot in caso di casini come hai combinato tu

 

Presumo che l'errore rimasto sia nel config, posta la EFI che vediamo, magari sia quella della pendrive che quella del disco. NB: eventuali cartelle Apple se presenti, le puoi omettere.

Link to post
Share on other sites
  • Administrators
3 minuti fa, giannimni ha scritto:

Grazie @iCanaro questo check già l ho fatto, nel senso che credevo di aver corrotto la chiavetta e nel dubbio ho riscaricato multi beast. 

Ciao, non diamo supporto a quel tool

E' scritto sul regolamento e ti invito a leggerlo.

Grazie

Link to post
Share on other sites
  • Support Team
6 minuti fa, giannimni ha scritto:

Grazie @iCanaro questo check già l ho fatto, nel senso che credevo di aver corrotto la chiavetta e nel dubbio ho riscaricato multi beast. 

quello che hai eseguito, non ha nessuna attinenza con quanto avevo richiesto io... oltre al fatto come ti ha già detto gengik, tonimanero e bestie non sono supportati

Link to post
Share on other sites
  • Support Team
23 ore fa, giannimni ha scritto:

Grazie sempre per i vs consigli, siccome sono uno nuovo dell ambiente, mi illustrate una guida diversa a tonimanero o altro. 

PS credevo era l unica 

Grazie 

basta che clicchi sulle innumerevoli guide in firma da me e gengik, o vedi sulla barra del forum

 

poi se posti la EFI (senza cartella apple) in cui non hai le icone in GUI, magari si vede cosa hai cannato

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.