Jump to content

Aiuto per installare Big Sur


Recommended Posts

Buon Anno a tutto il Forum.

Mio figlio ha acquistato un notebook, usato marca Dell Vostro 15 serie 3000 modello 3559. Desideravo un'aiuto per installare BigSur.

Ho provato e riprovato, ma non riesco in nessun modo. Allego screenshot.

Grazie a tutti in anticipo.

20210104_124813.jpg

Link to post
Share on other sites
  • Administrators

provato su altre porte usb?

la efi non mi sembrava male

in caso domani ricontrollo meglio e ti dico eventuali prove

Link to post
Share on other sites

@Gengik84 , premetto che nel notebook ho installato un ssd dove avevo già installato Catalina. Con la EFI preparata da me ottenevo l'errore che ti ho postato. Con la tua, invece mi fa partire ssd di Catalina arriva immediatamente alla schermata login, dove però la tastiera non mi permette di digitare la pw. La Gui di open core non vede la usb con Big Sur. Non so se sono stato chiaro, mi scuso già da ora e ti ringrazio.

Link to post
Share on other sites
  • Administrators

Scusa ma come fa a funzionarti la tastiera quando non hai alcun kext definito sul config a riguardo?

ho scaricato la EFI e non modificato niente a riguardo

riscaricata anche adesso per controllare e confermo che non hai alcun kext per tastiera/trackpad definito

non è che hai allegato una efi errata?

Link to post
Share on other sites

@Gengik84 capisco che la tastiera non funzioni. Il mio scopo è installare da zero Big Sur, poi piano sistemare tutto il resto. La EFI che mi hai preparato, nella Gui, è presente solo Catalina ssd (era il backup del mio computer) e vorrei cancellare questa parte ed arriva fino al login, quindi la usb funziona, ma non è presente l'installazione da usb per Big Sur. Scusa la confusione.

Link to post
Share on other sites
  • Administrators

ahh ok

campia ScanPolicy, metti 0, questo per la GUI

per la tastiera va aggiuto i kext dichiarati sul config

1 ora fa, sumero56 ha scritto:

premetto che nel notebook ho installato un ssd dove avevo già installato Catalina.

quindi riesci allora a aggiungerli sull'attuale config?

Link to post
Share on other sites
Posted (edited)

Dopo la prima fase, si riavvia da se e premendo f12, non riesco più a far ripartire la usb installare  BigSur, si riavvia in continuo. Non ci sto capendo più nulla. Scusa

Edited by sumero56
Link to post
Share on other sites
  • Administrators

si riavvia dopo il boot o prima di arrivare alla gui?

in caso prova a ripetere , riformatta l'intero disco e da subito usa APFS al post di hfs

Link to post
Share on other sites

Stava installando, penso mancasse poco al termine, al riavvio è apparsa la gui di OpenCore con selezionata la voce giusta, però da qui in poi, mezza pagina di scritte (impossibili da fotografare) e continui riavvii. Il problema è che da bios non riesco in nessun modo a far ripartire la usb, per iniziare da capo. Grazie

Link to post
Share on other sites

@Gengik84,formattando in apfs, sono riuscito ad installare Big Sur, non ci credo ancora. Volevo chiederti, adesso come devo procedere per far funzionare rete, touchpad, ecc. Un consiglio. Grazie per tutto il tempo che mi hai dedicato.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.