Jump to content

installazione win 10 e dual boot con Big Sur


Recommended Posts

Ciao a tutti,

Scusate la mia ignoranza totale su windows.... Sono rimasto a Win Xp , poi sono passato agli Hack e non mi sono più occupato di windows....

Ora , però, più per curiosità che per necessità, vorrei installare su un secondo hard disk win10 e avrei bisogno di un paio di chiarimenti.....

Ho scaricato la ISO di win 10 (20H2) x64 dal sito di microsoft e il programma Unetbootin 700 per creare una chiavetta avviabile per win 10 che vorrei installare su un secondo hard disk:

per poter fare il dual boot con Opencore tra l'SSD su cui ho Big Sur e il secondo hard disk su cui vorrei montare win10 come devo procedere ?.... Opencore 0,63 che ho nella EFi del SSD di Big Sur riuscirebbe a vedere win10 sul secondo disco e me lo farebbe avviare ?.... oppure no ? devo inserire o creare una altra EFI sul secondo disco di Win10 ? 

Ho cercato in questa sezione WINDOWS ma non ho trovato una guida per quello che vorrei fare io.... potete "indirizzarmi" su come procedere ?.

Grazie in anticipo... 

Edited by scipione
Link to post
Share on other sites

Io ho installato win10 in un 2 hd avendo sul 1 hd opencore 0.6.3 e big sur......

INstallato il tutto.....dopodiché  senza far nulla oc mi fa vedere  sia un che l'altro, dando preferenza all'avvio di big sul.

Edited by gian
  • Ok 1
Link to post
Share on other sites
3 ore fa, gian ha scritto:

Io ho installato win10 in un 2 hd avendo sul 1 hd opencore 0.6.3 e big sur......

INstallato il tutto.....dopodiché  senza far nulla oc mi fa vedere  sia un che l'altro, dando preferenza all'avvio di big sul.

Ti ringrazio per la risposta.... 😃🙏

Per caso hai dovuto modificare qualche parametro del Bios o hai lasciato tutto uguale come per big sur ? 

Edited by scipione
Link to post
Share on other sites

Non ho fatto niente altro....

Pe.s. se vai dentro la cartella di efi...dopo l'installazione troverai oltre le due classiche cartelle di oc..... una terza (window) .

Non ho voluto approfondire la cosa e non so a cosa serve....

Edited by gian
  • Ok 1
Link to post
Share on other sites

purtroppo non riesco a installare windows sul disco SSD .... appena avvio la chiavetta e clicco su INSTALLA mi da questo errore... 0x8007000D impossibile aprire il file necessario C\Sources\install.wim

Ho provato a scaricare svariate volte dal sito microsoft la ISO di Windows10 e ricreare la chiavetta usb con il programma UNetbootin.... ma a quanto pare senza riuscirci....

Avete consigli ?

Per caso c'è qualche guida per creare l'installer qua sul forum ?... ho cercato ma non trovato .... 

  • Like 1
Link to post
Share on other sites
  • 1 month later...

ciao a tutti,

alla fine sono riuscito ad installare windows 10 home, il problema era la chiavetta di avviamento .... da Mac non riuscivo a crearne una funzionante.

Alla fine ho approfittato di un pc Windows di un amico che mi ha creato la chiavetta usb con Rufus in modalità UEFI - Gpt (non CSM) ed ho installato al primo colpo.

 

Ora però ho un problemino.....  Se riattacco l'altro SSD con Big Sur e metto nel BIOS come primo disco WINDOWS , non mi compare opencore e quindi avvio SOLO win 10....

Se modifico le priorità di boot e metto al primo posto opencore, poi il disco windows e infine Big Sur, Windows NON si avvia.... quando clicco sul disco windows, va in errore e si riavvia....mentre Big Sur parte tranquillamente.....

Sapete cosa posso fare per rimediare ?

In pratica per far partire windows ogni volta dovrei fisicamente staccare il disco di Big Sur e lasciare solo windows... na menata...

 

 

Link to post
Share on other sites

Magari potete aiutarmi....

Ho cambiato il bootloader di avvio , da OpenCore sono tornato a Clover 5127 che mi fa partire Big Sur ma NON Windows .... o meglio...mi si avvia ma poi ottengo schermo nero e devo riavviare con il tasto di riavvio....

Provo a postare la mia cartella EFI Clover... potete darci una occhiata e dirmi se devo modificare qualche parametro ??

Grazie...

 

EFI.zip

  • Like 1
Link to post
Share on other sites
  • 6 months later...

I'm just like you, no one can help me. I used to follow fabiosun's style but never had success.
but there was one time that ever succeeded A long time ago 4-5 years ago, before replacing the boot system with UEFI clover, it was a lackacy boot. I'm sorry, no one will help us.

 

Risolto di nuovo
Ora avvia tutti i sistemi usando Clover//** tranne OC. apparirà immediatamente sullo schermo blu

Edited by naiclub
  • Confused 2
  • Sad 1
Link to post
Share on other sites

Ciao @naiclub ma non avevi risolto qualche giorno fa o sbaglio 

 

ti aveva dato una mano @antuneddu qui

 

 

ma tu non hai chiesto di avviare con OpenCore  giusto si è parlato sempre di Clover 

e ti posso assicurare che @fabiosun è una persona che aiuta tutti 

e risolve i problemi che gli vengono posti con tanta pazienza 

chiedo scusa @fabiosun se sono intervenuto ma volevo solo dare a Cesare quel che è di Cesare 

se lo traduci in inglese cosi non si hanno malintesi con google non sempre traduce ciò che veramente si vuole dire 

 

  • +1 1
Link to post
Share on other sites
18 hours ago, Perdu said:

Ciao @naiclub ma non avevi risolto qualche giorno fa o sbaglio 

 

ti aveva dato una mano @antuneddu qui

 

 

ma tu non hai chiesto di avviare con OpenCore  giusto si è parlato sempre di Clover 

e ti posso assicurare che @fabiosun è una persona che aiuta tutti 

e risolve i problemi che gli vengono posti con tanta pazienza 

chiedo scusa @fabiosun se sono intervenuto ma volevo solo dare a Cesare quel che è di Cesare 

se lo traduci in inglese cosi non si hanno malintesi con google non sempre traduce ciò che veramente si vuole dire 

 

Ciao amico
Sto per pubblicare una domanda, per favore aspetta.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.