Jump to content

Installazione Big Sur


Recommended Posts

Ciao a tutti ragazzi e vi ringrazio anticipatamente per l'aiuto.

Vado dritto al sodo, in pratica vorrei installare bigsur sul mio pc desktop ma non riesco ad andare avanti a causa del fatto che il pc si riavvia in loop durante l'installazione.

La mia configurazione hardware è la seguente. 

 

CPU: intel core i7 4770K 

MB: Asus z97 deluxe 

RAM: 32 Gb DDR3 Corsair dominator

VGA: AMD Asus Rogstrix vega 64 

Nvme: samsung evo 970 500Gb

SSD: samsung evo 870 500Gb 

HDD: WD 2T 

 

Non so che altro fare purtroppo.... 

Le ho provate quasi tutte e la bella cosa è con OpenCore 0.6.4 pre relase Catalina va in freeze a volte.

 

 

Link to post
Share on other sites
  • 4 weeks later...
Il 23/11/2020 at 17:02, Gengik84 ha scritto:

Ciao

Detto così è difficile capire e aiutarti

posta la foto del verbose e magari allega la cartella OC

Ciao e grazie per avermi risposto.

In pratica se provo ad installare big Sur da Catalina, dopo 15 minuti, come da prassi, mi fa riavviare il pc. Susseguentemente dopo il primo riavvio tenta la modalità verbose sparisce, compare il logo apple e dopo pochi secondi si riavvia. 

Ti allego i files che mi hai chiesto. 

La mia EFI va benissimo con Catalina, ma big Sur nemmeno a pensarci. Ho letto una guida su un possibile problema di nvram da upgradare al mio bios attuale e ci sto anche provando, ma non riesco a trasformare il file con estensione .rom a .cap rimuovendo le protezioni per fargli fare l'aggiornamento. 

 

PS la cartella EFI non riesco a caricarla perché vado oltre 48,9 mb di spazio

config.plist.zipIMG_9274.jpeg.zip

Edited by emiliano.b
Link to post
Share on other sites

Ciao, copia la EFI nel desktop togli se c'è la cartella Apple se supera ancora lo spazio togli eventualmente la cartella Resources, poi comprimi la EFI e vedrai che riesci a postarla. 

Edited by sumero56
Link to post
Share on other sites
  • Supervisor.

No, non è un problema di BIOS, ma di una EFI fatta male.

 

Togli i kext che non servono e imposta il config.plist in modo da applicare meno modifiche possibili. Qui sul forum (e anche su internet) è pieno di guide con le impostazioni suggerite.

Lo stesso vale per le tabelle ACPI che carichi. Servono veramente tutte?

Link to post
Share on other sites
2 minuti fa, foskvs ha scritto:

No, non è un problema di BIOS, ma di una EFI fatta male.

 

Togli i kext che non servono e imposta il config.plist in modo da applicare meno modifiche possibili. Qui sul forum (e anche su internet) è pieno di guide con le impostazioni suggerite.

Lo stesso vale per le tabelle ACPI che carichi. Servono veramente tutte?

Ho provato anche utilizzare una cartella EFI pulitissima senza tutte le Kext che ci sono in questa e presenta lo stesso problemone purtroppo.

Ho utilizzato la guida su dortania per fare un'installazione pulita ma a 12 minuti, il pc si riavvia e fa il reboot di cui ho sopra parlato. 

Edited by emiliano.b
Link to post
Share on other sites
14 minuti fa, sumero56 ha scritto:

Ciao, copia la EFI nel desktop togli se c'è la cartella Apple se supera ancora lo spazio togli eventualmente la cartella Resources, poi comprimi la EFI e vedrai che riesci a postarla. 

Perfetto, avevi ragione e posto qui il mio EFI compresso con il relativo txt di errore del bootloader. 

 

 

opencore-2020-12-18-095005.txt.zip EFI funzionante con catalina.zip

Link to post
Share on other sites
6 ore fa, emiliano.b ha scritto:

Ho provato anche utilizzare una cartella EFI pulitissima senza tutte le Kext che ci sono in questa e presenta lo stesso problemone purtroppo.

Ho utilizzato la guida su dortania per fare un'installazione pulita ma a 12 minuti, il pc si riavvia e fa il reboot di cui ho sopra parlato. 

 

6 ore fa, foskvs ha scritto:

Allega quella, che do un'occhiata.

 

EFI in avvio.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.