Jump to content
You are a guest user Click to join the site
intensepietro

Catalina non riconosce la scheda video 5600xt

Recommended Posts

Cao ragazzi, premetto che non so se sia la sezione giusta(mi scuso in anticipo). Passò al dunque: sono un novellino e sto tentando di installare Catalina sulla mia macchina. La versione che sto provando ad installare é la 10.15.7. Diciamo che sono riuscito a fare l'installazione, o meglio spiego quello che ho fatto:

1- creato USB e installato clover in modalità uefi;

2- settato il BIOS, e avviato da USB con boot arg -v e agdpmod=pikera;

ho dovuto inserire nella cartella Acpi patched un file SSDT-EC.aml per non avere schermata nera dopo l'avvio in verbose mode ( il file l'ho scaricato da internet ma non ho idea a cosa serve);

3- arrivo alla schermata di formattazione dei dischi, formatto, e poi procedo all'installazione;

4- l'installazione parte regolarmente, viene fuori il tempo rimanente, la completa e poi si riavvia;

5- al riavvio scelgo la partizione del disco interno, e qui sorgono i problemi ( l'installazione si blocca con la scritta  IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x). Premetto che se avvio il tutto utilizzando la scheda video integrata della mobo con iject ATI e ig platform id, riesco tranquillamente a portare a termine l'installazione e accedo alla scrivania.

il problema è quindi quello di fare riconoscere la 5600xt.

 

Per arrivare a tutto questo ho seguito varie guide ( non sono un esperto, quindi alcune cose per me sono a fortuna o ad intuito) che ho trovato in rete ma che grosso modo sono simili a quelle che ho visto qui.

 

Qualcuno mi da una mano?

 

Vi riporto il mio hardware: 

P8z77 v-pro

Xfx rx 5600xt

i7 3770 ivy bridge

SSD 1tb

32gb ram

 

 

 

Share this post


Link to post
Share on other sites

Ciao

allega la cartella clover

la RX richiede in avvio in uefi per lavorare correttamente

Share this post


Link to post
Share on other sites

Ecco...questa è la cartella clover contenuta dentro la cartella efi. Come già ho detto prima, se modifico config.plist inserendo inject at e ig platform id riesco ad accedere alla scrivania. 

Intanto grazie di tutto

CLOVER.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.